Informácie, otázky a služby na webstránke

Na našej webstránke nájdete množstvo informácií, ktoré vám pomôžu odpovedať na vaše otázky, využívať všetky výhody služieb, nájsť informácie o produktoch, atď.

Tu je len niekoľko užitočných adries na našej webstránke:

  • Domov Domovská stránka webstránky.

  • Dokumentácia Získajte všetky najnovšiu dokumentáciu o produktoch a ďalšie publikácie.

  • Downloady pre zákazníkov Udržujte svoj produkt aktualizovaný najnovšími vylepšeniami, novými verziami, dennou Databázou vírusov, atď.

  • Obnova služieb a produktu Obnovte si služby, aby ste ich mal neustále aktívne. Je to jediný spôsob ako sa uistiť, že váš produkt ostáva účinný pred škodlivými kódmi.

  • Online technická podpora Nájdite odpovede na vaše otázky o infekciách, vírusoch, produktoch a službách, atď. vo dne v noci, celý rok, s neustále aktualizovanými informáciami.

  • Pripomenutie hesla Zabudli alebo stratili ste vaše údaje (meno a heslo)? Žiadne obavy, môžeme vám ich hneď pripomenúť.

  • Zmena e-mail adresy Chcete zmeniť e-mail adresu, na ktorú vám chodia naše potvrdenia? Urobte to teraz.

  • Nástroje opravy Použite vaše špeciálne nástroje na odstránenie niektorých vírusov, ktoré môžu ohrozovať váš operačný systém.

  • Bezpečnostné info Neustále aktualizované zdroje, ktoré vám pomôžu zostať v bezpečí pred škodlivými kódmi.

  • Virus Encyclopaedia Všetky informácie, ktoré potrebujete o vírusoch a o tom, ako ich odstrániť.

  • Vírusová mapa Prezrite si interaktívnu mapu o aktivite vírusov na celom svete s úplnými grafickými a štatistickými údajmi.

  • Global Threatwatch Zistite, aká je aktivita vírusov dnes a overte si, či sa vyskytujú nejaké globálne alebo lokálne výstrahy.

  • Hodnotenie softvéru Získajte bezplatnú skúšobnú verziu produktu, o ktorý máte záujem.

  • Produkty Prezrite si všetky vlastnosti riešení pre veľké spoločnosti, podniky a domácich používateľov. Aj tieto riešenia môžete získať nezáväzne na bezplatné vyskúšanie!


Technická podpora

Ak máte akékoľvek otázky týkajúce sa používania programu a neviete ich nájsť v tomto pomocníkovi, odporúčame prejsť do sekcie podpory na webstránke. Tam nájdete odpovede na najčastejšie otázky.

Kliknite na toto tlačidlo a dostanete sa na stránku nášho Online Support Center.

Ak máte nejaké otázky aj po prezretí sekcie podpory, môžete nás kontaktovať cez e-mail, a to sekciu technickej podpory cez e-mail priamo v programe.

Alebo si adresu nájdite v zozname všetkých kontaktných adries na webstránke. Kliknite na tlačidlo a prejdete na túto stránku.


Aktivačný kód vám umožňuje aktivovať služby produktu. Ak ste si produkt kúpili v obchode, nájdete ho v boxe k produktu alebo na obálke k CD. Ak ste si ho kúpili na Internete, obdržíte ho e-mailom po vyplnení objednávky.

Ako aktivovať produkt

Produkt je nutné aktivovať, aby ste mohli:

  • Využívať denné automatické aktualizácie počas celého trvania platnosti služieb produktu.

  • Používať technickú podporu a SOS Virus službu, ktorá poskytuje rýchlu reakciu na útoky neznámych vírusov.

Aktivácia je veľmi jednoduchá vďaka sprievodcovi, ktorý vás bude sprevádzať celým procesom. V tomto sprievodcovi je potrebné uviesť vašu e-mail adresu a aktivačný kód, ktorý obdržíte po zakúpení produktu. Ak už ste registrovaným zákazníkom, môžete uviesť vaše zákaznícke číslo. Takto budete môcť obnoviť obdobie platnosti služieb.

Po nainštalovaní sa zobrazia vyskakovacie správy, ktoré vám pripomenú, že potrebujete aktivovať produkt. Spustíte sprievodcu aktiváciou cez niektorú z týchto správ. Môžete to urobiť aj cez sekciu Pomocník v hlavnom okne programu. V menu kliknite na Aktivácia produktu.

Použitie sprievodcu je veľmi ľahké. Stačí uviesť údaje v každom okne a kliknúť na Ďalej, kým sa proces nedokončí.

Sprievodca vás požiada o údaje potrebné na dokončenie aktivácie. Požadované údaje sa môžu líšiť. Vo väčšine prípadoch sa však jedná o tieto údaje:

  • Vaša e-mail adresa: Uistite sa, že vašu e-mail adresu ste uviedli správne, inak neobdržíte dôležité informácie pre aktualizáciu.

  • Aktivačný kód: Ide o kód, ktorý vám umožňuje aktivovať produkt. Ak ste produkt kúpili v obchode, kód nájdete v boxe produktu alebo na obálke CD. Ak ste ho kúpili na Internete, kód vám príde e-mailom po vyplnení objednávky.

  • Zákaznícke číslo: Tento údaj je potrebný len v prípade, že ste zákazníkom . Umožňuje vám predlžiť obdobie platnosti služieb.

Ak nie ste registrovaným zákazníkom, v poslednom kroku budete požiadaní o registráciu (nepovinná), vďaka čomu budete môcť využiť tieto výhody:

  • Prístup k osobnej sekcii pre klientov, kde nájdete vaše zákaznícke údaje.

  • Sťahovanie najnovších verzií produktu.

  • Praktické tipy a príručky.

  • Špeciálne zľavy pri obnove licencie vášho produktu.


Pozrite si aktualizovanú pomoc online

Pozrite si najnovšieho Pomocníka online

Pripomíname, že na našom webe je plne aktualizovaná verzia tohto Pomocníka. Čas od času odporúčame pozrieť si Pomocníka online. Nájdete tam najnovšie informácie o produkte.

Kliknite na toto tlačidlo a prejdete do Pomocníka .


Úvod

Úvod k

Vitajte v ! Tento Pomocník obsahuje všetky informácie potrebné pre získanie maxima z . V Obsahu, Indexe alebo pomocou prehliadania si vyberte tému, s ktorou potrebujete pomôcť.

Ak nemáte jasno ani po prezretí Pomocníka, odporúčame navštíviť naše Online podporu. Nájdete tam neustále aktualizované informácie o .

vlastnosti

Navštívte našu Online podporu

Prezrite si najnovšieho Pomocníka online


Kľúčové vlastnosti

vlastnosti

Hlavnými vlastnosťami sú:

Ochrana pred spyware

Chráni vaše súkromie tým, že bráni inštalácii spyware do vášho počítača. Antispyware ochrana chráni pred tým, aby spyware zhromažďoval informácie o vašich zvykoch a preferenciách v Internete. (+ Informácie)

Ochrana pred neznámymi hrozbami

Vďaka revolučným technológiám TruPrevent® budete teraz viac ako v minulosti neustále chránení pred škodlivými kódmi. (+ Informácie)

Ochrana pred všetkými typmi škodlivých kódov

Chránení ste nielen pred vírusmi. Teraz máte integrovanú ochranu, ktorá dokáže bojovať proti všetkým typom škodlivého softvéru: nástrojom hackerov, žartom, škodlivým cookies, vírusom, atď. (+ Informácie)

Údržba

Vytvorte záložné kópie dokumentov, ktoré sú pre vás najcennejšie, aby ste sa vyhli ich strate v prípade pádu systému. Záložné kópie vašich dokumentov môžete vytvoriť ľahko na zvolenom mieste: odpojiteľné USB jednotky, CD, DVD či dokonca internetové bezpečnostné servery. (+ Informácie)

Firewall

Neutralizuje sieťové vírusy a chráni pred možnými prienikmi alebo úrokmi hackerov, ktorí sa pokúšajú preniknúť cez Internet. (+ Informácie)

Antispam filter

Chráni vás pred nevyžiadanými správami elektronickej pošty, šetrí čas a zdroje. Antispam ochrana vyčistí vašu Doručenú poštu od nevyžiadaných poštových správ, ktoré sa hromadne posielajú Internetom. (+ Informácie)

Ochrana identity

Chráni pred rastúcim počtom pokusov o podvody v Internete. Napríklad sa môžete vyhnúť pred falošným bankovým/finančným webstránkami, ktoré v skutočnosti riadia podvodníci.

Vaše heslá a čísla kreditných kariet budú teraz bezpečnejšie ako boli doteraz. Žiadna z týchto informácií nemôže opustiť váš počítač bez vášho predošlého súhlasu.

V prípade, že sa pripájate do Internetu cez modem, nemusíte sa obávať presmerovania volaní na čísla s vysokou tarifikáciou bez vášho súhlasu. (+ Informácie)

Filtrovanie obsahu webu

Ak váš počítač používajú ďalší ľudia, môžete obmedziť obsah, ku ktorému budú mať prístup v Internete. Konfigurujte filtre pre každého používateľa a nebudete sa musieť obávať, že niektorí používatelia sa dostanú na stránky s nevhodným obsahom. (+ Informácie)

Ochrana pred zraniteľnosťami

Chráni vás pred bezpečnostnými dierami v niektorých aplikáciách, kvôli ktorým by sa váš počítač mohol stať ľahkou korisťou rôznych typov škodlivého softvéru a hackerov. Detekované zraniteľnosti teraz môžete zaplátať, čím získavate väčšiu bezpečnosť. (+ Informácie)

Služby

Využite široké spektrum služieb, ktoré poskytujeme. Pomoc vám poskytne tím IT expertov, ktorý odpovedia na akékoľvek vaše otázky. Navyše získate na našom webe prístup k najnovším verziám produktov a všetky informácie, ktoré potrebujete. ( + Informácie)


Oprava inštalácie

V istých výnimočných prípadoch môže dôjsť k poškodeniu niektorých súborov . Ak sa to stane, nainštalujte program znova z CD alebo spustením inštalačného súboru. Objaví sa okno s dvomi voľbami: Opraviť a Vymazať. Zvoľte Opraviť a program sa znova nainštaluje.

Ak chcete program znova stiahnuť, prejdite do sekcie Download pre zákazníkov na webe. Majte poruke vaše používateľské meno a heslo. Tieto údaje vám umožnia prístup k najnovšej verzii produktu. Ak ste zabudli vaše používateľské meno a heslo, choďte do pripomienky hesla a my vám pošleme e-mail s údajmi.

  • Download pre zákazníkov

  • Pripomenutie hesla


Odinštalovanie

Odinštalovanie je možné niekoľkými spôsobmi, no všetky vyžadujú rovnaké kroky (vymazanie súborov programu, odstránenie položiek v Registroch, atď.).

Odinštalovanie zo zoznamu nainštalovaných programov

  1. Zavrite poštové programy.
  2. Kliknite na tlačidlo Windows Štart.
  3. Vyberte voľbu Všetky programy.
  4. Kliknite na .
  5. Kliknite na Odinštalovať.
  6. Kliknite na OK, aby ste potvrdili, že chcete odinštalovať program.
  7. vás vyzve k vyplneniu ankety spokojnosti s produktom a dôvodu odinštalovania. Ak chcete formulár vyplniť, zvoľte Áno, chcem vyjadriť svoj názor na ! a kliknite na Ďalej. Ak nie ste pripojení do Internetu, zobrazí sa správa, ktorá vám napovie, že ak chcete formulár vyplniť, musíte byť pripojení.
  8. Po vyplnení formulára prejdite späť na obrazovku odinštalovania .
  9. Po dokončení odinštalovania je potrebné reštartovať počítač. Zobrazí sa okno s nasledujúcimi voľbami: Áno, chcem reštartovať počítač teraz, alebo Nie, počítač reštartujem neskôr. Vyberte voľbu a kliknite na Dokončiť.

Odinštalovanie programu z Ovládacieho panelu

  1. Zavrite poštové programy.
  2. Kliknite na tlačidlo Windows Štart.
  3. Vyberte voľbu Ovládacie panely.
  4. Dvakrát kliknite na Pridať alebo odobrať programy (Programy a vlastnosti vo Windows Vista).
  5. Zvoľte .
  6. Ak chcete odinštalovať program, kliknite na Odstrániť (Odinštalovať vo Windows Vista).
  7. vás vyzve k vyplneniu ankety spokojnosti s produktom a dôvodu odinštalovania. Ak chcete formulár vyplniť, zvoľte Áno, chcem vyjadriť svoj názor na ! a kliknite na Ďalej. Ak nie ste pripojení do Internetu, zobrazí sa správa, ktorá vám napovie, že ak chcete formulár vyplniť, musíte byť pripojení.
  8. Po vyplnení formulára prejdite späť na obrazovku odinštalovania .
  9. Po dokončení odinštalovania je potrebné reštartovať počítač. Zobrazí sa okno s nasledujúcimi voľbami: Áno, chcem reštartovať počítač teraz, alebo Nie, počítač reštartujem neskôr. Vyberte voľbu a kliknite na Dokončiť.


Ako otvoriť hlavné okno programu

Po nainštalovaní programu je možné otvoriť jeho hlavné okno niekoľkými spôsobmi:

Cez tlačidlo Windows Štart

  1. Kliknite na tlačidlo Windows Štart.

  2. Zvoľte Programy.

  3. Zvoľte .

  4. Vyberte voľbu .

Cez ikonu programu na pracovnej lište Windows (vedľa hodín)

  1. Pravým tlačidlom myši kliknite na ikonu programu na systémovom paneli vedľa hodín.

  2. Zvoľte Otvorte .

Cez ikonu na paneli nástrojov (Rýchle spustenie)

  1. Kliknite na ikonu vedľa tlačidla Windows Štart

Pre viac informácií o voľbách v hlavnom okne programu prejdite do sekcie Hlavné okno window.


Hlavné okno

Hlavné menu a lišta tlačidiel

Hlavné okno obsahuje hlavné menu a lištu tlačidiel, môžete z neho mať prístup k všetkým voľbám programu:

Hlavné menu

  • Stav: Poskytuje informácie o úrovni ochrany programu a ukazuje stav všetkých ochrán, údržby a aktualizácií. Z tohto okna môžete aktivovať funkcie, ktoré sú deaktivované a získať prístup k ich konfigurácii.

  • Kontrola: Skontrolujte vaše PC, keď to považujete za potrebné. Stačí si zvoliť súčasti PC, ktoré chcete skontrolovať a kontrola hneď začne. Môžete tiež zvoliť plánované kontroly, ktoré sa spustia, keď to budete potrebovať.

  • Správy: Informácie na prezretie o: detekovanom škodlivom softvéri, aktualizáciách, uskutočnených kontrolách a o pokusoch prienik zablokovaných firewallom, . Vďaka inovatívnemu štatistickému systému je tiež možný graficky vidieť všetky informácie. Všetky informácie budete teda mať rovno pred sebou.

  • Karanténa: Obsahuje podozrivé súbory izolované v systéme tak, aby sa zabezpečila bezpečnosť vášho PC. Odtiaľto môžete poslať súbory analýzu našim expertom.

  • Služby: Služby môžete používať len v prípade, že ste si ich aktivovali. To znamená, že za vami stoja bezpečnostní IT experti, ktorí vám pomôžu vyriešiť akékoľvek potenciálne problémy.

Lišta tlačidiel

  • Aktualizácia: Nakonfigurujte program, aby sa aktualizoval automaticky. Aktualizovať môžete aj manuálne, kedykoľvek to uznáte za potrebné.

  • Predvoľby: Odtiaľto môžete konfigurovať autodiagnostiku, oblasti s obmedzeným prístupom, atď.

Menu Pomocníka

Môžete nájsť všetky informácie o produkte týmto spôsobom:

  1. Kliknite na voľbu Pomocník v pravom hornom rohu obrazovky a zvoľte Pomocník.

  2. Žiadané informácie nájdete v zozname tém na ľavej strane alebo môžete vyhľadať konkrétnu položku cez voľbu Vyhľadať.

  3. Dvakrát kliknite na žiadanú tému v Pomocníkovi.

Menu Pomocníka tiež umožňuje:

  • Aktivovať služby.

  • Prezerať Najčastejšie otázky a ďalšie tipy.

  • Prezrieť zoznam kontaktných adries, atď.


Všeobecný stav

Stav programu

Menu Stav obsahuje nasledujúce sekcie:

Odporúčania

v prípade, že majú byť nainštalované alebo aktivované nejaké súčasti ochrany, alebo ak je potrebné skontrolovať vašu konfiguráciu, zobrazuje odporúčania v hlavnom okne programu. Ak chcete aplikovať odporúčanie, kliknite na Vyriešiť.

Ak je nainštalovaná celá ochrana a funguje správne, zobrazí sa počet detegovaných hrozieb za posledný mesiac a dátum poslednej detekcie, atď.

Ochrana

Zobrazuje stav ochrany, ktorá je v programe, aby zabezpečila bezpečnosť vášho PC. Ak je niektorá z ochrán deaktivovaná, môžete ju znova aktivovať kliknutím na príslušný odkaz. Po kliknutí na Konfigurácia sa zobrazí konzola, ktorá obsahuje všetky tieto voľby konfigurácie.

Po kliknutí na Zobraziť sieťovú aktivitu uvidíte správu o spojeniach monitorovaných firewallom: programy, ktoré sa pripojili do siete, povolené a odmietnuté spojenia, použité porty, atď.

Údržba

Tento panel ukazuje, či sú záložné kópie aktivované a zobrazuje dátum, kedy bola kópia vytvorená. Po kliknutí na Konfigurácia môžete vytvoriť záložné kópie najdôležitejších dokumentov a súborov na zvolené miesto: iný disk na vašom PC, externé zariadenie, atď. Po kliknutí na Záloha online, môžete tiež vytvoriť záložné kópie na internetové bezpečnostné servery.

Aktualizácie

Informuje vás o stave aktualizácie programu a zobrazuje dátum ukončenia platnosti zmluvných služieb. V tomto paneli si môžete zvoliť konfiguráciu automatických aktualizácií, alebo uskutočniť okamžitú aktualizáciu.


Používanie menu na lište kliknutím na prvé tlačidlo myši (vedľa systémových hodín)

Za predpokladu, že sú aktivované rôzne druhy automatickej ochrany, bude na lište zobrazená ikona (vedľa času).

Ak kliknete na túto ikonu pravým tlačidlom myši, zobrazí sa menu s nasledujúcimi možnosťami:

  • Otvoriť . Táto voľba otvára okno.

  • Spustiť auto-diagnostiku. Po zvolení tejto voľby vás informuje o aktuálnom stave ochrany. Úroveň je závislá na aktuálnosti programu, rovnako ako na stave jednotlivých automatických ochrán (aktivovaná, deaktivovaná, nenainštalovaná alebo chyba). Úroveň ochrany je zobrazená pomocou stavového grafu (teplomera) na obrazovke v menu Stav.

  • Aktualizácia: Umožňuje kedykoľvek vykonať aktualizáciu.

  • Blokovať sieťové spojenia: V prípade núdze umožňuje dočasne zablokovať všetky pripojenia do Internetu. Ak ste zablokovali sieťové pripojenia, meno tejto voľby sa zobrazí ako Odblokovať sieťové pripojenia a umožní vám obnoviť sieťové pripojenia. Pre viac informácií pozrite Blokovanie všetkých sieťových pripojení.

  • Odhlásiť sa z Internetu (používateľské meno): zobrazí sa po tom, ako sa používatelia identifikujú na vo filtri obsahu webu, zadaním používateľského mena a hesla. Kliknutím na túto voľbu bude môcť používatelia ukončiť svoje pripojenia do Internetu.

  • Bulletiny. Tu si môžete predplatiť informačné služby. Umožní vám to tiež prístup k archívom so všetkými publikovanými novinkami. Dostanete novinky o IT bezpečnosti rovno na vašu pracovnú plochu. Získate aktuálne informácie o najhorúcejších novinkách o IT bezpečnosti, automatické výstrahy, informácie v reálnom čase, atď.

  • Online registrácia. Prístup k určitým zónam na web stránke, kde nájdete užitočné informácie.

  • Zobraziť súbory v karanténe. Táto voľba sa zobrazí len v prípade, ak je hlavný panel zatvorený. Po kliknutí sa otvorí hlavné okno, ktoré zobrazí Karanténu.

  • Ukončiť automatickú ochranu. Ak kliknete na túto voľbu, automatická ochrana sa deaktivuje a zobrazí sa správa žiadajúca potvrdenie. Ak kliknete na Áno, automatická ochrana bude okamžite deaktivovaná a ikona bude z lišty (vedľa hodín systému) odstránená. Viac informácií nájdete v rubrike Automatická ochrana v tomto Pomocníkovi.


Druhy kontroly

Automatické ochrany v sú kontrolami, ktoré bežia v pozadí a umožňujú vám udržať váš počítač celý čas bez škodlivých kódov.

umožňuje vykonať rôzne druhy špecifických kontrol.

  • Úplné kontroly . Dôkladne kontroluje vybrané prvky vo vašom počítači (hard disky, e-mail atď.). Stačí jednoducho kliknúť na prvok, ktorý chcete kontrolovať, v menu Kontrola.

  • Plánované kontroly . Tieto kontroly začínajú automaticky v určitom, vopred stanovenom čase alebo v určitej frekvencii, podľa charakteristík, ktoré boli špecifikované pri ich vytvorení.

Môžete vykonať aj okamžitú kontrolu položky prístupnej z prehliadača vo Windows (súbory, adresáre, disketové jednotky…). Ak tak chcete urobiť, riaďte sa nasledujúcimi krokmi:

  1. Zvoľte, čo chcete kontrolovať.

  2. Kliknite na druhé (zvyčajne pravé) tlačidlo myši.

  3. Kliknite na Kontrolovať s .


Ako vykonať kontrolu počítača

Úplná kontrola niektorej časti vášho počítača na vírusy a ďalšie hrozby v ľubovoľnom čase. Tieto kontroly vám umožňujú vybrať oblasti alebo položky na kontrolu a hneď ju vykonajú.

Vďaka týmto vlastnostiam sú úplné kontroly veľmi užitočné na skontrolovanie, či nemáte žiadne vírusy alebo iné hrozby ukryté v nových súboroch prijatých cez diskety, CD-ROM, DVD, e-mail alebo stiahnutých z Internet. Úplné kontroly tiež dokážu skontrolovať všetky súčasti vášho počítača.

S je veľmi ľahké kontrolovať vírusy a ďalšie hrozby. Riaďte sa nasledujúcimi pokynmi:

  1. Kliknite na Kontrolovať.

  2. Zvoľte časť vášho počítača, ktorú chcete skontrolovať na vírusy a ďalšie hrozby. Máte na výber tieto voľby:

  • Kontrolovať celý počítač: Keď si vyberiete túto voľbu, hneď sa spustí kontrola VŠETKÝCH častí vášho počítača: pamäte, odpojiteľných zariadení, pevných diskov, CD-ROM, DVD, odoslaných a prijatých e-mailov, atď. (Táto kontrola chvíľu potrvá, pretože sa kontrolujú všetky súbory v počítači).

  • Kontrolovať pevný disk: Ak chcete skontrolovať VŠETKY súbory na VŠETKÝCH pevných diskoch vo vašom PC, kliknite túto voľbu.

  • Kontrolovať e-mail: Ak chcete skontrolovať VŠETKY odoslané a prijaté e-mail správy, kliknite túto voľbu.

  • Kontrolovať iné položky: Zvoľte si položky zo zoznamu, ktoré chcete skontrolovať kliknutím na políčko naľavo od každej položky (súbory, adresáre, atď.). Potom kliknite na Kontrolovať.

  • Detekcia zraniteľností: Môžete zistiť, či sa vo vašom PC nenachádzajú softvérové zraniteľnosti, a zvýšiť celkovú úroveň bezpečnosti počítača.

Poznámka: Odporúčame, aby ste počas kontrol boli pripojení do Internetu. Je to preto, aby mohla mať prístup k novým hrozbám a zvýšiť detekčnú schopnosť.

Môžete kontrolovať aj adresáre alebo súbory Windows Explorer. Ide o kontrolu kliknutím pravého tlačidla. Vykonať ju môžete po kliknutí druhým (pravým) tlačidlom myši na adresár alebo súbor a na voľbu Skontrolovať s .

Po dokončení kontroly sa zobrazia výsledky. Uvidíte počet skontrolovaných, infikovaných, dezinfikovaných a premenovaných položiek.

Z tejto obrazovky môžete získať viac informácií o uskutočnených kontrolách. Ak chcete vidieť podrobnejšiu správu, kliknite na Správa. Tam nájdete udalosti, ku ktorým došlo, dátum, čas, a výsledok, atď.

Súvisiace témy

Kontrola pomocou pravého tlačidla

Konfigurácia kontrol


Plánované kontroly

Vďaka plánovaným kontrolám sa nebudete musieť obávať a neustále vykonávať vyčerpávajúce kontroly. Stačí označiť, kedy chcete uskutočniť kontroly alebo ako často a váš počítač sa skontroluje úplne automaticky.

  • Ako konfigurovať plánovanú kontrolu

  • Ako vytvoriť plánovanú kontrolu

  • Ako editovať plánovanú kontrolu

  • Ako odstrániť plánovanú kontrolu


Ako naplánovať kontrolu

Ak chcete naplánovať kontrolu:

  1. V hlavnom okne kliknite na Kontrolovať.
  2. Kliknite na Naplánovať vykonanie kontroly.
  3. Kliknite na Nová kontrola.
  4. Zobrazí sa uvítacie okno so sprievodcom. Ak chcete pokračovať, kliknite na Ďalej.
  5. Zvoľte prvky (jednotky, súbory, adresáre, atď.), ktoré chcete kontrolovať a kliknite na Pridať.
  6. Použite + symboly v zozname, aby ste mohli vybrať prvky, ktoré chcete kontrolovať jednu po druhej a kliknite na OK. Prvky sa pridajú do prvkov na kontrolu.
  7. Ak chcete vymazať prvky zo zoznamu, vyberte ju a kliknite na Odobrať.
  8. Po pridaní všetkých prvkov do novej kontroly, kliknite na Ďalej.
  9. Uveďte vlastnosti kontroly a či by mala byť plánovaná alebo nie.

Tlačidlo Konfigurácia. Ak chcete získať prístup k voľbám konfigurácie kontroly, kliknite na toto tlačidlo. Pomocou Kontrola, Akcie a varovania zvoľte vlastnosti novej kontroly.

Plánovanie . Ak chcete nastaviť frekvenciu automatickej kontroly, kliknite na toto tlačidlo. Viac informácií nájdete v Pomocníkovi v časti Konfigurácia naplánovaných kontrol: Plánovač.

  10. Kliknite na Ďalej.
  11. Uveďte meno kontroly, ktorú vytvárate a kliknite na Ďalej.
  12. Kliknite na Dokončiť.


Konfigurácia naplánovaných kontrol

Konfigurácia plánovaných kontrol

Ak chcete konfigurovať naplánovanú kontrolu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Kontrolovať.

  2. Kliknite na Naplánovať vykonanie kontroly.

  3. Zobrazia sa aktuálne naplánované kontroly. Kliknite na kontrolu, ktorú chcete konfigurovať.

  4. Kliknite na Konfigurácia kontroly. Objaví sa okno s nasledujúcimi voľbami:

  • Upraviť prvky na kontrolu. Ak chcete zmeniť (pridať alebo odobrať) položky, ktoré kontroluje daná kontrola, kliknite na Upraviť.

  • Konfigurácia kontroly. Ak chcete určiť všeobecné vlastnosti kontroly; akcie, výluky, varovania (v závislosti na type kontroly), kliknite na Konfigurácia. Viac informácií nájdete v sekcii Konfigurácia kontrol.

  • Plánovanie. Ak chcete určiť, kedy a ako sa má spustiť naplánovaná kontrola, kliknite na Plánovanie.

Plánovanie kontrol vytvorených používateľom


Ako upraviť naplánovanú kontrolu

Ako upraviť plánovanú kontrolu

Ak chcete konfigurovať alebo upraviť kontroly, ktoré ste naplánovali, riaďte sa nasledujúcimi pokynmi:

  1. V hlavnom okne kliknite na Kontrolovať.
  2. Kliknite na Naplánovať vykonanie kontroly.
  3. Zobrazí sa zoznam Existujúcich naplánovaných kontrol. Zvoľte, ktorú kontrolu chcete konfigurovať a kliknite na Konfigurácia kontroly.

  • Upraviť prvky na kontrolu. Ak si chcete prezrieť zoznam všetkých prvkov (pamäť, disky, atď.), ktoré má zvolená kontrola skontrolovať, kliknite na Upraviť. Prvky v tejto kontrole môžete Pridať alebo Odobrať.

Ak chcete pridať nový prvok do zoznamu, kliknite na Pridať. Potom zvoľte prvky, ktoré chcete kontrolovať a kliknite na OK. Tie sa jeden po druhom pridajú do zoznamu prvkov na kontrolu.

  • Konfigurácia kontroly: Ak chcete určiť vlastnosti kontroly, kliknite na Konfigurácia. Viac informácií o konfigurácii kontrol alebo úlohách kontroly nájdete v tomto Pomocníkovi v časti Konfigurácia kontrol (Na požiadanie / Naplánované).

  • Konfigurácia plánovania. Ak chcete zmeniť frekvenciu naplánovaných plánovaných kontrol, kliknite na Plánovanie. Viac informácií o konfigurácii kontrol alebo úlohách kontroly nájdete v tomto Konfigurácia plánovaných kontrol Plánovač.

Po dokončení úprav vlastností kontroly kliknite na OK a zmeny sa uložia. Ak kliknete Storno, zmeny sa neuložia.


Ako vymazať naplánovanú kontrolu

Ako vymazať plánovanú kontrolu

Ktorúkoľvek z vytvorených naplánovaných kontrol môžete odstrániť.

Ak chcete odstrániť naplánovanú kontrolu, postupujte nasledovne::

  1. V hlavnom okne kliknite na Kontrolovať.

  2. Kliknite na Naplánovať vykonanie kontroly.

  3. Zobrazí sa zoznam existujúcich naplánovaných kontrol. Zvoľte, ktorú kontrolu chcete odstrániť a kliknite na Vymazať.

  4. Zobrazí sa správa so žiadosťou o potvrdenie. Ak chcete vymazať zvolenú naplánovanú kontrolu, kliknite na Áno.

  5. Kliknite na OK.


Automatická ochrana

je bezpečnostné riešenie obsahujúce najnovšie technológie, vďaka ktorým je váš počítač neustále chránený pred tisíckami vírusov a iných hrozieb Internetu.

Aktuálna automatická ochrana obsahuje:

  • Ochrana pred známymi hrozbami : Neustále chráni váš počítač pred tisíckami vírusov a ďalších hrozieb Internetu: spyware, nástrojmi hackerov, dialermi a žartmi.

  • Ochrana pred neznámymi hrozbami: Chráni váš počítač pred neznámymi hrozbami pomocou technológií TruPrevent®.

  • Firewall ochrana: Chráni vás pred prienikmi počas pripojenia do Internetu.

  • Ochrana identity: Chráni váš počítač pred najčastejšími typmi online podvodov: presmerovanie telefónneho spojenia na stránky s vysokou tarifikáciou, nepovolený prenos dôverných informácií a prístup k webstránkam, ktoré ovládajú podvodníci (phishing).

  • Ochrana pred nevyžiadanými správami (anti-spam): Ochrana pred nevyžiadanými e-mailami. Tieto správy, zvyčajne hromadne rozosielané, sú často dosť nepríjemné.

  • Kontrola obsahu webu: Kontrola obsahu webu umožňuje zabrániť ďalším používateľom počítača v prístupe na stránky s nevhodným obsahom.

  • Detekcia zraniteľností: Chráni vás pred bezpečnostnými dierami v niektorých aplikáciách, vďaka ktorým by sa váš počítač mohol stať ľahkou korisťou rôznych typov škodlivého softvéru a hackerov. Teraz môžete odstrániť zraniteľnosti detegované vo vašom počítači, takže budete ešte viac chránení.

Tieto typy ochrany poskytujú neustálu bezpečnosť pri práci so súbormi a e-mail správami, pri prístupe na web, atď.


Automatická ochrana pred známymi hrozbami

Ochrana pred známymi hrozbami proti známym hrozbám ponúka neustálu ochranu všetkých operácií, ktoré sa zúčastňujú na manipulácii so súbormi a prijatými a odoslanými správami.

Nezabudnite, že ak táto ochrana nie je aktivovaná, váš počítač nebude chránený voči vírusom alebo iným hrozbám.

  • Ako aktivovať / deaktivovať ochranu pred známymi hrozbami?

  • Ako nakonfigurovať automatickú antivírusovú ochranu?


ko aktivovať alebo deaktivovať automatickú ochranu pred známymi hrozbami

Ako aktivovať alebo deaktivovať automatickú ochranu pred známymi hrozbami

Podobne ako ostatné typy ochrany je možné ochranu pred známymi hrozbami aktivovať a deaktivovať z hlavného okna programu.

Poznámka: Pamätajte, že v prípade neaktivovania tejto ochrany váš počítač nebude chránený pred vírusmi a ďalšími potenciálnymi hrozbami.

Aktivovať alebo deaktivovať ochranu pred známymi hrozbami je možné nasledujúcim spôsobom cez hlavné okno programu:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurovať.

  3. Ak chcete aktivovať ochranu pred známymi hrozbami, uistite sa, že je označené políčko Aktivovať ochranu pred známymi hrozbami. Ak ju chcete deaktivovať, odznačte políčko.

Viac informácií o ochrane pred známymi hrozbami nájdete v sekcii Konfigurácia ochrany pred známymi hrozbami.


Ako aktivovať alebo deaktivovať ochranu pred neznámymi hrozbami

Ako aktivovať a deaktivovať ochranu pred neznámymi hrozbami

Ochrana pred neznámymi hrozbami chráni váš počítač pred neznámymi vírusmi a blokuje potenciálne nebezpečné prílohy, ako aj skripty, ktoré by mohli predstavovať riziko.

Ak chcete aktivovať ochranu pred neznámymi hrozbami, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby.

  4. Ak chcete aktivovať túto ochranu, uistite sa, že je označená voľba Aktivovať ochranu pred neznámymi hrozbami. Ak ju chcete deaktivovať, odškrtnite zaškrtávacie políčko.

  5. Kliknite naOK.

Ako konfigurovať ochranu pred neznámymi hrozbami


Ako konfigurovať ochranu pred neznámymi hrozbami

Ochrana pred neznámymi hrozbami chráni váš počítač pred neznámymi vírusmi ešte prv, ako sa pred nimi aktualizuje .

Zvyčajne je ochrana pred neznámymi hrozbami aktivovaná štandardne a funguje automaticky bez nutnosti konfigurácie. Predsa však, v prípade, že ju chcete konfigurovať, aktivovať alebo deaktivovať, nižšie nájdete potrebné informácie.

Ak chcete konfigurovať ochranu pred neznámymi hrozbami, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby.

Môžete konfigurovať tieto súčasti:

  • Detekcia neznámych vírusov a iných hrozieb

  • Blokovanie potenciálne nebezpečných príloh

  • Blokovanie skriptov


Čo je firewall?

Firewall ochrana je filtrom, ktorý chráni váš počítač pred neautorizovaným cudzím prienikom a zaisťuje bezpečnú prácu v Internete.

Firewall filtruje pripojenia, ktoré prichádzajú do a odchádzajú z počítača, keď je pripojený do Internetu alebo k iným sieťovým počítačom a povoľuje len bezpečné pripojenia.

Vždy, keď sa program pokúša pripojiť do Internetu, sa vás spýta, či chcete povoliť pripojenie. To isté sa stane, keď sa bude program alebo používateľ pokúšať získať prístup k vášmu počítaču zvonku.

Po určení povolení teda získate kontrolu nad pripojeniami, ktoré smerujú z a do vášho počítača.

Vlastnosti firewall ochrany


Vlastnosti firewall ochrany

Hlavné vlastnosti firewall ochrany sú tieto:

Rôzne úrovne ochrany založené na umiestnení počítača

Keď sa vaše PC pripája do siete, firewall použije úroveň bezpečnosti v súlade s typom siete. Ak chcete zmeniť úroveň bezpečnosti priradenú pôvodne, môžete tak urobiť kedykoľvek v nastaveniach firewallu.

Ochrana v bezdrôtových sieťach (Wi-Fi)

Toto blokuje pred pokusmi o prienik cez bezdrôtové siete (Wi-Fi). Keď sa votrelec pokúsi o prienik, zobrazí sa vyskakovacie varovanie, ktoré vám umožňuje okamžite zablokovať útok.

Prístup do siete a Internetu

Uvádza, ktoré nainštalované programy vo vašom počítači majú prístup do siete alebo Internetu.

Ochrana pred votrelcami

Chráni pred útokmi hackerov , ktorí sa pokúšajú o prístup do vášho počítača, aby mohli vykonať isté akcie.

Blokovanie

Firewall dokáže zablokovať prístup programom, ktoré uvediete, že by nemali mať prístup do lokálnej siete alebo Internetu. Dokáže tiež blokovať prístup z iných počítačov, ktoré sa pokúšajú o spojenie k programom nainštalovaným vo vašom PC.

Určenie pravidiel

Tu sa určujú pravidlá, ktoré môžete použiť pre špecifikovanie, ktoré spojenia chcete povoliť a porty a zóny, cez ktoré sa pripájať.

Poznámka: Pri konfigurácii firewall ochrany majte na pamäti, že pravidlá, ktoré použijete, môžu ovplyvniť fungovanie niektorých zdieľaných sieťových programov a zdrojov.

  • Ako aktivovať alebo deaktivovať firewall ochranu

  • Konfigurácia úrovne bezpečnosti firewallu

  • Ako konfigurovať oprávnenia pre programy, ktoré sa pokúšajú pripojiť do Internetu

  • Ako zmeniť oprávnenia pripojenia do Internetu nainštalovaných programov

  • Ako konfigurovať pravidlá pripojenia pre nainštalované programy

  • Ako povoliť alebo zabrániť spojeniam s inými počítačmi vo WiFi sieťach


Zobraziť hlásenie o sieťovej aktivite

Ak chcete nájsť informácie o aktivite firewallu a históriu uskutočnených akcií, nájdete ich v hlásení o sieťovej aktivite.

V tomto hlásení môžete vidieť, ktoré programy majú otvorené internetové spojenie, umiestnenie týchto programov a počet povolených a zamietnutých prichádzajúcich a odchádzajúcich spojení.

V spodnej časti tohto hlásenia nájdete informácie o portoch a IP adresách, ktoré používa program zvolený v zozname.

Ak si chcete pozrieť hlásenie o sieťovej aktivite, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav

  2. V sekcii Ochrana kliknite na Zobraziť sieťovú aktivitu.

Ak zvolíte Zobraziť programy operačného systému, aplikácia zobrazí programy operačného systému, ktoré majú častý prístup do siete.


Základná konfigurácia firewallu

Zvyčajne nie je potrebné robiť špeciálnu konfiguráciu firewallu, pretože pracuje autonómne a chráni počítač pred prienikmi počas práce v Internete. Je však niekoľko základných záležitostí, ktoré je dobré mať na pamäti:

  • Firewall zobrazuje vyskakovacie varovanie v prípade, že je program spustený. Akú mám vybrať voľbu?

  • Ako získam prístup k zdieľaným súborom na iných počítačoch?


Rozšírená konfigurácia firewallu

Firewall ochrana obsahuje rozšírenú konfiguráciu, ktorá vám umožňuje: priradiť oprávnenia pripojenia pre nainštalované programy, otvoriť porty, vytvoriť rozšírené pravidlá pripojenia, aktivovať a deaktivovať služby operačného systému, atď.

  • Konfigurovať všeobecnú úroveň bezpečnosti firewallu

  • Ako konfigurovať oprávnenia pre programy, ktoré sa pokúšajú pripojiť do Internetu

  • Pravidlá pripojenia pre nainštalované programy

  • Ako vytvoriť všeobecné sytémové pravidlá vo firewalle

  • Ako aktivovať a deaktivovať služby operačného systému

  • Ako deaktivovať varovania o WiFi prienikoch

  • Ako povoliť alebo zakázať spojenia s ostatnými počítačmi vo WiFi sieťach

  • Ako blokovať všetky sieťové spojenia


Aktivácia ochrany pred podvodom

Aktivácia ochrany identity

Ochrana identity vás ochráni pred rastúcim počtom podvodných útokov v Internete: krádežou dôverných informácií (hesiel, čísel kreditných kariet, atď.), podvodnými webstránkami a presmerovaním dial-up pripojenia na čísla s vysokou tarifikáciou.

Ak chcete aktivovať túto ochranu, postupujte nasledovne:

  1. V hlavnom okne programu prejdite do Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Ochrana identity a uistite sa, že je označená voľba Aktivovať ochranu identity.

V tomto okne sa dajú nakonfigurovať tieto voľby:

  • Detekcia prenosu dôverných informácií: Táto vlastnosť chráni pred prenosom vašich dôverných údajov (hesiel, čísel kreditných kariet, atď.) z vášho počítača bez vášho predošlého súhlasu. To znamená, že v prípade, že sa zistí, že majú byť odoslané vaše dôverné informácie bez autorizácie, zobrazí sa vyskakovacie okno s požiadavkou potvrdenia.

  • Aktivovať ochranu pred podvodnými webstránkami: Po aktivácii tejto voľby detekuje a neutralizuje webstránky používané na podvody.

  • Detekcia pokusov o telefonovanie na nepovolené telefónne čísla: Táto voľba je užitočná pred používateľov modemu pre pripojenie do Internetu. Keď ju aktivujete, program zablokuje volania na nepovolené čísla a zobrazí varovanie. Ak chcete nastaviť čísla, na ktoré je povolené volať, kliknite na Konfigurácia. Viac informácií nájdete v Konfigurácia volaní na nepovolené čísla .

Súvisiace témy

  • Konfigurácia detekcie podvodných webstránok

  • Konfigurácia detekcie volaní na nepovolené telefónne čísla

  • Konfigurácia ochrany dôverných informácií


Konfigurácia detekcie podvodných webstránok

Phishing je technika používaná podvodníkmi. Ide v nej o oklamanie používateľov falošnými poštovými správami alebo webstránkami, aby poskytli svoje dôverné údaje.

Ochrana pred podvodnými webstránkami v blokuje prístup na takéto stránky. Ak ide o podozrivú webstránku, objaví sa vyskakovacie varovanie s otázkou, či chcete otvoriť stránku alebo nie. Stránky zablokované a stránky, ktoré ste povolili alebo zablokovali cez vyskakovacie varovania, sa pridajú do zoznamu blokovaných a povolených URL, ktorý môžete kedykoľvek konfigurovať.

Ak chcete konfigurovať detekciu podvodných webstránok, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Ochrana identity a uistite sa, že je označená voľba Aktivovať ochranu identity.

  4. Uistite sa, že je zonačená voľba Porovnať s dôveryhodnými adresami . Môžete zvoliť úroveň citlivosti. Čím vyššia citlivosť, tým menšie riziko, ale zároveň aj možnosť väčšej chyby pri detekcii. Odporúčame zvoliť strednú úroveň citlivosti.

  5. Kliknite na Konfigurovať. Uvidíte zoznam webstránok, ktoré sú blokované a zoznam stránok, na ktoré je prístup povolený . V tomto okne tiež môžete zmeniť tieto nastavenia.

    • Ak chcete povoliť prístup na niektorú z blokovaných stránok, odstráňte ju zo zoznamu. Vyberte URL, ktoré chcete odstrániť a kliknite na Vymazať. Potom napíšte URL do políčka Nová webstránka v sekcii povolených stránok a kliknite na Pridať.

    • Ak chcete blokovať prístup k niektorej z povolených stránok, odstráňte ju zo zoznamu povolených stránok. Vyberte URL, ktoré chcete odstrániť a kliknite na Vymazať. Potom napíšte URL do políčka Nová webstránka v sekcii blokovaných stránok a kliknite na Pridať.


Konfigurácia detekcie volaní na nepovolené telefónne čísla

Konfigurácia detekcie volaní na nepovolené čísla

Detekcia volaní na nepovolené čísla chráni pred niektorými typmi programov (dialermi), ktoré dokážu ukončiť existujúce spojenie (ak používate modem) a presmerovať ho inam na čísla s vysokou tarifikáciou.

Poznámka: Dialery ovplyvňujú činnosť počítačov s tradičným dial-up pripojením do Internetu cez modem. Na širokopásmové pripojenia to nemá vplyv.

umožňuje určiť čísla, na ktoré sa môže volať. Program zablokuje volania na nepovolené čísla a zobrazí vyskakovacie varovanie.

Ak chcete určiť povolené telefónne čísla, postupujte nasledovne:

  1. V hlavnom okne programu prejdite do Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Ochrana identity a uistite sa, že je označená voľba Aktivovať ochranu identity.

  4. V sekcii detekcie nepovolených čísel kliknite na Konfigurácia.

  5. Uvidíte okno, kde môžete uviesť telefónne čísla. Ak chcete pridať nové číslo do zoznamu, kliknite na Pridať. Ak chcete zmeniť jedno z čísel, vyberte ho a kliknite na Upraviť. Ak chcete vymazať niektoré z čísel v zozname, vyberte ho a kliknite na Vymazať.


Konfigurácia ochrany dôverných informácií

Ochrana pred podvodmi vám umožňuje ochrániť vaše údaje pred ich prenosom z počítača bez vášho povolenia. Keď program deteguje prenos dôverných informácií, spýta sa, že ho chcete povoliť alebo nie.

vám umožňuje uviesť, aké informácie chcete chrániť. Postupujte nasledovne:

  1. Kliknite na Stav

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Ochrana identity.

  4. Štandardne je vybraná voľba Detekcia prenosu dôverných informácií. Kliknite na tlačidlo Konfigurovať vedľa nej.

  5. Kliknite na Pridať.

  6. Rozšírte zoznam a zvoľte, aký typ informácií chcete chrániť: čísla kreditných kariet, heslá, atď.

  7. V políčku s popisom uveďte, aký typ informácií chcete chrániť (napríklad číslo účtu).

  8. V políčku Informácie na ochranu, aký typ informácií chcete chrániť (heslo, číslo kreditnej karty, atď.) a kliknite na OK.


Detekcia zraniteľností

Zraniteľnosti sú IT aplikácie, ktoré by mohli urobiť z vášho počítača ľahkú korisť rôznych typov škodlivého softvéru a hackerov.

Automatická ochrana opravuje zraniteľnosti detekované vo vašom PC a ak to nie je možné, naznačí, ktoré ktoré treba podniknúť, aby sa problém vyriešil.

Ako aktivovať alebo deaktivovať detekciu zraniteľností:

  1. Kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Zraniteľnosti.

  4. Ak chcete aktivovať túto ochranu, zvoľte Aktivovať ochranu pred zraniteľnosťami (je zvolená štandardne). Ak chcete deaktivovať ochranu, odškrtnite políčko.

  5. Kliknite na OK.


Anti-spam ochrana

Spam je nevyžiadaná, väčšinou reklamná elektronická pošta, posielaná veľkému počtu používateľov. Tieto druhy správ môžu spôsobiť stratu času a prostriedkov. Anti-spam ochrana vám pomôže udržať váš Inbox bez tohto druhu správ.

Je možné aplikovať a konfigurovať túto ochranu v zóne Stav – v okne .

  • Ako aktivujem / konfigurujem anti-spam ochranu?

  • Ako pracuje anti-spam ochrana?


Ako aktivovať/deaktivovať antispam ochranu

Ak chcete aktivovať alebo deaktivovať antispam filter (aby ste boli chránení pred nevyžiadanými správami) z okna , postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti kliknite na Antispam.

Poznámka: Do konfigurácie sa môžete dostať aj kliknutím na tlačidlo v pravej hornej sekcii na obrazovke Outlook a Outlook Express.

Je dôležité nakonfigurovať túto ochranu správne, pretože vám umožňuje uviesť dôveryhodné domény alebo e-mail adresy, aby ste sa uistili, že správy z týchto domén alebo adries nebudú označené ako spam. Tieto adresy alebo domény sú uložené v Zozname dôveryhodných odosielateľov. Použiť môžete tieto možnosti:

Pridať e-mail adresy alebo domény do zoznamu dôveryhodných odosielateľov:

Ak chcete pridať e-mail adresy alebo domény do zoznamu dôveryhodných odosielateľov:

  1. Uveďte e-mail adresu alebo doménu do políčka Nová adresa alebo doména (napr., priklad.com).

  2. Kliknite na Pridať, aby sa e-mail adresa alebo doména (napr., priklad.com) pridala do zoznamu. Ak chcete adresu alebo doménu zo zoznamu odstrániť, vyberte voľbu Odstrániť.

Pridať odosielateľov správ do zoznamu dôveryhodných odosielateľov:

Z tohto okna môžete tiež pridať odosielateľov správ označených ako Toto nie je spam do Zoznamu dôveryhodných odosielateľov. Máte na výber:

  • Pridať automaticky do zoznamu dôveryhodných odosielateľov: Po aktivovaní tejto voľby sa adresy odosielateľov správ označených ako Toto nie je spam automaticky pridajú do zoznamu dôveryhodných odosielateľov.

  • Vždy sa spýtať: Ak aktivujete túto voľbu, program sa spýta, či chcete pridať odosielateľov každého e-mailu označeného ako Toto nie je spam do Zoznamu dôveryhodných odosielateľov.

  • Nikdy nepridávať: Ak aktivujete túto voľbu, adresy odosielateľov správ označených ako Toto nie je spam automaticky sa nepridajú do Zoznamu dôveryhodných odosielateľov.

Po nastavení konfigurácie kliknite na OK.


Ako pracuje anti-spam ochrana?

Antispam filter chráni vašu doručenú poštu pred preplnením nevyžiadanou poštou a presúva tieto typy správ do priečinku s názvom SPAM. vykonáva toto triedenie úplne automaticky v klientoch Outlook a Outlook Express.

Poznámka: ak máte rôznych klientov elektronickej pošty, mali by ste vytvoriť tento priečinok manuálne. Malo by sa vytoriť pravidlo, aby všetky správy, detekované ako spam, boli automaticky presunuté do priečinku Spam. Pre viac informácií kliknite sem.

Môže sa však stať, že antispam filter označí ako spam správy, ktoré v skutočnosti nie sú nevyžiadanou poštou. Odporúčame preto z času na čas skontrolovať priečinok Spam. Ak sa v ňom nachádza korektná správa, mali by ste ju reklasifikovať na Toto nie je spam. Do budúcnosti sa takto vyhnete tomu, aby boli správy s podobnými znakmi označené ako spam.

Ak si myslíte, že niektorá zo správ v priečinku Spam by tam nemala byť, postupujte podľa nasledujúceho návodu:

  1. V priečinku Spam v Outlook alebo Outlook Express zvoľte správu, ktorú chcete označiť ako Toto nie je spam.

  2. Kliknite na Označiť ako TOTO NIE JE SPAM [image]. Po kliknutí na toto tlačidlo sa správa vráti do prijatej pošty. Podobné správy od tejto chvíle nebudú označované ako spam.

V prípade, že ste obdržali nevyžiadanú e-mail správu, ktorá nebola automaticky presunutá do priečinku Spam, môžete ju označiť ako spam nasledujúcim spôsobom:

  1. V priečinku Spam v Outlook alebo Outlook Express zvoľte správu, ktorú chcete označiť ako spam.

  2. Kliknite na Označiť ako TOTO JE SPAM [image]. Správa sa takto presunie do priečinka Spam v Outlook. Keď nabudúce dôjde k detekcii e-mail správy s týmito znakmi, bude automaticky označená ako spam.

Keď je správa elektronickej pošty klasifikovaná ako Nie spam, stlačením tohto tlačidla sa zobrazí dialógové políčko, ktoré vám umožní, pridať jej odosielateľa zoznam dôveryhodných odosielateľov. Ďalšie správy od tohto odosielateľa už v budúcnosti nebudú klasifikované ako spam. K dispozícii sú nasledujúce voľby:

  • P ridať odosielateľa tejto správy do zoznam dôveryhodných odosielateľov. Ak je zvolená táto voľba, správy poslané od tohto odosielateľa nebudú ďalej klasifikované ako spam.

  • Nepridať adresu. Adresa odosielateľa nebude pridaná do zoznamu dôveryhodných stránok. V tom je zahrnuté, že ďalšie správy, poslané v budúcnosti týmto odosielateľom, môžu byť klasifikované ako spam.

  • Už sa nepýtať (vždy pridať odosielateľa správy, ktorého som označil ako Nie spam). Keď je zvolená táto možnosť, odosielatelia správ označení ako Nie spam budú automaticky pridaní do zoznam dôveryhodných odosielateľov. Správy, odoslané tým istým odosielateľom už viac nebudú klasifikované ako spam. Ak zvolíte túto možnosť, dialógové políčko sa viac neobjaví.

Po zvolení možnosti kliknite na OK a zmeny vykonajú.


Ako si poradiť so spamom v iných klientoch pre elektronickú poštu

Ak používate Outlook alebo Outlook Express, automaticky vytvorí priečinok alektronickej pošty s názvom Spam, kam budú presunuté všetky správy elektronickej pošty, detekované ako spam.

Ak však máte iného klienta pre elektronickú poštu, budete to musieť nakonfigurovať manuálne, aby bol spam automaticky presunutý do priečinku Spam. Postupujte nasledovne:

  1. Vytvorte priečinok elektronickej pošty s názvom Spam.

  2. Vytvorte pravidlo na automatické presunutie správy, ktorej predmet obsahuje reťazec SPAM, do priečinku, ktorý ste vytvorili v predchádzajúcom kroku.

Viac informácií o tom, ako vytvoriť pravidlo v klientovi elektronickej pošty nájdete v pomocníkovi aplikácie. Ak by ste aj naďalej mali problémy s vytvorením pravidla, kontaktujte technickú podporu. Prijaté správy budú obsahovať odkaz, pomocou ktorého môžete reklasifikovať správy, ktoré boli označené nesprávne.


Čo je kontrola obsahu webu?

Kontrola obsahu webu vám umožňuje obmedziť prístup iným používateľom počítača k nevhodným materiálom na Internete. Používajú sa na to filtre (detský filter, filter pre dospievajúcich, zamestnanecký filter, atď.).

Môžete použiť rôzne filtre pre každého používateľa počítača alebo vytvoriť nové filtre obsahu podľa vašich potrieb. Navyše budete môcť vytvoriť zoznam webstránok, ku ktorým používatelia budú (alebo nebudú) mať prístup bez ohľadu na použitý filter.

Kontrola obsahu webu je založená na technológiách Cobion AG a Panda Security.

Kontrola obsahu webu pracuje nasledovne:

  1. Používateľ uvedie webstránku, na ktorú chce pristupovať a pošle adresu tejto stránky (URL) na jeden z ústredných serverov Cobion, aby určil kategóriu (typ obsahu)

  2. V priebehu približne 200 milisekúnd server odpovie s kategóriou pre dané URL.

  3. skontroluje či táto kategória musí byť filtrovaná v závislosti na supervízorom nastavenej konfigurácii. Ak kategória musí byť filtrovaná, prístup k webstránke bude zamietnutý. Pre supervízora PC neplatia žiadne filtre pri používaní PC.

Ako používať nastavenia kontroly obsahu webu


Ako aktivovať/deaktivovať kontrolu obsahu webu.

Ak chcete aktivovať/deaktivovať kontrolu obsahu webu (čím supervízorovi umožníte obmedziť prístup na isté webstránky), postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurovať.

  3. V ľavej časti kliknite na Kontrola obsahu webu.

  4. A chcete aktivovať túto voľbu, uistite sa, že je zaškrtnuté políčko Aktivovať kontrolu obsahu webu.

Po aktivovaní kontrolu obsahu webu sa budú musieť používatelia, ktorí chcú používať Internet, identifikovať vo filtri a uviesť používateľské meno a heslo. Tieto údaje budú požadované pri spustení Internet prehliadača.

Dôležitá poznámka: Aktivovať a konfigurovať kontrolu obsahu webu je možné len v prípade, že ste ju predtým nainštalovali. V hlavnom okne môžete označiť, či chcete inštalovať kontrolu obsahu webu. Ak nechcete, môžete ju nainštalovať inokedy zo sekcie Ochrana v hlavnom okne .


Ako používať filter prístupu do webu

Ak supervízor PC nakonfiguruje filter prístupu do webu, každý používateľ počítača sa bude musieť identifikovať používateľským menom a heslom vždy, keď bude chcieť použiť Internet.

Keď používateľ začne spojenie vo webe a uvedie používateľské meno a heslo, bude môcť prehľadávať ako zvyčajne, ale k určitým web stránkam bude mať prístup zakázaný a to podľa toho, ako bol nastavený filter.

Vždy, keď používateľ skončí internetové spojenie, musí postupovať podľa týchto krokov:

  1. Kliknite na ikonu program druhým (pravým) tlačidlom myši.

  2. Vyberte voľbu Zavrieť web spojenie.

Následne, ak bude chcieť pokračovať v používaní Internetu iný používateľ, bude požiadaný, aby uviedol svoje používateľské meno a heslo.


Ako používať konfiguráciu kontroly obsahu webu?

Vďaka kontrole obsahu webu môžete zabrániť iným používateľom počítača v prístupe k nevhodnému obsahu (násilie, pornografia, atď.) v Internete. Toto sa dá dosiahnuť použitím filtrov (detský filter, filter pre dospievajúcich, zamestnanecký, atď.).

Supervízor počítača bude môcť použiť rôzne filtre pre každého používateľa počítača. Navyše bude možné nastaviť zoznam webstránok, na ktoré používatelia budú a nebudú môcť mať prístup bez ohľadu na použitý filter.

Sú dva spôsoby ako prejsť do konfigurácie kontroly obsahu webu: z hlavného okna programu a z ikony programu Pracovnej lište Windows (vedľa systémových hodín).

Ak chcete aktivovať/deaktivovať kontrolu obsahu webu (čo supervízorovi umožní obmedziť prístup na isté webstránky), postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu a zvoľte Aktivovať kontrolu obsahu webu.

Po aktivácii kontroly obsahu webu sa budú musieť používatelia, ktorí chcú používať Internet najprv identifikovať vo filtri a uviesť používateľské meno a heslo. Tieto údaje budú vyžiadané po spustení internetového prehliadača.

  • Ako pridať nového používateľa v kontrole obsahu webu

  • Ako nastaviť zoznam zakázaných a povolených webstránok (biely a čierny zoznam)?

  • Ako určiť vlastnosti filtra?

  • Ako vytvoriť nový filter obsahu webu?

  • Ako exportovať, importovať a vymazať filtre?

  • Kategórie filtra kontroly obsahu

  • Ako zablokovať alebo povoliť prístup do nekatalogizovaných stránok

  • Ako zmeniť heslo supervízora


Záložné kópie

Záložné kópie vám umožňujú chrániť vaše súbory (dokumenty, fotky, videá, hudbu, atď.) pred náhodnou stratou. Táto vlastnosť vám tiež umožňuje jednoduchým spôsobom vytvárať záložné kópie vašich dokumentov a súborov.

Štandardne sa záložné kópie ukladajú do zložky na vašom pevnom disku na isté obdobie, po ktorého vypršaní vás program požiada, aby ste ich uložili na CD alebo DVD. Odporúčame však robiť záložné kópie na iný pevný disk (ak váš počítač má viac ako jeden pevný disk) alebo na externé USB zariadenie. To znamená, že sa vyhnete strate vašich súborov v prípade poškodenia pevného disku.

Konfigurácia záložných kópií vám umožňuje uviesť typy súborov, ktoré chcete chrániť (fotky, hudbu, atď.) a cez pomocníka umožňuje vybrať zložky alebo súbory.

Vytváranie záložných kópií môžete naplánovať na istý čas.

Záložné kópie vašich dokumentov môžete tiež ukladať na bezpečnostné Internet servery. Viac informácií o tejto vlastnosti nájdete po kliknutí na Zálohy online v hlavnom okne programu.

  • Inštalácia a aktivácia záložných kópií

  • Vytvoriť alebo naplánovať novú záložnú kópiu

  • Koniec platnosti a umiestnenie záložných kópií

  • Konfigurácia záložnej kópie

  • Aktualizácia záložných kópií na požiadanie

  • Vymazanie naplánovanej záložnej kópie

  • Uložiť záložné kópie na CD alebo DVD

  • Ako obnoviť súbory zo záložných kópií


Installing and enabling backup copies

Inštalácia a aktivácia záložných kópií

Modul záložných kópií sa nainštaluje, ak ste počas voliteľnej inštalácie produktu neuviedli inú voľbu. Ak tento modul nenainštalujete na začiatku, je to možné kedykoľvek nasledujúcim spôsobom:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Inštalovať.

  3. Postupujte podľa pokynov na obrazovke.

Ak chcete aktivovať alebo deaktivovať záložné kópie, postupujte nasledovne:

  1. Na hlavnej obrazovke kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Môžete aktivovať alebo deaktivovať záložné kópie podľa potreby cez príslušné roletové menu.


Vytvoriť alebo naplánovať novú záložnú kópiu

Ak chcete pravidelne vytvárať záložné kópie niektorých súborov (fotky, videá, dokumenty...), postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Optimalizácia a záložné kópie kliknite na Konfigurácia.

  3. Kliknite na Nová kópia. Zobrazí sa sprievodca, ktorý vás prevedie procesom. Kliknite na Ďalej.

  4. Sú dva spôsoby, ako zvoliť súbory, ktoré chcete pridať do záložnej kópie:

  • Ak chcete vytvoriť kópiu všetkých súborov istého typu vo vašom počítači (napríklad všetky fotky, všetky videá, atď.), zvoľte typ súboru. vybrať môžete tieto typy súborov: Fotky, videá, dokumenty office (Word, Excel, atď.), hudbu, e-mail kontakty, e-mail správy a Internet Favorites.

Poznámky:

    • Musíte mať vybranú voľbu Podľa typu súboru v roletovom menu zoznamu (je zvolená štandardne).

    • Ak chcete prezerať prípony súborov v záložnej kópii kliknite na Zobraziť prípony.

Ak chcete vytvoriť záložnú kópiu iných typov súborov, zvoľte Moje prípony. Po označení políčka kliknite na Pridať prípony a uveďte príponu nového typu súboru, ktorý chcete pridať do záložnej kópie.

Ak chcete vyňať niektoré zložky zo záložnej kópie, kliknite na Prípony. Potom označte políčko vedľa zložky, ktorú chcete vyňať.

  • Ak chcete vytvoriť záložnú kópiu niektorých špecifických súborov alebo zložiek::

      1. V roletovom zozname zvoľte Podľa zložky.

      2. Označte políčko vedľa zložky, ktorú chcete pridať do záložnej kópie.

  5. Ak chcete, aby sa záložná kópia vytvorila v istý čas, kliknite na Plánovať a zvoľte čas začiatku. Ak nechcete naplánovať záložnú kópiu, kliknite na Nenaplánovaná kópia. V oboch prípadoch je možné spustiť proces kliknutím na Spustiť teraz v konfigurácii záložných kópií.

  6. Napíšte meno záložnej kópie, ktorú chcete vytvoriť. Takto ju potom budete môcť ľahko identifikovať. Ak nechcete, aby mali iní používatelia prístup k záložným kópiám, môžete ich chrániť proti zápisu. Kliknite na Chrániť záložné kópie a uveďte heslo. Pri obnove záložnej kópie chránenej proti zápisu vás program požiada o uvedenie hesla. Kliknite na Ďalej.

  7. Kliknite na Dokončiť.

Ak chcete, môžete uviesť diskovú jednotku a zložku, na ktorú sa má uložiť záložná kópia. Inak bude kópia uložená štandardne na váš pevný disk. Viac informácií nájdete v sekcii Koniec platnosti a umiestnenie záložných kópií.


Konfigurácia záložnej kópie

Konfigurácia nastavení záložnej kópie vám umožňuje zmeniť typy súborov (fotky, videá, atď.) alebo prípony súborov, ktoré majú byť pridané do kópie, pridať alebo odobrať adresáre, zmeniť plánovanie, atď.

Ak chcete zmeniť konfiguráciu niektorej zo záložných kópií, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurovať.

  3. Zvoľte želanú záložnú kópiu a kliknite na Konfigurovať.

  4. Objaví sa okno, ktoré vám umožní zmeniť meno záložnej kópie a súborov a zložiek, ktoré sa majú kopírovať. Vytvorenie záložných kópií môžete aj naplánovať.

  5. Po dokončení zmien kliknite na OK.


Aktualizácia záložných kópií na požiadanie

Aktualizácia záložnej kópie na požiadanie

Štandardná automatická záložná kópia aj záložné kópie vytvorené neskôr sa dajú kedykoľvek aktualizovať automaticky. Nastavenie je možné v plánovaní záložných kópií. Viac informácií je v sekcii Konfigurácia záložných kópií.

Bez ohľadu na túto konfiguráciu je možné uskutočniť aktualizáciu záložnej kópie kedykoľvek. Riaďte sa nasledujúcim postupom:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Zvoľte, ktorú záložnú kópiu chcete aktualizovať a kliknite na Spustiť teraz. Proces sa spustí automaticky.


Vymazanie naplánovanej záložnej kópie

Vymazanie plánovanej záložnej kópie

Záložnú kópiu môžete vymazať nasledujúcim spôsobom:

  1. V hlavnom okne kliknite na Stav.
  2. V sekcii Údržba kliknite na Konfigurácia.
  3. Zvoľte, ktorú záložnú kópiu chcete vymazať a kliknite na Vymazať.

Poznámka: Pamätajte, že vymazanie záložnej kópie zo zoznamu znamená vymazanie konfigurácie kópie, nie komprimovaných súborov, ktoré obsahujú skopírované dokumenty. Ak chcete vymazať tieto súbory, musíte to urobiť manuálne. Tiež majte na pamäti, že nemôžete vymazať štandardné záložné kópie.


Making backup copies on CD or DVD

Vytváranie záložných kópií na CD alebo DVD

Po aktivácií záložných kópií sa budú kópie vytvárať periodicky do adresára, ktorý ste zvolili. Ak ste nezvolili žiaden, uložia sa do štandardného adresára. Ak chcete zabrániť tomu, aby záložné kópie zaberali príliš veľa miesta, je určený koniec platnosti (30 dní štandardne). Po uplynutí tohto obdobia program kópie z vášho pevného disku vymaže. Viac informácií nájdete v sekcii Koniec platnosti a umiestnenie záložných kópií.

Kópie môžete kedykoľvek uložiť na CD alebo DVD.

Po uložení záložných kópií na CD alebo DVD vás sprievodca požiada o istý počet diskov, ktoré sú potrebné na uloženie údajov. Uistite sa, že máte dostatok diskov pred začiatkom procesu. Na ukladanie záložných kópií odporúčame používať DVD disky, pretože majú väčšiu úložnú kapacitu.

Ak chcete uložiť záložné kópie na CD alebo DVD, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Kliknite na Uložiť na CD/DVD.

  4. Ak chcete uložiť na CD alebo DVD, zvoľte, ktorú záložnú kópiu chcete uložiť a kliknite na Uložiť.

  5. Objaví sa okno, kde budete požiadaní vložiť disk do CD alebo DVD napaľovacej jednotky. Predtým napíšte meno na disk, aby ste ho neskôr mohli identifikovať. Kliknite na OK.

  6. Po napálení všetkých potrebných diskov sa objaví správa s oznamom, že proces bol úspešne dokončený.


Ako obnoviť súbory zo záložných kópií

Ak ste stratili súbory a potrebujete ich obnoviť zo záložnej kópie, ktorú ste vytvorili, môžete to urobiť celkom ľahko nasledujúcim postupom:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Kliknite na Obnoviť kópiu.

  4. Zvoľte, z ktorej záložnej kópie chcete obnoviť súbory a kliknite na Obnoviť kópiu.

Poznámka: Ak sa súbory, ktoré chcete obnoviť nachádzajú na inom mieste (CD, DVD), kliknite na Iné kópie a zvoľte príslušnú jednotku. Potom sav zozname objaví meno a vy ho môžete vybrať.

  5. Zvoľte dátum záložnej kópie, z ktorej chcete obnoviť súbory a súbory alebo adresáre na obnovu a kliknite na Obnoviť kópiu.

  6. Uveďte, čo chcete obnoviť súbory alebo zložky do na pôvodné miesto alebo na nové miesto.

  7. Po dokončení procesu kliknite na Zavrieť.

Poznámka: Ak ste pri tvorbe kópií použili heslo, sprievodca vás požiada, aby ste ho uviedli pred obnovením kópie.

Po dokončení tohto postupu sa začne proces obnovy súborov.


Čo je to aktualizácia?

počas kontroly deteguje a eliminuje všetky druhy škodlivých kódov (malware), známych aj neznámych:

  • Neznáme: TruPrevent®technológie bránia škodlivým kódom, ktoré zaútočili na počítač, vykonať nebezpečné akcie.

  • Známe: obsahuje identifikáciu tisícov škodlivých kódov vo svojej databáze vírusov (Virus Signature File). Ak sa niektorý z nich pokúsi o útok, program ho zastaví.

vyžaduje vykonávanie častých aktualizácií tohto súboru (najlepšie každodenných), aby zaznamenal podrobnosti o najnovších škodlivých kódoch.

dokáže automaticky vykonať dva druhy aktualizácií:

  • Aktualizácia: Aktualizuje podpisový súbor.

  • Upgrade: Aktualizuje podpisový súbor a zahrnie aj zlepšenia programu, ku ktorým došlo.

  • Ako aktualizovať program (Sprievodca aktualizáciou)?

  • Automatická aktualizácia


Ako vykonať aktualizáciu

Predtým ako vysvetlíme, ako vykonať aktualizáciu programu, pamätajte na nasledujúce:

  • Aktualizácie sú služby v . Ak si program chcete aktualizovať, a spolu s programom ste neobdržali meno a heslôo pre aktualizáciu, MUSÍTE si produkt najprv aktivovať. Viac informácií nájdete v sekcii Ako aktivovať produkt.

Ak chcete vykonať manuálnu aktualizáciu

  1. V hlavnom okne programu kliknite na tlačidlo Aktualizovať v pravom hornom rohu.

  2. Kliknite na Ďalej. Aktualizácia hneď začne.

Poznámka: Pamätajte, že ak si chcete aktualizovať program, musíte byť pripojení do Internetu.

Program si môžete aktualizovať aj cez ikonu aplikácie na Pracovnej lište Windows (veľa systémových hodín):

  1. Pravým tlačidlom kliknite na ikonu programu na Pracovnej lište (vedľa systémových hodín).

  2. Kliknite na Aktualizovať.

sa vie aktualizovať aj automaticky. Viac informácií o automatických aktualizáciách nájdete v tomto Pomocníkovi v sekcii Automatické aktualizácie.

Súvisiace témy

Automatické aktualizácie

Ako aktualizovať z CD/DVD alebo z cesty v lokálnej sieti


Automatické aktualizácie

sa vie aktualizovať automaticky, takže vy nemusíte robiť nič. Po inštalácii programu sa aktualizuje sám po pripojení do Internetu. Ak však chcete, aby sa aktualizoval aj v budúcnosti, musíte aktivovať produkt.

Ak ste aktivovali produkt, bude sa aktualizovať automaticky pri každom pripojení do Internetu.

Automatické aktualizácie sú aktivované štandardne a nemôžete ich deaktivovať, pretože by ste ponechali váš počítač nechránený pred novými hrozbami.

Skontrolujte, či sú automatické aktualizácie aktivované

Automatické aktualizácie sa vykonávajú vždy cez Internet. Ak chcete, aby sa vykonávali automaticky, uistite sa, že automatické aktivované sú aktivované (sú aktivované štandardne):

  1. V paneli Aktualizácie kliknite na Konfigurácia.

  2. Uistite sa, že je označené políčko Aktivovať automatické aktualizácie.

  3. Uistite sa, že je označená voľba Internet.

  4. Kliknite na OK.

sa bude aktualizovať automaticky, ak sú označené tieto voľby v prípade, že ste si aktivovali produkt.

Aktivovať alebo deaktivovať oznamy o aktualizáciách

Pri každej aktualizácii sa bude zobrazovať vyskakovacia správa. Ak nechcete, aby sa objavovala, postupujte nasledovne:

  1. V paneli Aktualizácie kliknite na Konfigurácia.

  2. Deaktivujte voľbu Upozorniť na automatické aktualizácie.

  3. Kliknite na OK.

Konfigurácia údajov proxy servera

Ak sa pripájate do Internetu cez proxy, mali by ste konfigurovať , aby ste sa uistili, že prístup do Internetu cez proxy zaručuje aktualizácie. Postupujte nasledovne:

  1. V paneli Aktualizácie kliknite na Konfigurácia.

  2. Uistite sa, že je označená voľba Internet.

  3. Kliknite na Nastavenia proxy.

  4. Zvoľte Prístup cez proxy server a uveďte meno alebo IP adresu servera a používaný port.

  5. Ak proxy server vyžaduje uvedenie používateľského mena a hesla, musíte tieto údaje uviesť tiež v príslušnej časti.

  6. Kliknite na OK.

Dôležitá poznámka: Podľa tohto návodu musíte postupovať v prípade, že sa pripájate do Internetu cez proxy server. Viac informácií nájdete v sekcii Ako môžem zistiť, či je moje pripojenie do Internetu cez proxy server?

Súvisiace témy

  • Ako aktivovať

  • Ako aktualizovať z CD/DVD alebo z cesty v lokálnej sieti


Predvoľby

Ak sa chcete dostať k všeobecnej konfigurácii, v hlavnom okne kliknite na Predvoľby. Zobrazí sa okno s niekoľkými kolónkami V každom môžete konfigurovať vlastnosti konkrétnych funkcií programu:

  • Všeobecné

  • E-mail profil

  • Internet

  • Obmedzenia

  • Varovania


Konfigurácia kontrol

chráni váš počítač pred všetkými typmi hrozieb bez potreby meniť štandardné nastavenia. Mnohostranné možnosti konfigurácie vám však umožňujú využiť maximum z programu:

HĹBKOVÉ KONTROLY

Kedykoľvek môžete spustiť hĺbkovú kontrolu vášho PC alebo jeho súčastí a naplánovať kontroly na konkrétne obdobie. Konfigurácia hĺbkových kontrol vám umožňuje:

  • Uviesť typy súborov na kontrolu na škodlivý softvér

  • Uviesť typy hrozieb na detekciu

  • Uviesť, akú akciu by mal program vykonať pri detekcii hrozby

  • Vyňať zložky a súbory z kontroly

  • Posielať varovania cez e-mail alebo cez sieť pri detekcii škodlivého softvéru

AUTOMATICKÁ OCHRANA SÚBOROV A OKAMŽITÝCH SPRÁV

Neustále uchováva váš počítač bez hrozieb pomocou kontroly súborov, ktoré používate a prijímaných okamžitých správ. Konfigurácia tejto ochrany vám umožňuje:

  • Uviesť typy súborov na kontrolu na škodlivý softvér

  • Uviesť, aké akcie by mal program vykonať pri detekcii hrozby

  • Uviesť typy hrozieb na detekciu

  • Vyňať zložky a súbory z kontroly

  • Posielať varovania cez e-mail alebo sieť alebo na PC

AUTOMATICKÁ OCHRANA POŠTY

Kontroluje všetky prijímané a odosielané poštové správy na potenciálne hrozby. Konfigurácia tejto ochrany vám umožňuje:

  • Uviesť typy správ a súborov na kontrolu na škodlivý softvér

  • Uviesť, aké akcie by mal program vykonať pri detekcii hrozby

  • Uviesť typy hrozieb na detekciu

  • Posielať varovania cez e-mail alebo cez sieť pri detekcii škodlivého softvéru

KONTROLA SURFOVANIA PO INTERNETE

Chráni vaše PC pred hrozbami v Internete počas surfovania po webe. Konfigurácia tohto typu kontroly vám umožňuje:

  • Aktivovať a konfigurovať kontrolu surfovania po Internete

  • Posielať varovania cez e-mail alebo cez sieť


Čo obsahuje karanténa?

Aj keď pridáva do karantény všetky podozrivé súbory, ktoré detekuje, môžete ich pridať aj manuálne.

Môžete tak odoslať takéto súbory našim expertom na analýzu. Ak sú skutočne infikované, poskytneme v čo najkratšom čase riešenie.

Ak chcete pridať súbory do karantény:

  1. V hlavnom okne programu kliknite na Karanténa.

  2. Kliknite na Pridať súbor, vyberte želaný súbor a kliknite na Otvoriť.

  3. Objaví sa varovanie, že súbor zmizne z pôvodného umiestnenia. Ak chcete pridať súbor do karantény musíte túto správu potvrdiť. Kliknite na Áno.

Čo je obsahom karantény?

Keď detekuje súbor, ktorý sa nedá dezinfikovať, odošle ho do karantény. To isté sa deje s podozrivými súbormi, ktoré by mohli ohroziť vaše PC. Funkciou karantény je izolácia týchto typov súborov od zvyšku systému, pokým sa nenájde riešenie.

Súboru sú uložené na bezpečnom mieste bez kontaktu s inými súbormi vo vašom PC, čo zaisťuje bezpečnosť vášho systému. Súbory v karanténe sa nedajú používať. Najprv ich musíte obnoviť do na pôvodné miesto, po skontrolovaní, či sú skutočne infikované.

Pri každej aktualizácii nanovo skontroluje súbory v karanténe, aby ich dezinfikovala, ak je to možné alebo vrátila na pôvodné miesto, ak sú neškodné.

  • Ako môžem robiť so súbormi v Karanténe?

  • Je možné pridávať súbory do karantény manuálne?


Čo sa dá robiť so súbormi v karanténe

Automatické odosielanie podozrivých súborov

Ak chcete čo najviac využiť karanténu, odporúčame umožniť automaticky odosielať uložené súbory našim expertom na analýzu. Takto môžeme poskytnúť aktualizáciu vo veľmi krátkom čase.

Na odoslanie týchto položiek je potrebný váš súhlas. Môžete to urobiť počas inštalácie aktivovaním voľby, ktorá umožní odosielanie informácií. Ak to neurobíte počas inštalácie, môžete tak urobiť teraz nasledujúcim spôsobom:

  1. V hlavnom okne programu kliknite na Predvoľby.

  2. V paneli Všeobecné aktivujte voľbu Automaticky posielať položky pri vstupe do karantény.

Manuálne odosielanie podozrivých súborov

Aj keď ste aktivovali automatické odosielanie podozrivých položiek, môžete ich odosielať našim expertom kedykoľvek podľa potreby. Postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Karanténu.

  2. Zvoľte súbor (alebo súbory) v karanténe, ktoré chcete odoslať a kliknite na Poslať do .

Poznámka: Môžete zvoliť viac než jeden súbor tak, že podržíte klávesu Ctrl počas klikania na súbory).

  3. Zobrazí sa sprievodca, ktorý vás prevedie procesom. Riaďte sa pokynmi na obrazovke.

Súbory môžete odoslať našim expertom aj cez ikonu aplikácie na Pracovnej lište Windows (vedľa systémových hodín):

  1. Pravým tlačidlom kliknite na ikonu na Pracovnej lište (veľa systémových hodín).

  2. Kliknite na Zobraziť súbory v Karanténe (táto voľba sa objaví v prípade, že v karanténe sú nejaké súbory).

  3. Zvoľte, ktorý súbor chcete odoslať a kliknite na Odoslať.

  4. Riaďte sa pokynmi na obrazovke.

Pri každej aktualizácii, karanténa skontroluje, či súbory, ktoré sa v nej nachádzajú, je možné bezpečne presunúť na ich pôvodné miesto. Ak je to možné, objaví sa správa s oznamom.

Súbory z karantény môžete presunúť na pôvodné miesto kedykoľvek. Postupujte nasledovne:

  1. Vyberte súbor alebo súbory z karantény.

  2. Kliknite na Presunúť na disk.

Obnoviť súbory v karanténe môžete aj pomocou pravého tlačidla. Stačí kliknúť pravým tlačidlom na súbory a zvoliť Obnoviť.

Po obnovení súborov na ich pôvodné miesto ich budete môcť normálne používať.

Súbory z karantény môžete kedykoľvek vymazať. Zvoľte, ktoré súbory chcete vymazať a kliknite na Vymazať. Môžete tiež použiť kliknutie pravým tlačidlom a potom vybrať voľbu Vymazať.

Obsah karantény sa môže preplniť a v takom prípade je z nej potrebné vymazať nepotrebné položky. Keď je karanténa plná, zobrazí správu s oznamom.

Viac informácií o súboroch v karanténe môžete získať v prípade, že predstavujú hrozbu. Stačí kliknúť pravým tlačidlom na jeden zo súborov v karanténe a zvoliť Zobraziť informácie.

pravidelne kontroluje stav súborov v karanténe. Ak je to možné, súbory dezinfikuje a vráti ich na pôvodné miesto. Ak chcete, aby robila tieto kontroly v istom čase, použite voľbu Aktualizácia v karanténe.

Dostanete sa k nej pravým kliknutím na súbory v karanténe.

Čo môžem urobiť so súbormi v karanténe?

Karanténa uchováva súbory, ktoré sa nepodarilo dezinfikovať, ako aj podozrivé prvky, ktoré by mohli ohroziť vaše PC. Karanténa umožňuje vykonať niekoľko akcií s uloženými súbormi. Ide najmä o::

  • Odoslať súbory našim expertom (+ Informácie)

  • Presunúť súbory na ich pôvodné miesto (+ Informácie)

  • Vymazať súbory v karanténe (+ Informácie)

  • Získať ďalšie informácie (+Informácie)

  • Aktualizácia (+Informácie)


Aké služby obsahuje program?

Okrem automatických aktualizácií, ktoré môžete využívať po aktivácii produktu, poskytuje celý rad ďalších služieb. Choďte do menu Služby v hlavnom okne programu.

  • Zóna Moje downloady . Po kliknutí sa dostanete na webstránku do časti s downloadmi, kde si môžete stiahnuť najnovšie verzie.

  • Technická podpora cez Internet . Takto sa dostanete do sekcie technickej podpory na našej webstránke, kde nájdete všetky informácie, ktoré odpovedia na akékoľvek vaše otázky. Viac informácií nájdete v tomto Pomocníkovi v sekcii Technická podpora cez Internet.

  • Technická podpora cez e-mail. Keď aj po prečítaní FAQ stále nenachádzate odpoveď na vašu otázku, môžete nás kontaktovať e-mailom. Viac informácií o tejto službe nájdete v tomto Pomocníkovi v sekcii Odoslať otázky technickej podpore e-mailom.

  • Pripomienky. Váš názor je pre nás veľmi dôležitý! Táto poštová schránka umožňuje priamo kontakt s nami. Pošlite nám vaše názory a návrhy na zlepšenie . Viac informácií nájdete v sekcii Pripomienky.

  • Bulletiny . Po kliknutí na túto voľbu sa objaví okno, ktoré vám umožní predplatiť si viacero IT bezpečnostných bulletinov a prístup k archívu správ, ktorý obsahuje všetky staršie správy.

  • Záchranné diskety. Umožňujú vám vytvoriť disk, pomocou ktorého môžete spustiť váš počítač v prostredí bez vírusov v núdzových situáciách, kedy sa počítač nedá spustiť bežným spôsobom.

Odtiaľto môžete prejsť aj do služieb súvisiacich so škodlivými kódmi:

  • Odoslať podozrivé súbory do PandaLabs. Ak kontrola detekuje súbory, ktoré považuje za podozrivé, je možné, že sú infikované novým vírusom alebo hrozbou. V takom prípade, odošle súbory nám a my vám rýchlo pošleme riešenie, alebo potvrdíme, že súbory sú v perfektnom stave. Viac informácií nájdete v tomto Pomocníkovi v sekcii Odoslanie podozrivých súborov.

  • Sekcia security Info na webovej stránke. Kliknite na tento odkaz a získate viac aktuálnych informácií a zdrojov, ktoré vám pomôžu zostať mimo dosah vírusov a ďalších hrozieb: Global Virus Observatory, Virusometer, nástroje opravy, atď.


Technická podpora cez Internet

Ak máte akékoľvek otázky o produkte, prejdite do nášho Technická podpora Online , kde nájdete aktuálne informácie o produkte.

Ak ste na webe nenašli odpoveď na vašu otázku, naši technici sú poruke, aby vám pomohli. Pošlite nám vašu otázku e-mailom postupom, ktorý nájdete v sekcii Technická podpora cez e-mail.


Odoslanie podozrivých súborov

Toto jedna zo služieb . Ak ju chcete použiť, musíte si najprv aktivovať produkt. Ak ste to už urobili, môžete odosielať podozrivé súbory alebo súbory, ktoré sa v tejto chvíli nedajú dezinfikovať (nové vírusy, atď.).

Odporúčame mať takýto súbor pod kontrolou a izolovať ho od ostatných. Takto zabránite, aby v prípade, že je infikovaný, infikoval aj ostatné súbory. To je dôvod, prečo existuje Karanténa. V tejto sekcii môžete izolovať všetky podozrivé súbory. Viac informácií o Karanténe alebo o tom ako do nej dostať podozrivé súbory nájdete v tomto Pomocníkovi v sekcii Karanténa.

Ako odošlem podozrivé súbory?

  1. Pred odoslaním podozrivých súborov sa musíte uistiť, že program je aktualizovaný.

  2. V hlavnom okne programu kliknite na Karanténa.

  3. Zvoľte súbory (alebo súbory) v karanténe, ktoré chcete odoslať a kliknite na Odoslať do.

Poznámka: Môžete zvoliť viac ako jeden súbor tak, že počas klikania na súbory podržíte klávesu Ctrl.

  4. Zobrazí sa sprievodca, ktorý vás prevedie procesom. Postupujte podľa pokynov na obrazovke.

Súbory môžete našim expertom odoslať aj cez ikonu na Pracovnej lište Windows (vedľa systémových hodín):

  1. Pravým tlačidlom kliknite na ikonu na Pracovnej lište Windows (vedľa systémových hodín).

  2. Kliknite na Zobraziť súbory v Karanténe (táto voľba sa objaví len v prípade, že v karanténe sú súbory).

  3. Kliknite na súbor alebo súbory, ktoré chcete odoslať a kliknite na Odoslať.

  4. Postupujte podľa pokynov na obrazovke.


Technická podpora cez e-mail

Toto jedna zo služieb . Ak ju chcete použiť, musíte si najprv aktivovať produkt. Ak ste to už urobili, kliknite na Služby a potom na Technickú podporu cez e-mail.

Potom postupujte nasledovne:

  1. V hlavnom okne prejdite na Služby.

  2. Zvoľte Technická podpora cez e-mail. Objaví sa sprievodca, ktorý vás bude sprevádzať krok po kroku procesom odoslania vašej otázky technickej podpore.

  3. Objaví sa prvé okno sprievodcu, ktoré vysvetľuje, o čo ide. Pred odoslaním otázky odporúčame pozrieť si FAQ. Riešenie vášho problému by sa mohlo nachádzať v tejto sekcii. Ak to chcete urobiť, kliknite na voľbu FAQ (Najčastejšie otázky a odpovede).

  4. Ak ste zvolili FAQ a odpoveď tam nenašli, kliknite na Ďalej.

  5. Do položky Uveďte vašu e-mail adresu napíšte vašu e-mail adresu a skontrolujte, či je správna.

  6. Zvoľte krajinu, kam odoslať vašu otázku.

  7. V časti Otázka jasne a presne vysvetlite váš problém alebo otázku.

Tlačidlo Pridať súbor tiež umožňuje vybrať súbor, ktorý by nám podľa vás mohol pomôcť. Po odoslaní súboru kliknite na Ďalej. Ak kliknete na voľbu Právna poznámka, zobrazí sa poznámka o právnych záležitostiach a ochrane dôverných údajov. Označte políčko, čím potvrdíte, že ste si prečítali právnu poznámku a ak chcete pokračovať, kliknite na Ďalej.

  8. Objaví sa okno, ktoré zobrazí veľkosť správy, ktorá sa má odoslať. Ak chcete odoslať problém opísaný v Otázke kliknite na Odoslať.

  9. Objaví sa správa s informáciou, kedy bola správa odoslaná. Ak sa chcete vrátiť do menu služieb, kliknite na Späť.

Kedykoľvek môžete kliknúť na Storno a ukončiť tak proces odosielania otázky.


Pripomienky

Ak ste si aktivovali produkt, môžete nám poslať pripomienky nasledujúcim spôsobom:

  1. V hlavnom okne prejdite na Služby.

  2. Zvoľte tlačidlo Pripomienky.

  3. Objaví sa uvítacie okno so sprievodcom. Kliknite na Ďalej.

  4. Do položky Uveďte vašu e-mail adresu napíšte vašu e-mail adresu a skontrolujte, či je správna. V sekcii Pripomienka uveďte váš komentár alebo nápady na zlepšenie a jej služieb. Tieto pripomienky pozorne zvážime a pomôžu nám vylepšiť. Pripomienky vysvetlite JASNE a PRESNE.

Tlačidlo Pridať súbor tiež umožňuje vybrať súbor, ktorý by nám podľa vás mohol pomôcť. Po odoslaní súboru kliknite na Ďalej. Ak kliknete na voľbu Právna poznámka, zobrazí sa poznámka o právnych záležitostiach a ochrane dôverných údajov. vyberte voľbu Prečítal som si a akceptujem podmienky. Ak chcete pokračovať, kliknite na Ďalej.

  5. Kliknite na Odoslať.

  6. Zobrazí sa okno s informáciou o odoslaní správy. Ak sa chcete vrátiť do menu služieb, kliknite na Dokončiť.

Kedykoľvek môžete kliknúť na Storno a ukončiť alebo zastaviť proces odosielania pripomienky.


Záchranné disky

Niekedy sa môže stať, že niektorý vírus znemožní spustiť počítač v prostredí bez vírusov. V tomto prípade sa musí počítač spustiť z nezavíreného záchranného CD a vykonať kontrolu počas štartu.

CD môžete použiť ako záchranný disk alebo vytvoriť záchranný disk z menu Služby.

  • Ako vytvoriť záchranné CD

  • Použiť inštalačné CD ako záchranný disk

  • Ako použiť záchranný disk

Poznámka: Je dôležité, aby ste vytvorili záchranný disk v počítači bez vírusov. Inak bude záchranný disk zbytočný, pretože neumožní počítaču štart v prostredí bez vírusov.


Hlásenia

Hlásenie obsahujú všetky udalosti, ktoré sa odohrali počas používania programu: detekované hrozby, firewallom zablokované prieniky alebo útoky, vykonané aktualizácie alebo kontroly, atď. Hlásenia si môžete pozrieť dvomi spôsobmi:

  • Hneď po skončení kontroly: Po dokončení kontroly kliknite na tlačidlo Hlásenie, ktoré sa objaví, aby ste mali prístup k oknu s celým hlásením.

  • Ak sa chcete dostať k hláseniam o udalostiach v prípade potreby, kliknite v hlavnom menu na Hlásenia a potom na Zobraziť hlásenia.

Incidenty sú v zozname a každé pole má svoj stĺpec. Polia sú:

Udalosť: Toto políčko určuje vykonanú akciu počas kontroly alebo v prípade aktivácie jedného nejakého typu automatickej ochrany.

Oznam od: Toto políčko označuje typ kontroly , aktualizáciu automatickej ochrany, atď., ktorá zaznamenala incident.

Poznámka: Len supervízor počítača môže prezerať incidenty filtra obsahu webu.

Ďalšie informácie: Toto políčko zobrazuje ďalšie informácie o udalostiach v hlásení (IP adresy, ktoré boli zablokované firewallom, miesta, kde boli detekované škodlivé kódy, atď.).

Dátum-čas: Toto políčko zobrazuje dátum a čas incidentov.

Výsledok: Toto políčko zobrazuje uskutočnenú akciu počas incidentu.

Ak chcete viac informácií o udalostiach zaznamenaných v hlásení, kliknite na ňu. V hornej časti okna je panel s tlačidlami. Tieto tlačidlá umožňujú vykonať nasledujúce operácie:

Tlačiť: Hlásenie si môžete vytlačiť tak, že uvediete meno tlačiarne, rozsah strán a počet kópií.

Hľadať: Toto tlačidlo umožňuje vyhľadať hlásenie. Uveďte slovo, ktoré chcete vyhľadať a miesto (pole alebo kolónku v hlásení), kde chcete hľadať: Incidenty, Oznam od, Ďalšie informácie alebo Výsledok. Môžete zvoliť všetky políčka. Po uvedení údajov kliknite na OK.

Export: Pomocou tohto nástroja môžete uložiť hlásenie v textovom súbore (.TXT, vo formáte ASCII) a uložiť, prezrieť alebo exportovať ho do ďalšieho počítača. Uveďte meno súboru, diskovú jednotku a adresár, kam sa má uložiť.

Vymazať: Týmto tlačidlom vymažete hlásenie. Budete požiadaní o potvrdenie vymazania.

Filter: Po kliknutí na ikonku Filter sa objaví obrazovka, v ktorej môžete zvoliť typ incidentov, ktoré sa majú zobraziť v hlásení. Podobne môžete filtrovať incidenty podľa dátumu.

Po kliknutí na tlačidlo s opačnou šípkou v tlačidle Filter sa objavia nasledujúce voľby:

  • Všetky incidenty: Ak zvolíte túto voľbu, nepoužije sa žiaden filter a zobrazia sa všetky incidenty, ku ktorým došlo.

  • Vírusové incidenty: Ak vyberiete túto voľbu, hlásenie zobrazí len incidenty, ktoré súvisia s vírusmi.

  • Viac filtrov: Ak vyberiete túto voľbu, zobrazí sa okno, v ktorom môžete vybrať typ incidentov, ktoré sa majú zobraziť v hlásení. Podobne môžete filtrovať incidenty podľa dátumu.

Môžete tiež pripraviť zoznam hlásení (vzostupne alebo zostupne) podľa kolónky. Stačí označiť názov kolónky.

Počítať web incidenty: Po stlačení tohto tlačidla uvidíte v hlásení incidenty filtra prístupu na web: adresy zablokovaných webstránok, mená používateľov, ktorí sa pokúšali o prístup na tieto stránky, atď. Prístup k tomuto hláseniu má len supervízor PC, ktorý sa musí identifikovať heslom.

Poznámka: Tlačidlo Zobraziť web incidenty sa nebude zobrazovať v prípade, že nie je nainštalovaný filter obsahu webu.


Štatistika

Štatistika zobrazuje grafické informácie o akciách, ktoré program vykonal: počet zablokovaných hrozieb alebo útokov, počet detekovaných spamov, detekované zraniteľnosti a počet zablokovaných webstránok filtrom obsahu webu, atď.

Ak si chcete prezrieť štatistiku, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Správy.

  2. Kliknite na Zobraziť štatistiku.

  3. Roletové menu Zobraziť vám umožní vybrať obdobie, za ktoré chcete štatistické informácie: minulý mesiac, minulý týždeň, dnes, zvolené dátumy alebo všetko.

Ak zvolíte Rozšírená štatistika uvidíte nielen grafické a podrobné informácie o počte detekovaných hrozieb, ale aj to, či boli detekované v súboroch alebo v poštových správach.

Poznámka: Sekcia Iné položky sa týka detekcie nástrojov hackerov, bezpečnostných rizík a sledovacích programov. Viac informácií nájdete v správe o kontrole.


Informácie o prebiehajúcich kontrolách

Zobrazí sa dialógové okno s priebehom kontroly, ktoré zobrazuje v percentách, aká časť už bola skontrolovaná a aká sa kontroluje.

V priebehu kontroly graf priebehu narastá, zobrazujúc údaje o počte položiek, ktoré boli kontrolované, infikované, dezinfikované, uložené do Karantény, vymazané a označené ako podozrivé v každej rubrike.

V spodnej časti obrazovky je informácia o incidentoch, ku ktorým došlo počas kontroly. Pozorne si prezrite túto informáciu, pretože vám poskytuje údaje o detekovaných hrozbách, akými sú meno, umiestnenie atď.

Pre viac informácií kliknite po dokončení kontroly na Hlásenie.


Systém varovaní

obsahuje komplexný systém varovaní, aby ste vždy boli informovaní o každej akcii, ktorú program vykoná (detekcie hrozieb, varovania, atď.). Tieto varovania sa objavujú v podobe vyskakovacích okien v pravej dolnej časti obrazovky a zmiznú, keď ich zavriete.

Každé varovanie ma dve časti. Horná časť ukazuje varovanie s názvom a vysvetľujúcim textom. Dolná časť ponúka, čo je možné urobiť.

Ak chcete, môžete nakonfigurovať tak, aby nezobrazovala isté typy vyskakovacích varovaní. Môžete tak urobiť nasledujúcim spôsobom:

  1. V hlavnom okne programu kliknite na Predvoľby.

  2. Prejdite do Varovania.

  3. Uvidíte zoznam vyskakovacích okien, ktoré program zobrazuje. Väčšina z nich je aktivovaná štandardne. Ak nechcete, aby program zobrazoval niektoré varovania, odškrtnite príslušné políčko.

Môžete nastaviť trvanie zobrazovania varovaní a ich priehľadnosť kliknutím na Konfigurovať a použitím rolovacej voľby. Ak chcete zmeny uložiť, kliknite na OK.


FAQ (Najčastejšie otázky a odpovede)

V tejto sekcii nájdete odpovede na mnohé otázky súvisiace s funkčnosťou, konfiguráciou, inštaláciou a odinštalovaním . Môžete tu nájsť aj odpovede na otázky o vírusoch a ďalších hrozbách. Ak si chcete pozrieť odpoveď na niektorú z otázok v zozname, kliknite na ňu.

  1. Ako môžem aktivovať produkt?

  2. Ako môžem aktivovať licencie na viacerých počítačoch?

  3. Ako môžem reinštalovať program, ak som naformátoval môj pevný disk alebo zmenil PC?

  4. Musím program odinštalovať predtým ako nainštalujem novú verziu?

  5. Ako môžem obnoviť služby môjho produktu?

  6. Kedy končí platnosť služieb môjho produktu?

  7. Môžem program inštalovať, ak už mám nainštalovaný iný antivírus?

  8. Ako môžem spustiť autodiagnostiku ?

  9. Čo je firewall ochrana? Ako ju môžem konfigurovať?

  10. Chráni ma pred zraniteľnosťami?

  11. Čo je antispam ochrana?

  12. Je nutné vytvárať Záchranné disky?

  13. Čo je kontrola obsahu webu?

  14. Ako skontrolujem samostatnú zložku alebo súbor?

  15. Ako vykonám úplnú kontrolu môjho počítača?

  16. Čo môžem urobiť v prípade, že súbor je označený ako podozrivý?

  17. Ako môžem odoslať súbor do vírusového laboratória?

  18. Dezinfikoval som vírus, prečo sa jeho meno stále objavuje v správe?

  19. Čo sa stane, ak deaktivujem automatickú ochranu?

  20. Ako sa dozviem, že program je aktualizovaný?

  21. Ako nakonfigurujem aktualizácie?

  22. Ako často by som mal vykonávať aktualizácie?

  23. Ako odinštalujem program?

  24. Ako zistím verziu programu?

  25. Viac informácií o prístupe k zdieľaným súborom

  26. Obsahuje systém autoochrany?

  27. Prečo musím uvádzať heslo pre používanie Internetu?

  28. Ako môžem nakonfigurovať firewall, aby som získal prístup k zdieľaným súborom na iných počítačoch?

  29. Firewall zobrazil vyskakovaciu správu. Akú voľbu mám vybrať?

  30. Kto je supervízor PC? Ako môžem zmeniť heslo supervízora?

  31. Ako inštalovať firewall ochranu


Ako môžem aktivovať licencie na viacerých počítačoch?

Ak máte produkt s viac licenciami, môžete ho nainštalovať na toľko počítačov, koľko máte licencií.

V tomto prípade musíte aktivovať produkt na každom počítači, kde je nainštalovaný. Po aktivácii sa produkt aktualizuje a každý deň bude chrániť vaše počítače pred hrozbami.

Po nainštalovaní sa objaví vyskakovacie okno, ktoré vám pripomenie, že je potrebné produkt aktivovať. Sprievodcu aktiváciou môžete spustiť z ktorejkoľvek z týchto správ. Môžete to urobiť aj cez sekciu Aktualizovať v hlavnom okne programu. Kliknite na Konfigurácia > Aktivácia produktu.

Použitie sprievodcu je veľmi ľahké. Stačí uviesť údaje v každom okne a kliknúť na Ďalej, kým sa proces nedokončí.

Ak nie ste registrovaným zákazníkom, v poslednom kroku budete požiadaní o registráciu (nepovinná), vďaka čomu budete môcť využiť tieto výhody:

  • Prístup k osobnej sekcii pre klientov, kde nájdete vaše zákaznícke údaje.

  • Sťahovanie najnovších verzií produktu.

  • Praktické tipy a príručky.

  • Špeciálne zľavy pri obnove licencie vášho produktu.

Dôležitá poznámka: Pamätajte, že musíte aktivovať produkt na každom počítači, kde je nainštalovaný, nepovinnú registráciu stačí vykonať raz.


Ako môžem reinštalovať program, keď som naformátoval môj pevný disk alebo zmenil PC?

Ak ste naformátovali vaše PC, zmenili počítač alebo potrebujete reinštalovať z iného dôvodu, môžete to urobiť bez nového platenia alebo registrácie. Môžete použiť inštalačné CD alebo si stiahnuť najnovšiu verziu z webstránky.

Počas platnosti licencie si môžete stiahnuť a reinštalovať produkt toľkokrát, koľko chcete.

  • Stiahnuť najnovšiu verziu

  • Nepamätáte si vaše prihlasovacie údaje? Pripomienka hesla

Poznámka: Pamätajte, že ak si chcete sťahovať najnovšie verzie produktov, musíte byť registrovaní ako zákazník .

Keď sa dostanete do sekcie downloadov pre klientov, postupujte nasledovne:

  1. Uveďte používateľské meno a heslo a kliknite na Enter.

  2. V políčku DOWNLOADY DOSTUPNÉ PRE... kliknite na Software.

  3. Po otvorení tejto zl

  4. ožky uvidíte súbory týkajúce sa vášho produktu. Kliknite na master (celý program) pre operačný systém vášho PC.

Poznámka: Ak chcete zistiť, aký máte operačný systém, kliknite na Štart, Spustiť, napíšte winver a kliknite na OK. Zobrazí sa okno s opisom verzie vášho operačného systému.

  4. Uložte súbor na vašom pevnom disku. Najlepšie je vytvoriť zložku na jednotke C:, nazvať ju napríklad a stiahnuť súbor do tejto zložky.

  5. Po dokončení sťahovania choďte do zložky, do ktorej ste uložili súbor, dvakrát kliknite a spustí sa inštalácia.


Musím program odinštalovať pred inštaláciou novej verzie?

Ak máte nainštalovanú a chcete inštalovať novú verziu, nie je potrebné odinštalovať aktuálnu verziu. Pri inštalácii novej verzie vám sprievodca ponúkne tieto voľby:

  • Aktualizovať: Túto voľbu vyberte, ak chcete inštalovať novú verziu bez odinštalovania tej, ktorá je vo vašom PC. Zachová sa aktuálna konfigurácia vášho programu a nebudete musieť reaktivovať produkt.

  • Odinštalovať: Ak si to želáte, je možné odinštalovať aktuálnu verziu pred inštaláciou novej. To znamená, že nová verzia sa nainštaluje nanovo a stratíte všetky nastavené voľby konfigurácie. Novú verziu si tiež budete musieť aktivovať.

V prípade inštalácie iného produktu ako , musíte odinštalovať aktuálnu verziu.


Ako môžem obnoviť služby môjho produktu?

Ako môžem obnoviť služby produktu?

Pred ukončením obdobia platnosti služieb vášho produktu ich môžete obnoviť z našej webstránky .

Môžete to urobiť aj cez predajcu. V tomto prípade po nainštalovaní novej verzie produktu musíte uviesť, že chcete rozšíriť obdobie platnosti služieb v sprievodcovi aktiváciou. V sprievodcovi budete musieť uviesť zákaznícke číslo.

Súvisiace témy

Musím odinštalovať program pred inštaláciou novej verzie?

Kedy končí platnosť služieb môjho produktu?


Kedy končí platnosť mojich služieb?

Po aktivovaní produktu sa v hlavnom okne programu na paneli Aktualizácie zobrazí dátum ukončenia služieb.

Pred ukončením platnosti vás na to program upozorní pomocou vyskakovacieho okna, z ktorého si budete môcť produkt obnoviť.

Súvisiace témy

Ako si môžem obnoviť služby môjho produktu?


Mám nainštalovaný antivírus, môžem inštalovať program?

Ak máte nainštalované iné bezpečnostné riešenie, je potrebné ho pred inštaláciou úplne odinštalovať. Dôvodom je možnosť konfliktu medzi rezidentnými ochranami rôznych bezpečnostných riešení.

Ak chcete inštalovať novú verziu , nemusíte hneď odinštalovať aktuálnu. Viac informácií nájdete v sekcii Musím program odinštalovať pred inštaláciou novej verzie?


Ako spustím auto-diagnostiku?

vás neustále informuje o úrovni ochrany programu (vysoká, stredná a nízka). Toto je možné vďaka systému auto-diagnostiky, ktorý obsahuje. Výsledná úroveň ochrany závisí na aktuálnosti programu a na stave jednotlivých automatických ochrán.

Ak je úroveň ochrany stredná alebo nízka, navrhne akcie, ktoré je nutné vykonať pre nastavenie optimálnej úrovne ochrany (aktualizovať program, skontrolovať automatické ochrany, atď.)

dokáže v určitej časovej perióde automaticky vykonávať auto-diagnostikou (približne každých pätnásť minút). Riaďte sa nasledujúcimi krokmi pre aktivovanie tejto možnosti:

  1. Kliknite na tlačidlo Predvoľby v hlavnom okne .

  2. Na paneli Všeobecný označte políčko Aktivovať auto-diagnostiku.

Ak chcete poznať úroveň ochrany v danom čase, môžete tak urobiť prostredníctvom ikony na lište Windows:

  1. Kliknite pravým tlačidlom na ikonu , na lište Windows (vedľa hodín počítača).

  2. Zvoľte možnosť Spustiť auto-diagnostiku.

Po zvolení tejto možnosti sa vykoná auto-diagnostika a objaví sa výstražná správa o aktuálnej úrovni ochrany. Ak je úroveň ochrany stredná alebo nízka, program navrhne vykonať akcie na zavedenie optimálnej úrovne ochrany.


Ako môžem konfigurovať Firewall ochranu?

Firewall umožňuje väčšine bežným programom pristupovať do Internetu. Ak je však detegovaný pokus o pripojenie do Internetu z iného programu, cez vyskakovacie okno budete požiadaní spojenie povoliť alebo zamietnuť.

Pozorne si prečítajte meno programu a opis vo varovaní a priraďte im oprávnenia v závislosti od toho, či dôverujete programu.

Takto po priradení oprávnení nainštalovaným programom získate úplnú kontrolu nad spojeniami vášho počítača do Internetu (a naopak) a ak to bude nutné, budete môcť povoliť alebo zamietnuť spojenia k istým programom.

Viac informácií nájdete v sekcii Ako môžem konfigurovať oprávnenia pre programy, ktoré sa pokúšajú o pripojenie do Internetu?


Som chránený pred slabinami?

Slabiny sú bezpečnostné trhliny v počítačových aplikáciách, ktoré by mohli zmeniť váš počítač na ľahlkú korisť pre niektoré druhy škodlivého softvéru a pre hackerov.

Ak nechcete vystavovať vaše počítače týmto hrozbám, skontroluje, či vo vašom počítači nie je nejaká aplikácia, ktorá má bezpečnostnú trhlinu. Ak nejakú nájde, slabinu okamžite zafixuje a objaví sa pop-up správa, ktorá vás informuje o tom, čo sa stalo. Navyše, ak je kvôli oprave zraniteľnosti potrebné aktualizovať Windows, pop-up varovanie vám umožní prejsť na príslušnú stránku Windows Update.

Pri detekcii viacerých zraniteľností vám pop-up varovanie poskytne prístup k viac informáciám po kliknutí na Zoznam detekovaných zraniteľností. Následne sa otvorí Prehliadač zraniteľností, ktorý informuje o stupni závažnosti a názvoch hrozieb, ktoré by mohli využiť zraniteľnosť. Kliknite na Windows update a opravte zraniteľnosti.


Z čoho pozostáva anti-spam ochrana?

Spam je nevyžiadaná reklamná elektronická pošta, obyčajne posielaná veľkému počtu používateľov. Tieto druhy správ môžu spôsobiť straty času a prostriedkov. Anti-spam ochrana vám pomôže uchovať váš Inbox bez správ tohto druhu.

Z oblasti Stav -v hlavnom okne programu-, je možné aktivovať, deaktivovať a konfigurovať túto ochranu. Alebo kliknutím na ikonu na lište Windows (vedľa hodín počítača).

  • Ako môžem aktivovať / konfigurovať anti-spam ochranu?

  • Ako anti-spam ochrana pracuje?


Je nutné vytvárať Záchranný disk?

Záchranné CD sa používa v prípade, že nie je možné spustiť počítač bežným spôsobom kvôli vírusovej infekcii. V týchto prípadoch by ste mali spustiť alebo reštartovať počítač so záchranným diskom v príslušnej jednotke (CD-ROM alebo DVD jednotke). Disk vám umožní spustiť počítač a pri štarte vykoná úplnú kontrolu.

Aj keď nie je nevyhnutné vytvárať záchranné CD, určite to odporúčame.

Záchranné CD sa dá vytvoriť z voľby cez tlačidlo Windows Štart:

  1. Kliknite na tlačidlo Windows Štart.

  2. Zvoľte Všetky programy.

  3. Kliknite na skupinu .

  4. Vyberte voľbu Záchranné disky.

Záchranný disk alebo CD je možné vytvoriť aj z menu Služby v .

Poznámka: Kontroly sa spustia vždy s najnovšou databázou škodlivých kódov, či už na počítači alebo na záchrannom CD.


Z čoho pozostáva filter prístupu do webu?

Filter prístupu do webu vám ako supervízorovi počítača umožňuje zabrániť ďalším používateľom v prístupe k nevhodnému obsahu na Internete. Je to dosiahnuté aplikovaním filtrov na každého používateľa počítača (detský filter, filter pre mladistvých, filter pre zamestnancov, atď.)

Supervízor počítača bude môcť aplikovať rôzne filtre na každého z používateľov počítača. Bude tiež môcť založiť zoznam web stránok, na ktoré budú (alebo nebudú) mať používatelia prístup, bez ohľadu na aplikované filtre.

Ako sa dostanem ku konfigurácii obmedzenia prístupu na web stránky?


Ako skontrolujem samostatnú zložku alebo súbor?

Samostatnú zložku alebo súbor môžete skontrolovať nasledovne:

Z vyskakovacieho menu v Prieskumníkovi Windows

  1. Choďte do Prieskumníka Windows.

  2. Zvoľte súbory alebo zložky, ktoré chcete kontrolovať.

  3. Pravým tlačidlom kliknite na zvolené súbory alebo zložky (vyskakovacie menu).

  4. Zvoľte Kontrolovať s .

Z okna

  1. V hlavnom okne programu zvoľte Kontrolovať.

  2. Kliknite na Kontrolovať iné prvky.

  3. Kliknite na Zložky alebo Súbory podľa toho, ktoré prvky chcete kontrolovať kliknite na Kontrolovať.

  4. Prejdite strom adresárov, dokým nenájdete adresár alebo súbor, ktorý chcete kontrolovať. Ak chcete adresáre rozšíriť, kliknite na symbol + naľavo od adresárov.

  5. Označte príslušné políčko pri adresároch alebo súboroch, ktoré chcete kontrolovať.

  6. Ak chcete spustiť kontrolu, kliknite na OK.


Ako môžem vykonať kontrolu celého systému?

Ako môžem vykonať kontrolu počítača?

Vykonanie kontrola celého systému znamená, skontrolovať každý prvok vášho počítača (pamäť, disky, poštu, atď.), ktorý by mohol obsahovať vírusy. Ak chcete vykonať spomínanú kontrolu, riaďte sa nasledujúcimi krokmi:

  1. V okne programu zvoľte voľbu Kontrola.

  2. Zvoľte Kontrolovať celý počítač.


Čo môžem urobiť, keď je súbor označený ako podozrivý?

Niekedy označí súbor, pri ktorom nevie s určitosťou, či ide o hrozbu. Keď sa to stane, označí súbor ako podozrivý a je uložený do Karantény.

Karanténa slúži na izolovanie podozrivých súborov mimo systému, kým sa nerozhodne, či ide skutočne o hrozbu. Odporúčame aktivovať voľbu automatického odosielania súborov našim expertom. Takto môžeme poskytnúť aktualizáciu vo veľmi krátkom čase.

Viac informácií nájdete v Čo môžem urobiť so súbormi v karanténe?


Ako môžem odoslať súbor do vírusového laboratória?

Je to možné dvoma spôsobmi:

Z Karantény

  1. V hlavnom okne programu zvoľte Karanténa.

  2. V Karanténe zvoľte súbory, ktoré nám chcete poslať.

  3. Na paneli Karanténa označte voľbu Odoslať.

  4. Každý zo zvolených súborov bude prekontrolovaný na vírusy. Ak súbory nie sú infikované zobrazí sa správa. Navyše budete požiadaní o potvrdenie, či súbor chcete skutočne odoslať. Kliknite na Áno.

  5. Spustí sa sprievodca, ktorý pripomenie, že musíte byť pripojení do Internetu. Kliknite na Ďalej.

  6. Do políčka Uveďte vašu e-mail adresu napíšte vašu e-mail adresu.

  7. Potom v sekcii Popis problému JASNE A PRESNE uveďte ako došlo k problému. Potom kliknite na Ďalej.

  8. Objaví sa zoznam zvolených súborov. Všetky budú odoslané na analýzu. V tomto kroku môžete odstrániť ktorýkoľvek zo súborov zo zoznamu. Ak tak chcete urobiť, zvoľte príslušné súbory a kliknite na tlačidlo Odstrániť súbory. Ak je zoznam súborov na odoslanie úplný, kliknite na Ďalej.

  9. Objaví sa veľkosť správy, ktorá bude odoslaná. Kliknite na Odoslať. Operáciu môžete zrušiť kliknutím na Storno.

Z menu Služby

  1. V hlavnom okne programu zvoľte Služby.

  2. Vyberte voľbu Odoslať podozrivé súbory.

  3. Zobrazia sa pokyny, ktoré vám umožnia odoslanie podozrivých súborov.

  4. Postupujte podľa pokynov.


Dezinfikoval som vírus, prečo sa jeho meno stále objavuje v hlásení?

Po skončení kontroly zobrazí sumarizáciu vykonaných akcií. Potom môžete kliknúť na voľbu Hlásenia, aby ste videli incidenty, ktoré vznikli.

Okrem toho zapisuje všetky incidenty, vzniknuté počas VŠETKÝCH kontrol. Tomuto sa hovorí Hlásenie o všetkých vykonaných kontrolách. Ak si chcete toto hlásenie pozrieť, kliknite na tlačidlo Hlásenia na paneli tlačidiel programu. Zobrazia sa všetky incidenty, vzniknuté počas vykonaných kontrol (začiatok a koniec kontroly, mená detekovaných hrozieb, atď.).

Vírus môže byť detekovaný v jednej (alebo viacerých) z týchto kontrol. V tom prípade ho deteguje a dezinfikuje. Skutočnosť, že vírus bol detekovaný a dezinfikovaný neznamená, že príslušná informácia sa nezobrazí v hlásení. Ak nechcete, aby sa tento incident zobrazil v hlásení, môžete kliknúť na tlačidlo Vymazať. Obsah hlásenia bude vymazaný. To znamená, že v hlásení budú zobrazené iba incidenty, vzniknuté od tohto okamihu. A tak meno vírusu z otázky zmizne z hlásenia.

Viac informácií nájdete v rubrike tohto Pomocníka Hlásenia o kontrole.


Čo sa stane, keď deaktivujem automatické aktualizácie?

Automatická ochrana (súborov a pošty) pred známymi hrozbami poskytuje neustálu ochranu vášho počítača (ak je aktivovaná). Nepretržite kontroluje všetky vaše súbory, ktoré sa podieľajú na vykonávaných operáciách systému, ako aj súbory prijímané e-mailom. Je VEĽMI ODPORÚČANÉ mať aktívnu automatickú ochranu súborov a e-mailov. V prípade deaktivácie oboch typov ochrany alebo jednej z nich, váš počítač nebude chránený. Štandardne je automatická ochrana súborov a pošty aktivovaná po inštalácii.

Navyše získate ďalší užitočný typ automatickej ochrany: firewall. Tento typ ochrany funguje ako bariéra medzi vašim počítačom a vonkajším prostredím. Je to dodatočný typ ochrany, ktorý umožňuje ochranu informácií odosielaných a prijímaných vašim počítačom pri pripojení do sietí, ako napríklad Internet.

obsahuje aj tieto ochrany: ochranu pred neznámymi hrozbami a ochranu pred online podvodmi. Za účelom dosiahnutia optimálnej úrovne ochrany odporúčame nechať ochrany celý čas aktívne.


Ako nakonfigurujem program, aby sa aktualizoval automaticky?

Aplikáciu môžete aktualizovať, keď to potrebujete, alebo ju nakonfigurovať na automatické aktualizácie pri pripájaní do Internetu.

Ak chcete, aby sa program aktualizoval automaticky, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na Aktualizácie.

  2. Ak chcete konfigurovať proces aktualizácie, kliknite na voľbu Konfigurovať aktualizácie, ktorá zobrazí prvý krok v sprievodcovi aktualizáciou.

    Označte políčko Aktivovať automatické aktualizácie, aby bolo jasné, že aktualizácie sa musia vykonávať automaticky. Ak chcete obdržať správu s informáciou o aktualizácii programu, zvoľte Upozornite ma pri automatickej aktualizácii.

  3. Kliknite na OK.


Ako zistím, že program je aktualizovaný?

Aktualizácia znamená aktualizáciu databázy vírusov (súbor, ktorý deteguje vírusy a ďalšie hrozby), ako aj samotného programu.

Aktualizácie sa dajú vykonávať každý deň automaticky alebo manuálne. Ak ste nakonfigurovali program, aby sa aktualizoval podľa potreby (automatická aktualizácia), program bude vždy aktualizovaný. Program sa aktualizuje, keď je to potrebné, po pripojení do Internetu.

Ak chcete vedieť nakoľko je program aktualizovaný, v paneli Aktualizácie v hlavnom okne programu môžete vidieť dátum poslednej aktualizácie.

Nakoľko je program aktualizovaný môžete zistiť aj cez ikonku na pracovnej lište Windows (vedľa systémových hodín). Keď sa ikonka objaví a prejdete na ňu šípkou myši, zobrazí sa dátum poslednej aktualizácie programu.

Viac informácií nájdete v tomto Pomocníkovi v sekcii Čo je aktualizácia?


Ako často by som mal robiť aktualizácie?

Odporúčame aktivovať a nakonfigurovať pravidelné denné automatické aktualizácie .

Program sa takto bude môcť automaticky aktualizovať pri pripojení do Internetu, vždy keď to bude potrebné.

A už sa nebudeme musieť zaoberať aktualizovaním.


Ako zistím, ktorú verziu programu mám?

Aby ste zistili, ktorú verziu máte, riaďte sa nasledujúcimi krokmi:

  1. Kliknite na tlačidlo Pomocník v okne programu.

  2. Kliknite na voľbu O .

  3. Zobrazí sa dialógové políčko. V pravom hornom rohu tohto políčka sa objaví číslo. Toto číslo špecifikuje verziu , ktorú máte nainštalovanú.

  4. Aby ste zavreli toto políčko, kliknite na OK.

Poznámka: Panel tlačidiel v hlavnom okne programu tiež zobrazí číslo, príslušné verzii programu.


Viac informácií o prístupe k zdieľaným súborom

Firewall chráni váš počítač pred prienikmi alebo útokmi v Internete a zároveň umožňuje zdieľať súbory a tlačiarne s inými počítačmi v lokálnej sieti.

Pri pripájaní vášho PC do siete aplikuje firewall úroveň bezpečnosti v súlade s typom siete. Ak ide o dôveryhodnú sieť (napr. lokálnu), firewall ochrana použije bezpečnostnú konfiguráciu, ktorá umožňuje zdieľanie súborov a tlačiarní s inými počítačmi v sieti.

Ak sa vaše PC pripája do verejnej siete (kaviarne, letiská, atď.), firewall použije reštriktívnejšiu úroveň, aby zabránil iným používateľom siete v prístupe k vašim zdieľaným zdrojom.

Ak chcete zdieľať súbory alebo tlačiarne s inými používateľmi v dôveryhodnej sieti, uistite sa, že sieťový adaptér, ktorý používate, je priradený k dôveryhodnej sieti.

Viac informácií nájdete v sekcii Konfigurácia úrovne ochrany firewallu.


Má program systém sebaobrany?

Niekedy sa určité druhy malware pokúsia deaktivovať bezpečnostné programy vo vašom počítači, zmeniť súbory alebo záznamy vo Windows registry. Pre zabránenie takýmto situáciám, má systém na opancierovanie svojich súborov a záznamov v registry.

Keď sa uskutoční útok tohto druhu, objaví sa správa, informujúca o jeho zablokovaní.


Preeo musím uvádzať heslo, ak chcem používať Internet?

Po otvorení internetového prehliadača sa zobrazí okno, v ktorom je potrebné uviesť heslo. To znamená, že je nainštalovaná a aktivovaná Kontrola obsahu webu.

Supervízor počítača (osoba, ktorá program inštalovala a konfigurovala) môže túto funkciu nainštalovať, aby iným používateľom počítača zamedzila prístup k istému obsahu Internetu.

Akú voľbu by som mal vybrať?

  • Ak ste supervízor počítača: Po otvorení internetového prehliadača by ste sa mali identifikovať ako supervízor heslom, ktoré ste si vybrali pri inštalácii Kontroly obsahu webu. Od tohto momentu môžete používať Internet úplne slobodne, bez uplatnenia akýchkoľvek filtrov. Po skončení používania Internetu kliknite pravým tlačidlom na ikonu programu na systémovej lište (vedľa hodín) a zvoľte možnosť Zavrieť web spojenie. Ostatní používatelia, ktorí budú chcieť použiť Internet sa budú musieť identifikovať.

Poznámka: V prípade, že ste zabudli vaše heslo supervízora a chcete používať Kontrolu obsahu webu, budete musieť program preinštalovať.

  • Ak nie ste supervízor počítača: Po otvorení internetového prehliadača zvoľte vaše meno z roztváracieho menu, ktoré sa objaví a uveďte heslo, ktoré vám dal supervízor (zachovajte veľké a malé písmená). Po skončení používania Internetu kliknite pravým tlačidlom na ikonu programu na systémovej lište (vedľa hodín) a zvoľte možnosť Zavrieť web spojenie.

Ako deaktivovať Kontrolu obsahu webu

Supervízor počítača (osoba, ktorá program inštalovala a konfigurovala) je jedinou osobou, ktorá môže deaktivovať Kontrolu obsahu webu. Ak ste supervízorom vy a chcete túto funkciu deaktivovať, nasledujte tieto kroky:

  1. V hlavnom menu kliknite na Stav.

  2. V časti Filtre nežiadúceho obsahu kliknite na Konfigurácia.

  3. V paneli naľavo kliknite na voľbu Kontrola obsahu webu.

  4. Uveďte heslo supervízora, zachovajte veľké a malé písmená.

  5. Odškrtnite políčko Aktivovať filter prístupu do webu.

Po deaktivovaní Kontroly obsahu webu už nebudete potrebovať heslo pre prístup do Internetu.


Ako môžem konfigurovať firewall, aby mal prístup k zdieľaným súborov v ostatných počítačoch?

Ako môžem konfigurovať firewall, aby som mal prístup k zdieľaným súborom v ostatných počítačoch?

Ak chcete zdieľať dokumenty s ostatnými počítačmi, uistite sa, že vaša lokálna sieť je v konfigurácii firewallu označená ako dôveryhodná sieť.

Postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Siete kliknite na Konfigurovať.

  5. Ak je sietí viac, zvoľte tú, ktorú chcete a kliknite na Konfigurovať.

  6. Uistite sa, že je označená voľba Dôveryhodná sieť.

Túto kontrolu musíte urobiť na každom počítači v lokálnej sieti, ku ktorému sa chcete pripájať.


Firewall zobrazuje varovanie. Ktorú voľbu mám vybrať?

Pokus o prichádzajúce spojenie

Je v poriadku, ak ochrana firewall zobrazuje správu Pokus o prichádzajúce spojenie pri otváraní programu, ktorý vyžaduje povolenie prichádzajúceho spojenia, aby fungoval správne.

Pozorne si pozrite meno programu, ktoré sa objaví vo vyskakovacom hlásení (zvyčajne ide o meno programu, ktorý ste práve otvorili). Ak danému programu dôverujete, treba povoliť spojenie.

Ak mu neveríte, odporúčame zablokovať prichádzajúce spojenia, ktoré program potrebuje pre správne fungovanie.

Ak program nepoznáte alebo mu nedôverujete, odporúčame zamietnuť spojenie.

V každom prípade, pamätajte, že zmenou v konfigurácii firewallu môžete kedykoľvek zmeniť povolenia týkajúce sa daného programu vo vyskakovacom hlásení.

Program bol modifikovaný

V prípade, že jeden z programov nainštalovaných vo vašom počítači bol práve aktualizovaný a pokúša sa o spojenie cez Internet, firewall to detekuje, zobrazí varovanie a spýta sa, či chcete povoliť spojenie.

Ak danému programu dôverujte, povoľte spojenie. Ak nie, zamietnite ho.


Kto je správca poeítaea? Ako zmením heslo správcu?

Kto je správca počítača? Ako zmením heslo správcu?

Správca počítača je najčastejšie osoba, ktorá program inštalovala, spravuje ho a kontroluje, kto ho používa. Správca počítača môže:

  • Obmedziť prístup k určitým nastaveniam programu pre iných používateľov PC.

  • Zabrániť používateľom PC návštevu web stránok s nevhodným obsahom (pornografia, násilie, atď.) pomocou nástroja Kontrola obsahu webu.

Aby toto bolo možné, správca môže nastaviť heslo:

  • Keď sa inštaluje Kontrola obsahu webu.

  • V menu Predvoľby, záložka Obmedzenia.

Zmena hesla správcu počítača

Aby ste zmenili heslo správcu počítača, musíte heslo poznať. Aby ste ho zmenili postupujte nasledovne:

  1. Kliknite na Predvoľby v hlavnom okne programu.

  2. Otvorte záložku Obmedzenia.

  3. Zadajte heslo správcu a kliknite OK.

  4. Kliknite na Zmeniť heslo.

  5. Zadajte staré heslo a potom nové. Musíte zadať nové heslo dva krát, aby bolo možné overiť, že heslo je napísané správne.

  6. Kliknite OK.


Ako inštalovať firewall ochranu

Firewall ochrana sa inštaluje štandardne počas typickej inštalácie .

Ak sa počas inštalácie rozhodnete firewall neinštalovať, môžete ho nainštalovať kedykoľvek neskôr.

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Inštalovať > Nainštalovať firewallu.

  3. Zobrazí sa uvítacie okno. Kliknite na Ďalej.

  4. Zvoľte Áno, chcem reštartovať počítač teraz a kliknite na Dokončiť.


Ako vytvoriť záchranné CD

Záchranné CD umožňuje spustiť váš počítač v prostredí bez vírusov v prípade núdze. Pred spustením sa uistite, že máte po ruke čisté CD a postupujte nasledovne:

  1. Prejdite do menu Služby a kliknite na Záchranné disky.

  2. Objaví sa uvítacie okno sprievodcu. Kliknite na Ďalej.

  3. Kliknite na Vytvoriť záchranné CD/DVD.

  4. Uveďte či chcete vytvoriť záchranné CD pomocou napaľovacieho nástroja v , alebo či radšej chcete vytvoriť ISO obraz, aby ste ho nahrali neskôr pomocou bežného napaľovacieho programu. Odporúčame vytvoriť ho priamo s . Ak tak chcete urobiť, vyberte Zvoliť napaľovaciu jednotku a kliknite na Ďalej.

  5. Vložte čisté CD do CD alebo DVD napaľovacej jednotky a kliknite na Ďalej. Po dokončení procesu nahrávania sa objaví okno s oznamom, že CD sa vytvorilo správne. Kliknite na Zavrieť.

CD správne označte a uložte na bezpečné miesto.

Záchranné disky môžete vytvoriť aj pomocou tlačidla Štart vo Windows (Štart > Programy > > Záchranné disky).

Poznámka: Kontroly budú vždy využívať najnovšiu dostupnú databázu škodlivých kódov, či už v počítačoch alebo na diskoch.


Ako použiť záchranný disk

Ako používať záchranné disky

Záchranné disky sa používajú v prípade, že nie je možné spustiť počítač bežným spôsobom kvôli vírusovej infekcii. V takýchto prípadoch by ste mali naštartovať alebo reštartovať počítač pomocou záchranných diskov v príslušnej jednotke (CD-ROM alebo DVD jednotke). Disk vám umožní spustiť počítač a počas štartu vykoná úplnú kontrolu.

Ak chcete použiť záchranné disky pre štart vášho počítača v prostredí bez vírusov, postupujte nasledovne:

  1. Spustite počítač so záchranným diskom v príslušnej jednotke.

  2. Postupujte podľa inštrukcií na obrazovke.

Ak máte inštalačné CD, môžete ho použiť pre štart počítača v prípade núdze. Viac informácií nájdete v Ako použiť inštalačné CD ako záchranný disk.

Poznámka: Kontroly budú vždy využívať najnovšiu dostupnú databázu škodlivých kódov, či už v počítačoch alebo na diskoch.


Ako použiť inštalačné CD ako záchranný disk

Na spustenie počítača v prostredí bez vírusov v prípade núdze, ak počítač nemôžete spustiť bežným spôsobom, môžete použiť aj inštalačné CD . Aby ste to mohli urobiť, váš počítač musí byť konfigurovaný na bootovanie z CD-ROM. Riaďte sa nasledujúcimi krokmi:

  1. Spustite počítač s inštalačným CD v CD-ROM jednotke.

  2. Zvoľte jazyk. Ak chcete pokračovať, kliknite na OK.

  3. Zobrazí sa uvítacia obrazovka. Ak chcete pokračovať, stlačte C alebo v prípade, že pevný disk má viac ako jednu časť a vy chcete určiť, ktorá má byť kontrolovaná, stlačte A (Advanced). Po výbere časti na kontrolu stlačte C.

  4. Kontrola začne automaticky o niekoľko sekúnd.

  5. Keď sa kontrola dokončí, zobrazia sa informácie o skontrolovaných súboroch, detekovaných vírusoch, atď.

  6. Pre dokončenie kliknite na T. Otvorte CD-ROM a disk vyberte. Počítač sa automaticky reštartuje a spustí sa ako zvyčajne z pevného disku.

Poznámky:

  • Ak váš počítač nie je konfigurovaný, aby štartoval z CD-ROM alebo DVD jednotky, choďte do BIOSu a konfigurujte bežný štart.

  • Kontroly budú vždy využívať najnovšiu dostupnú databázu škodlivých kódov, či už v počítačoch alebo na diskoch.


Konfigurácia automatickej ochranu e-mailov

Konfigurácia automatickej ochrany pošty

V prípade, že používate Outlook alebo Outlook Express, môžete získať prístup ku konfigurácii automatickej ochrany pošty a antispamu kliknutím na príslušné tlačidlo na lište tlačidiel v týchto poštových klientoch.

Ak chcete konfigurovať automatickú ochranu pošty z Outlooku, postupujte nasledovne:

  1. Na paneli tlačidiel v Outlook alebo Outlook Express kliknite na tlačidlo, ktoré vám umožňuje prístup ku konfigurácii automatickej ochrany pošty [image]. Zvyčajne sa toto tlačidlo nachádza v pravej časti panelu.

  2. Uveďte, aké správy chcete kontrolovať. Môžete si vybrať: prichádzajúce správy, odchádzajúce správy a správy s komprimovanými prílohami.

  3. Uveďte, či chcete kontrolovať všetky prijaté prílohy alebo len prílohy s istými koncovkami.

  4. Štandardne je aktivovaná detekcia hoaxov. Ak ju chcete deaktivovať, kliknite na Rozšírená konfigurácia a odškrtnite Detekcia hoaxov.

Konfigurácia kontroly pošty tiež umožňuje posielanie varovaní elektronickou poštou alebo cez sieť pri každej detekcii hrozby. Konfigurovať môžete aj z panelu Varovania. Viac informácií nájdete v sekcii Odosielanie varovaní.

Ak chcete, môžete uviesť, akú akciu má program vykonať pri detekcii hrozby. Konfigurovať to môžete z panelu Akcie.

Ak chcete konfigurovať antispam ochranu, zvoľte príslušnú voľbu na ľavej strane okna. Viac informácií o konfigurovaní antispam ochrany nájdete v sekcii Ako aktivovať a konfigurovať antispam.


Kategórie obmedzenia prístupu na web stránky

Filter prístupu do webu v obsahuje štyri štandardné filtre (filter pre zamestnancov, filter pre mladistvých, detský filter a pôvodný filter) a každý z týchto filtrov je združený s niekoľkými obsahovými kategóriami. Keď je aktívny jeden z týchto filtrov, prístup bude obmedzený pre tie web stránky, ktoré spadajú do obsahových kategórií, združených s týmto filtrom.

umožňuje prispôsobiť štandardné filtre vašim špecifickým potrebám, alebo dokonca vytvoriť nové filtre. V obidvoch prípadoch budete musieť určiť, ktoré obsahové kategórie chcete priradiť k danému filtru.

V tejto rubrike nájdete detailné informácie o obsahových kategóriách, ktoré môžete združiť s filtrom obsahu webu:

  1. Nahota: táto kapitola zahŕňa web stránky, obsahujúce zobrazenie detailnej sexuálnej aktivity a erotického obsahu, nevhodného pre používateľov mladších ako 18 rokov (pornografia), web stránky s erotickým materiálom (erotika / sex) a web stránky obsahujúce nahotu, ale nie sexuálneho charakteru (plavky / spodné prádlo).

  2. Objednávanie: táto obsahová kategória vám umožní obmedziť prístup do online obchodov (online nákupy), rovnako ako aukčné stránky a online/offline inzeráty.

  3. Spoločnosť / Vzdelanie / Náboženstvo: umožňuje obmedziť prístup na web stránky s obsahom, za ktorý sú zodpovedné oficiálne organizácie (vládne organizácie), nevládne organizácie (ONGs), stránky s informáciami o mestách, regiónoch, krajinách a mapy (miest / regiónov / krajín), web stránky univerzít, slovníky a encyklopédie, web stránky politických strán (politické strany) a stránky s náboženským a spirituálnym obsahom (náboženstvo a spiritualita ).

  4. Kriminálne a ofenzívne aktivity: umožňuje obmedziť prístup na web stránky, opisujúce ilegálne aktivity, ako sú inštrukcie na vraždu, manuály na výrobu bômb, alebo stránky obsahujúce detskú pornografiu (kriminalita alebo ofenzívne aktivity).

Okrem toho vám to tiež umožní obmedziť prístup na web stránky, obsahujúce inštrukcie pre manipuláciu s elektronickými zariadeniami a manuály pre programovanie vírusov (počítačová kriminalita).

A nakoniec, prostredníctvom tejto kategórie môžete blokovať aj prístup na web stránky s diskriminujúcim obsahom alebo obsahom, patriacim pravicovým a ľavicovým extrémistom (nenávisť a diskriminácia). Môžete obmedziť aj prístup k ilegálnym stránkam so softvérovými crackmi a generátormi licenčných kľúčov (hackerstvo).

  5. Hry / Gamblerstvo: umožňuje vám blokovať prístup na web stránky stávkových kancelárií, video hier a web stránok s informáciami o hračkách.

  6. Zábava / Kultúra: táto kategória vám umožní obmedziť prístup na web stránky s tematikou kultúry a zábavy: kino a televízia, zábavné parky a tematické parky, divadlá a múzeá, hudba (online rádio stanice, domovské stránky kapiel, nahrávky, atď.), literatúra všeobecne a web stránky s humorným obsahom.

  7. Informácie / Komunikácia: táto obsahová kategória obsahuje web stránky, ktoré informujú o všeobecných témach (všeobecné novinky, noviny a časopisy), web stránky, ktoré umožňujú používateľom posielať a prijímať e-maily (web pošta), chaty (chat), zdieľané informácie (newsgroupy, bulletiny, diskusné stránky), posielanie sms na mobilné telefóny, sťahovanie tónov a lôg (SMS, zábavné aplikácie na mobilné telefóny), posielanie digitálnych pohľadníc a zisťovanie informácií na Internete (vyhľadávacie prostriedky / web katalógy / portály).

  8. IT: Vďaka tejto kategórii budete môcť blokovať prístup na web stránky výrobcov a predajcov hardvéru a softvéru (predajcovia / distribútori hardvéru a softvéru), poskytovateľov internetových služieb (web hosting), web stránky s informáciami o bezpečnosti, ochrane súkromia a údajov (stránky informačnej bezpečnosti), web stránky, ktoré umožňujú používateľom preložiť celý obsah web stránky do iného jazyka (URL prekladače), a stránky, ktoré umožňujú používateľom prezerať si anonymne iné stránky (anonymné proxy).

  9. Drogy: blokovanie prístupu na web stránky, obsahujúce informácie o ilegálnych drogách (ilegálne drogy), stránky, ktoré sa zaoberajú alkoholom ako príjemnou aktivitou (alkohol), rovnako ako stránky, týkajúce sa tabaku a fajčenia. No a nakoniec web stránky svojpomocných a pomocných skupín pre problémy so závislosťou (svojpomoc /závislosť).

  10. Životný štýl: filter prístupu do webu, ktoré podporujú medziľudské vzťahy (schôdzky / vzťahy), web stránky o baroch, reštauráciách, diskotékach a fast food reštauráciách (reštaurácie / bary), web stránky o cestovných agentúrach, hoteloch, dovolenkových strediskách, letiskách, železniciach, nájomných autách (cestovanie), web stránky o modelingových agentúrach, móde, kozmetike a šperkoch, športových súťažiach, športových tímoch s zväzoch (športy), web stránky o burzách a továrňach (budovy / rezidencie / nábytok) a nakoniec, web stránky o ochrane životného prostredia, zvierat, atď. (príroda / prostredie).

  11. Súkromné domovské stránky: táto kategória obsahuje súkromné web stránky a domáce servery.

  12. Hľadanie práce: budete môcť obmedziť prístup na web stránky pracovných agentúr.

  13. Financie / Investovanie: táto obsahová kategória obsahuje web stránky, zobrazujúce burzy cenných papierov (provízie), nehnuteľnosti, poistenie a stavebné poistenie (investovanie), a online bankovníctvo (banking).

  14. Zbrane: obsahuje stránky, zaoberajúce sa všetkými druhmi zbraní a nožov.

  15. Medicína: umožňuje obmedziť prístup na web stránky nemocníc, doktorov, lekární, psychológov, sestier, obchodov so zdravou stravou všeobecne (zdravie, rekreácia a výživa).


Ako aktivovať alebo deaktivovať detekciu nástrojov hackerov

Ako aktivovať a deaktivovať detekciu nástrojov hackerov

Ak chcete aktivovať alebo deaktivovať detekciu nástrojov hackerov v kontrolách na požiadanie a/alebo v plánovaných kontrolách, postupujte nasledovne:

  1. V hlavnom okne kliknite na Kontrolovať.

  2. Pravým tlačidlo zvoľte kontrolu na požiadanie, ktorú chcete spustiť (napr. Kontrolovať celý počítač) a zvoľte Konfigurácia.

  3. Ak chcete aktivovať detekciu nástrojov hackerov, zaškrtnite políčko Nástroje hackerov. Ak ich však chcete deaktivovať, odškrtnite toto políčko.

Ak chcete aktivovať alebo deaktivovať detekciu nástrojov hackerov v automatickej ochrane, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia

  3. Sekcia Hrozby na detekciu a vylúčenie v dolnej časti obrazovky vám umožňuje určiť typy hrozieb, ktoré chcete detegovať. Kliknite na tlačidlo Konfigurovať v tejto sekcii.

  4. V okne sa objaví voľba Nástroje hackerov. Ak chcete aktivovať detekciu tohto typu programu v automatickej ochrane, označte príslušnú voľbu (je aktivovaná štandardne). Ak ju chcete deaktivovať, odškrtnite políčko.

Poznámka: Ak nechcete, aby neutralizovala nástroje hackerov, môžete ich vyňať z kontrol alebo deaktivovať ich detekovanie.


Ako aktivovať alebo deaktivovať detekciu žartov

vám umožňuje aktivovať alebo deaktivovať detekciu žartov (programov, ktoré napodobňujú ničivé akcie vírusov) v kontrolách na požiadanie a naplánovaných kontrolách, ako aj v automatickej ochrane pred známymi hrozbami.

Aktivovať/deaktivovať detekciu žartov v kontrolách na požiadanie a plánovaných kontrolách:

  1. V hlavnom okne kliknite na Kontrolovať.

  2. Kliknite na Konfigurácia.

  3. Ak chcete aktivovať detekciu žartov, označte políčko Žarty. Ak ju však chcete deaktivovať, odškrtnite ho.

Aktivovať/deaktivovať detekciu žartov v automatickej ochrane pred známymi hrozbami:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Sekcia Hrozby na detekciu a vylúčenie v dolnej časti obrazovky vám umožňuje určiť typy hrozieb, ktoré chcete detegovať. Kliknite na tlačidlo Konfigurovať v tejto sekcii.

  4. V okne sa objaví voľba Žarty. Ak chcete aktivovať detekciu tohto typu programu v automatickej ochrane, označte túto voľbu (je aktivovaná štandardne). Ak nechcete, aby sa detegovali, políčko odškrtnite.


Ako aktivovať alebo deaktivovať detekovanie dialerov v kontrolách na požiadanie a plánovaných kontrolách

vám umožňuje aktivovať alebo deaktivovať detekovanie dialerov v kontrolách na požiadanie alebo plánovaných kontrolách. Postupujte nasledovne:

  1. V hlavnom okne kliknite na Kontrola.

  2. Kliknite na konfigurovať voľby.

  3. Ak chcete aktivovať detekovanie dialerov, zaškrtnite políčko Dialery. A naopak, ak chcete detekovanie deaktivovať, políčko odškrtnite.


Ako môžem aktivovať alebo deaktivovať firewall ochranu?

Ak chcete, aby bola firewall ochrana účinná, musíte ju aktivovať.

Firewall ochrana je aktivovaná štandardne, môžete ju však kedykoľvek aktivovať alebo deaktivovať.

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej sekcii kliknite na Firewall.

  4. Firewall ochrana je aktivovaná, ak je označené políčko Aktivovať firewall ochranu. Ak chcete deaktivovať firewall, odškrtnite políčko.

Poznámka: V prípade, že je firewall deaktivovaný, váš počítač nie je správne chránený.


Ako môžem konfigurovať povolenia pre programy, ktoré sa pokúšajú pripojiť do Internetu?

Štandardne umožňuje firewall bezproblémové pripojenie do Internetu najpožívanejším programom. Avšak, v prípade, že firewall zistí, že do vonkajšieho prostredia (Internet, iný počítač v sieti atď.) sa pokúšajú pripojiť iné programy, prostredníctvom pop-up varovania sa vás spýta, či chcete spojenie potvrdiť alebo odmietnuť a poskytne vám niekoľko volieb:

Ktorú voľby si mám vybrať?

Môže dôjsť k nasledujúcim situáciám:

  • Ak plne dôverujete programu, povoľte ho natrvalo. Varovanie sa už viac nezobrazí a program môže kedykoľvek komunikovať externe.

  • Ak je program podozrivý, nepovoľte spojenie do Internetu. Máte dve možnosti. Môžete odmietnuť spojenie na stálo alebo len pre danú príležitosť. Ak si zvolíte druhú možnosť, pri ďalšom pripájaní programu do Internetu sa vás program znova spýta, či chcete povoliť pripojenie.

  • Ak si nie ste istí, nepovoľte pripojenie.

  • Môžete tiež aktivovať automatické prideľovanie povolení. Firewall sa vás potom nebude pýtať, či chcete povoliť spojenia a pridelí povolenia automaticky.


Ako zmeniť oprávnenia spojenia do internetu nainštalovaných programov

Pri každom pokuse, keď sa program bez oprávnení pokúsi o internetové spojenie, firewall zobrazí vyskakovaciu správu požadujúcu povolenie alebo odmietnutie spojenia.

Povolenia priradené k programu však môžete kedykoľvek zmeniť.

Môžete to urobiť takto:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Pravidlá kliknite na Konfigurovať, aby ste mohli určiť, ktoré programy môže mať prístup do siete/Internetu.

  5. Nájdite program, ktorého oprávnenia chcete zmeniť a zmeňte ich. Môžete to urobiť použitím roletového menu, ktoré sa objaví napravo od mena programu.

Poznámka: Ak odškrtnete políčko Použiť oprávnenia bez opýtania, pri každom pokuse programu o prístup do siete/Internetu sa zobrazí sa varovanie. Ak políčko ostane označené, firewall použije oprávnenia, ktoré považuje za nutné pre každý program. Oprávnenia však môžete kedykoľvek zmeniť.

Aké oprávnenia môžem určiť pre program?

  • Prichádzajúce (server): Program povolí spojenia od programov alebo používateľov z Internetu, ale nemá odchádzajúce oprávnenia pre internetové spojenie.

  • Odchádzajúce (klient): Program sa môže pripojiť do Internetu, ale nepovolí externé spojenia od iných používateľov alebo aplikácií.

  • Povoliť prichádzajúce a odchádzajúce: Program sa môžu pripojiť do Internetu a povolí pripojenie aj iným programom alebo používateľom. Niektoré programy potrebujú pre správne fungovanie tieto oprávnenia: programy odkladacích súborov, chat aplikácie, Internet prehliadače, atď.

  • Voliteľné oprávnenia: Táto voľba umožňuje pridať zvolenému programu pravidlo pre spojenie. Môžete povoliť alebo zamietnuť spojenia programu (prichádzajúce/odchádzajúce), ako aj určiť porty a protokoly, ktoré chcete použiť, atď. (+ Informácie)

  • Zamietnuť: Program sa nemôže pripojiť do Internetu.

Ďalšie voľby:

  • Zobraziť programy operačného systému: Ak označíte toto políčko, zobrazí sa zoznam programov operačného systému, ktoré majú prístup do siete/Internetu.

  • Odstrániť program: Zvoľte jeden alebo viac programov zo zoznamu a kliknite na toto tlačidlo, ak ich chcete odstrániť. Tieto programy nebudú mať prístup do siete alebo Internetu. Program vás požiada určiť oprávnenia pri ďalšom pokuse programu nadviazať externé spojenie.

  • Obnoviť zoznam: štandardne povoľuje niektorým programom prístup do Internetu bez žiadania potvrdenia. Ak chcete, aby vás informovala o každom pripojení týchto programov, postupujte nasledovne:

  1. Kliknite na Obnoviť zoznam.

  2. Objaví sa zoznam bežných programov, ktoré majú prístup do Internetu bez potvrdzovania.

  3. Nájdite program, ktorého oprávnenia chcete zmeniť a odškrtnite políčko, ktoré je vedľa neho.

  • Pridať program: Umožňuje vám pridať nové programy do zoznamu. Ak naň kliknete, musíte tiež určiť umiestnenie programu a typ oprávnenia, ktoré má firewall použiť: prichádzajúce, odchádzajúce, prichádzajúce a odchádzajúce alebo žiadne spojenie.

  • Zaznamenať do hlásení každé zamietnuté spojenie: Ak označíte toto políčko, všetky incidenty, ktoré súvisia s pravidlom uvedenom vo firewalle, sa zaznamenajú do Hlásení o sieťovej aktivite.

Ako určím porty alebo zóny, ktoré môžu použiť programy na nadviazanie spojení


Pri pridávaní alebo konfigurovaní pravidla môžete určiť niektoré parametre:

  • Akcia: Ak chcete povoliť alebo zamietnuť spojenia nadviazané programami cez zvolené porty, IP, protokoly alebo zóny, použite roletové menu.

  • Smer: Uveďte, či chcete aby pravidlo ovplyvnilo prichádzajúce spojenia, odchádzajúce spojenia, alebo obe.

  • Zóna: Umožňuje použiť pravidlo pre spojenia, ktoré program nadviazal v lokálnej sieti (dôveryhodná zóna), v Internete (verejná sieť) alebo v oboch.

  • Protokol: Môžete uviesť, ku ktorému protokolu sa má pravidlo použiť (TCP a/alebo UDP).

  • Port: Umožňuje určiť porty, pre ktoré sa použije pravidlo. Spojenie cez tieto porty bude zamietnuté alebo povolené v závislosti na voľbe, ktoré zvolíte v políčku Akcia. Môžete zvoliť jeden z portov v zozname alebo vybrať iný. Ak chcete zvoliť špecifický port, vyberte voľbu Voliteľný a uveďte príslušné porty a rozsahy. Ak chcete pridať viac než jeden port, oddeľte ich čiarkami. Rozsahy by mali byť oddelené pomlčkou (Napríklad: 6700, 6800, 6900-7000).

  • IP adresy: Ak chcete, aby sa program pripájal len cez špecifickú IP alebo rozsah IP, môžete to uviesť v príslušnom políčku.

Konfigurácia oprávnení pre nainštalované programy

Pri každom pokuse programu o pripojenie do Internetu sa firewall spýta, či spojenie chcete povoliť alebo zamietnuť.

Ak chcete zmeniť oprávnenia, ktoré sú určené cez správy zobrazované firewallom, môžete to urobiť v nastaveniach firewallu. Môžete tiež povoliť alebo zamietnuť spojenia programu (prichádzajúce, odchádzajúce alebo obe).

Pri určovaní prichádzajúcich a odchádzajúcich oprávnení programu, povoľujete všetky spojenia, ktoré program vykonáva bez ohľadu na komunikačné porty alebo protokoly, atď. ktoré program používa.

Ak je to nutné, môžete vytvoriť rozšírené pravidlá spojenia pre nainštalované programy. Takto môžete určiť presne, ktoré porty môže program používať, protokoly (TCP a/alebo UDP), IP adresy, ktorými môže komunikovať alebo aj to, či sa môže pripájať do verejnej siete (Internet), dôveryhodnej siete (lokálnej) alebo do oboch.

Údaje uvedené pri vytváraní rozšíreného pravidla spojenia ovplyvnia len zvolený program.

Ak chcete konfigurovať rozšírené oprávnenia spojenia pre ľubovoľné nainštalované programy, postupujte nasledovne:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Pravidlá kliknite na Konfigurovať, aby ste mohli určiť, ktoré programy môže mať prístup do siete/Internetu.

  5. Vyberte program zo zoznamu a kliknite na Voliteľné oprávnenia.

  6. Ak chcete vytvoriť nové pravidlo, kliknite na Pridať, alebo ak chcete upraviť existujúce pravidlo, kliknite na Konfigurovať.

Pridať alebo konfigurovať pravidlá pre nainštalované programy (+ Informácie)

Toto okno obsahuje zoznam pravidiel, ktoré ste vytvorili pre špecifické programy a umožňuje vám určiť prioritu použitia pravidiel. Môžete ich zoradiť pomocou tlačidiel Hore a Dole. Pravidlo na prvom mieste v zozname bude mať prioritu pred tým na druhom mieste a podobne.

  7. Po dokončení zmien kliknite na OK.


Ako povoliť alebo zakázať spojenia s inými počítačmi vo WiFi sieti

Keď sa počítač vo Wi-Fi sieti pokúsi o spojenie s vašim PC, zobrazí vyskakovacie varovanie, ktoré vám umožní pridať alebo zamietnuť spojenie. Oprávnenia spojení však môžete cez tieto správy kedykoľvek zmeniť. Môžete to urobiť cez biely a čierny zoznam počítačov s prístupom do siete.

Biely zoznam a čierny zoznam vám umožňujú uviesť, ktorým počítačom chcete povoliť spojenia cez WiFi sieť. Postupujte nasledovne:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Zoznam počítačov s prístupom do siete kliknite na Konfigurovať.

Okno obsahuje dve sekcie. V hornej je zoznam počítačov, ktoré sa môžu spájať s vašim PC vo Wi-Fi sieti. V dolnej časti sú počítače, s ktorými nemôžete nadviazať spojenie. Tieto zoznamy obsahujú počítače, ktoré boli pridané cez vyskakovaciu správu a tie, ktoré boli pridané manuálne.

Je možný výber z týchto možností:

  • Pridať: Toto tlačidlo platí pre biely aj čierny zoznam. Tieto tlačidlá umožňujú pridať počítače do zoznamov. Ak pridáte počítač do zoznamu povolených počítačov (biely), váš počítač sa k nemu bude môcť pripojiť vo Wi-Fi sieti. Ak ho však pridáte do zoznamu nepovolených počítačov (čierny), nebude možné sa s ním spojiť. Ak kliknite na toto tlačidlo, objaví sa ďalšie okno, v ktorom musíte uviesť jednu z nasledujúcich volieb: MAC adresa siete počítača, jeho IP adresa, alebo jeho meno. Ak uvediete meno počítača, kliknite na Vyriešiť problém s menom, pretože IP adresa a MAC adresa sa získavajú menom. Po uvedení údajov kliknite na OK.

  • Zamietnuť počítač: Môžete pridať počítač, ktorý môže byť v súčasnosti v spojení s vašim PC cez WiFi sieť, do čierneho zoznamu počítačov. Ak chcete, aby počítač, ktorý je v súčasnosti v bielom zozname, nemohol mať spojenia s vašim PC vo WiFi sieti, vyberte ho zo zoznamu a kliknite na Zamietnuť počítač.

  • Povoliť počítač: Môžete pridať počítač, ktorý môže byť v súčasnosti v spojení s vašim PC cez WiFi sieť, do bieleho zoznamu počítačov. Ak chcete, aby počítač, ktorý je v súčasnosti v čiernom zozname, mohol mať spojenia s vašim PC vo WiFi sieti, vyberte ho zo zoznamu a kliknite na Povoliť počítač.

  • Odstrániť / Odstrániť všetky: Ak odstránite počítače z niektorého zo zoznamov a oni sa pokúsia o spojenie s vašim PC vo WiFi sieti, program sa znova spýta, či chcete spojenie povoliť alebo zamietnuť.

Po dokončení zmien kliknite na OK.


Čo sú to IP adresy a porty?

Počítače sa v sieti –-LAN alebo Internete— rozoznávajú pomocou IP adries. Počítače alebo nainštalované aplikácie navzájom komunikujú pomocou portov.

Sú dva typy portov: TCP a UDP. Ak majú niektoré aplikácie správne fungovať, je niekedy nutné otvoriť vo firewalle porty, ktoré tieto aplikácie používajú. Je všeobecným pravidlom, že dokumentácia k týmto aplikáciám obsahuje informácie o portoch, ktoré používajú a ktoré je teda potrebné otvoriť vo firewalle. Špecifické porty vo firewalle môžete otvoriť tak, že pre ktorýkoľvek nainštalovaný program vytvoríte upravené oprávnenia spojenia.


Varovanie: Bola detekovaná nová sieť

Vaše PC sa pokúša pripojiť do novej siete. Musíte konfigurovať úroveň bezpečnosti, ktoré má použiť firewall pre túto sieť. Firewall ochrana umožňuje použiť rôzne úrovne bezpečnosti pre siete v závislosti na príslušnom type siete. Ak ide o dôveryhodnú sieť (miestnu), firewall ochrana môže povoliť zdieľanie zložiek a tlačiarní s počítačmi v sieti. Ak však ide o verejnú sieť (napr. siete na univerzitách, letiskách, atď.), firewall použije reštriktívnejšiu úroveň bezpečnosti, aby zabránil neoprávnenému prístupu do vášho PC.

Ak chcete konfigurovať úroveň bezpečnosti siete, postupujte nasledovne:

  1. Kliknite na OK vo vyskakovacej správe.

  2. Uveďte meno na identifikovanie siete.

  3. Uveďte, či je nová zistená sieť dôveryhodnou alebo verejnou sieťou .

  4. Kliknite na OK.

Ak chcete, aby firewall priradil úroveň bezpečnosti sieťam bez opýtania kliknite na Aktivovať režim automatickej aktivácie siete.


Ako vytvoriť všeobecné pravidlá systému vo firewalle

Pri pridávaní alebo konfigurovaní pravidla môžete určiť niektoré parametre:

  • Meno pravidla: Uveďte meno pre pravidlo.

  • Akcia: Ak chcete povoliť alebo zamietnuť spojenia nadviazané PC cez zvolené porty, IP, protokoly alebo zóny, použite roletové menu.

  • Smer: Uveďte, či chcete aby pravidlo ovplyvnilo prichádzajúce spojenia, odchádzajúce spojenia, alebo obe.

  • Zóna: Umožňuje použiť pravidlo pre spojenia, ktoré PC nadviazalo v lokálnej sieti (dôveryhodná zóna), v Internete (verejná sieť) alebo v oboch.

  • Protokol: Môžete uviesť, ku ktorému protokolu sa má pravidlo použiť (TCP, UDP, IP alebo ICMP). Ak zvolíte ICMP, k uvedenému smeru spojenia, pre ktorý sa pravidlo použije (prichádzajúce, odchádzajúce alebo obe), budete tiež musieť zvoliť príslušné služby ICMP. Ak to chcete urobiť, označte príslušné políčko.

  • Porty:

    • Lokálny: Umožňuje uviesť, cez ktoré porty vo vašom počítači budete môcť povoliť alebo zamietnuť spojenia.

    • Vzdialený: Umožňuje uviesť, cez ktoré porty v ostatných sieťových počítačoch budete môcť povoliť alebo zamietnuť spojenia.

V oboch prípadoch môžete zvoliť jeden z portov v zozname alebo vybrať iný. Ak chcete zvoliť špecifický port, vyberte voľbu Voliteľný a uveďte príslušné porty a rozsahy. Ak chcete pridať viac než jeden port, oddeľte ich čiarkami. Rozsahy by mali byť oddelené pomlčkou (Napríklad: 6700, 6800, 6900-7000)

  • IP adresy: Ak chcete, aby sa program pripájal len cez špecifickú IP alebo rozsah IP, môžete to uviesť v príslušnom políčku.

  • MAC adresy: Umožňuje použiť pravidlo pre spojenia nadviazané s PC, ktorého sieťový adaptér má špecifickú MAC adresu.

Poznámka: Môžete uviesť viac než jednu IP adresu alebo MAC adresu, ktoré oddelíte čiarkami. Môžete tiež uviesť rozsah adries tak, že ich oddelíte pomlčkou. Napríklad, 192.168.1.1-192.168.1.254, 172.1.1.1 v prípade IP adries, alebo 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF v prípade MAC adries.

Ako vytvoriť všeobecné pravidlá systému vo firewalle

Firewall vám okrem vytvorenia špecifických pravidiel pre nainštalované programy, umožňuje vytvoriť aj pravidlá použiteľné pre všetky PC spojenia. Tieto pravidlá majú prioritu pred pravidlami, ktoré ste uviedli pre nainštalované programy.

Všeobecné pravidlá systému vám umožňujú otvoriť alebo zavrieť niektoré komunikačné porty, povoliť alebo zamietnuť spojenia s počítačmi s istou IP adresou, atď.

Ak chcete vytvoriť všeobecné pravidlo systému, alebo konfigurovať existujúce, postupujte nasledovne:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Pravidlá kliknite na Konfigurovať, aby ste mohli určiť, ktoré porty a protokoly môže vaše PC použiť pre spojenie.

  5. Ak chcete vytvoriť nové pravidlo, kliknite na Pridať, alebo ak chcete upraviť existujúce pravidlo, kliknite na Konfigurovať.

Pridať alebo konfigurovať všeobecné pravidlá systému (+ Informácie)

Toto okno obsahuje zoznam pravidiel, ktoré ste vytvorili pre špecifické programy a umožňuje vám určiť prioritu použitia pravidiel. Môžete ich zoradiť pomocou tlačidiel Hore a Dole. Pravidlo na prvom mieste v zozname bude mať prioritu pred tým na druhom mieste a podobne.

Ak chcete obnoviť pôvodné nastavenia, kliknite na Obnoviť.

  6. Po dokončení zmien kliknite na OK.


Varovanie – Vo WiFi sieti bol detekovaný votrelec

detekoval prienik cez bezdrôtovú sieť. Ak chcete zastaviť pokus o prienik, kliknite na Blokovať spojenie s počítačom, ktorý sa pokúša o prienik.

Tento druh prieniku môže byť spôsobený nesprávne šifrovanou WiFi sieťou. Ak sa tomuto druhu prieniku chcete vyhnúť, odporúčame adekvátne zašifrovať vašu bezdrôtovú sieť. Viac informácií vám poskytne dokumentácia o hardvér komponentoch vašej WiFi siete.


Ako blokovať všetky sieťové spojenia

Ak budete mať podozrenie, že na váš počítač niekto útočí môžete dočasne zablokovať všetky sieťové spojenia, vrátane pripojenia do Internetu

  1. Kliknite pravým tlačidlom na ikonu n systémovej lište (ikona medvedíka vedľa hodín).

  2. Kliknite na Blokovať sieťové spojenia.

Ak ste tak urobili, meno tejto voľby sa zmení na Odblokovať sieťové pripojenia. Ak kliknete na túto voľbu, umožní vám obnoviť všetky sieťové spojenia.


Konfigurácia úrovní bezpečnosti siete

Prispôsobenie úrovne bezpečnosti firewallu typu siete

Firewall môže prispôsobiť ochranu v závislosti na type siete, do ktorej ste pripojení.

Nárast počtu laptopov a voľby pre ich používanie v rôznych sieťach znamená, že firewall ochrana by sa mala prispôsobiť na rozličné typy sietí, ku ktorým sa pripájate.

Napríklad pripojenie do Internetu cez bezdrôtovú sieť na letisku vyžaduje väčšiu úroveň bezpečnosti ako pripojenie v domácej sieti.

Štandardne používa firewall úroveň bezpečnosti, ktorá sa prispôsobuje jednotlivým typom sietí:

  • Dôveryhodná sieť: Dôveryhodné siete sú lokálne siete (napríklad domáce siete), v ktorých môžete zdieľať súbory alebo tlačiarne s ostatnými počítačmi v sieti. Keď sa vaše PC pripája v lokálnej sieti, firewall používa bezpečnostnú úroveň, ktorá vám umožňuje zdieľať zdroje s ostatnými počítačmi v sieti.

  • Verejná sieť: Verejné siete sú také, do ktorých sa vaše PC pripája na verejných miestach, akými sú napríklad letiská, univerzity, kaviarne, atď. V týchto prípadoch používa firewall reštriktívnejšiu úroveň bezpečnosti, aby ostatným počítačom v sieti zabránil v prístupe k vašim zdieľaným zdrojom.

Automatickým režim

Štandardne, keď firewall zistí, že vaše PC sa pripája do siete, použije úroveň bezpečnosti podľa typu siete (dôveryhodná alebo verejná). Ak je tento režim aktívny, nebudete musieť robiť žiadne rozhodnutia súvisiace s bezpečnosťou sietí, do ktorých sa pripája vaše PC.

Manuálny režim

Ak chcete sami vybrať, aká úroveň bezpečnosti sa použije v sieťach, ku ktorým sa pripája vaše PC, musíte najprv deaktivovať Režim automatickej siete. Môžete tak urobiť nasledujúcim spôsobom:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Siete odznačte Aktivovať automatický režim.

  5. Kliknite na OK. Odteraz pri každom pripojení vášho PC do novej siete sa objaví vyskakovací oznam, ktorý vám umožní zvoliť želanú úroveň bezpečnosti.

Bez ohľadu na aktivovaný režim však môžete kedykoľvek zmeniť úroveň bezpečnosti cez nastavenia firewall.

Súvisiace témy

Konfigurácia úrovne bezpečnosti firewallu


Konfigurácia úrovne bezpečnosti firewallu

Firewall môže prispôsobiť ochranu v závislosti na type siete, do ktorej ste pripojení.

Nárast počtu laptopov a voľby pre ich používanie v rôznych sieťach znamená, že firewall ochrana by sa mala prispôsobiť na rozličné typy sietí, ku ktorým sa pripájate.

Napríklad pripojenie do Internet cez bezdrôtovú sieť na letisku vyžaduje väčšiu úroveň bezpečnosti ako pripojenie v domácej sieti.

Aj keď firewall štandardne použije úroveň bezpečnosti podľa typu siete, do ktorej sa pripájate, konfiguráciu môžete kedykoľvek zmeniť.

Môžete tak urobiť nasledujúcim spôsobom:

  1. V hlavnom menu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Siete kliknite na Konfigurovať.

  5. Ak sa tam nachádza viac než jedna sieť, zvoľte jednu a uveďte meno, pod ktorým ju budete rozpoznávať. Kliknite na Konfigurovať.

Poznámka: Ak kliknete na Podrobnosti, uvidíte meno sieťovej karty používanej na pripojenie, IP adresu, gateway, DNS servery, atď.

  6. Uveďte, či ide o dôveryhodnú sieť alebo verejnú sieť.

    • Dôveryhodná sieť: Dôveryhodné siete sú lokálne siete (napríklad domáce siete), v ktorých môžete zdieľať súbory alebo tlačiarne s ostatnými počítačmi v sieti. Keď sa vaše PC pripája v lokálnej sieti, firewall používa bezpečnostnú úroveň, ktorá vám umožňuje zdieľať zdroje s ostatnými počítačmi v sieti.

    • Verejná sieť: Verejné siete sú také, do ktorých sa vaše PC pripája na verejných miestach, akými sú napríklad letiská, univerzity, kaviarne, atď. V týchto prípadoch používa firewall reštriktívnejšiu úroveň bezpečnosti, aby ostatným počítačom v sieti zabránil v prístupe k vašim zdieľaným zdrojom.

Ďalšie voľby:

  • Aktivácia režimu automatickej siete: Firewall ochrana použije automaticky rôzne bezpečnostné úrovne v závislosti na type príslušnej siete.


Nastavenia zálohy Internet Explorer. Ako obnovím pôvodné nastavenia?

Niektoré časti spyware dokážu zmeniť aktuálne nastavenia vášho prehliadača bez vášho povolenia (napríklad zmenia domovskú stránku, atď.). Ak sú aktuálne nastavenia vášho prehliadača správne a chcete vytvoriť zálohu, ktorú ľahko obnovíte, ak to bude potrebné, postupujte nasledovne:

  1. V hlavnom okne program kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Uistite sa, že je označená voľba Známe hrozby.

  4. V sekcii Hrozby na detekciu a vylúčenie kliknite na Konfigurovať.

  5. Kliknite na Rozšírená konfigurácia.

  6. Kliknite na Označiť/Odznačiť všetky a kliknite na Uložiť hodnoty.

Ak budete kedykoľvek potrebovať obnoviť pôvodné nastavenia, zvoľte Označiť/Odznačiť všetky a kliknite na Obnoviť pôvodné. Všetky hodnoty v kolónke súčasné hodnoty budú nahradené hodnotami v kolónke uložená hodnota.

Poznámka: Ak máte nainštalovaný viac než jeden prehliadač a jeden z nich je 64-bitový, zobrazí sa roletový zoznam, v ktorom môžete zvoliť, ktorú verziu prehliadača má použiť ochrana. Implicitne je zvolený štandardný prehliadač.

Nastavenia prehliadača sa zmenili, ako ich môžem obnoviť?

Ak si všimnete, že nastavenia Internet prehliadača sa zmenili bez vášho povolenia (napríklad sa zmenila domovská stránka), môžete obnoviť vaše pôvodné nastavenia nasledujúcim spôsobom:

  1. Označte políčko pri voľbe, ktorú chcete zmeniť (napríklad webstránka).

  2. Kliknite na Zmeniť.

  3. Uveďte adresu (URL), ktorú chcete zmeniť v políčkach súčasnej a uloženej hodnoty a kliknite na OK.

Zopakujte tieto kroky pre každú voľbu, ktorú chcete zmeniť (domovská stránka, stránka vyhľadávania, atď.).

Štandardne sa zobrazí vyskakovacie okno, ktoré vám umožní autorizovať alebo zabrániť zmenám v konfigurácii prehliadača. Ak nechcete, aby sa niekedy uskutočnil tento typ zmeny, kliknite na Nepovoliť modifikáciu nastavení.


Ako skontrolovať, či na mojom PC nejaká zraniteľnosť?

Zraniteľnosti sú bezpečnostné slabiny v IT aplikáciách, ktoré by mohli spôsobiť, že váš počítač sa stane ľahkou korisťou pre rôzne druhy škodlivého softvéru a hackerov.

Ak chcete skontrolovať, či sú vo vašom počítači zraniteľnosti:

  1. Kliknite na voľbu Kontrola.

  2. Kliknite na voľbu Detekovať zraniteľnosti.

  3. Zobrazí sa prehľad zraniteľností, ktorý ukáže všetky detekované zraniteľnosti. Kliknite na Windows Update, ak chcete zraniteľnosti opraviť.

  4. Kliknite na Viac informácií pre viac údajov o zvolenej zraniteľnosti a o hrozbách, ktoré ju môžu využiť.

Zraniteľnosti sú bezpečnostné slabiny v IT aplikáciách, ktoré by mohli spôsobiť, že váš počítač sa stane ľahkou korisťou pre rôzne druhy škodlivého softvéru a hackerov.


Varovanie – Pokus o zmenu Internet Explorera

Bol detekovaný pokus o modifikovanie nastavení vášho internetového prehliadača. Útok bol úspešne zablokovaný a nastavenia neboli zmenené.

Pre viac informácií o ochrane nastavení vášho internetového prehliadača, vyhľadajte Záložná kópia nastavení Internet Explorera. Ako môžem obnoviť pôvodné nastavenia?


Varovanie – Detekovaný prenos dôverných informácií

Bol detekovaný pokus o odoslanie dôverných informácií. Uveďte, či chcete povoliť odoslanie údajov voľbou niektorej z možností.

Pre viac informácií vyhľadajte rubriku Konfigurovať ochranu dôverných informáci.


Varovanie – Bol neutralizovaný neznámy vírus

detekoval vírus a presunul ho do karantény, aby bola zaručená bezpečnosť vášho PC.

Detekovaný súbor je možné poslať na analýzu našim expertom. Stačí kliknúť na príslušnú voľbu, ktorá sa objaví v hlásení. Potom postupujte podľa návodu na obrazovke.


Aktivácia detekcie prienikov cez Wi-Fi siete

Ako deaktivovať varovania o WiFi prienikoch

Firewall ochrana blokuje pokusy o prienik v bezdrôtových sieťach (Wi-Fi).

Keď sa votrelec pokúsi o prístup, zobrazí sa vyskakovacie okno, ktoré vám umožňuje povoliť alebo okamžite zablokovať útok.

Ak chcete deaktivovať tieto varovania, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Predvoľby.

  2. Prejdite do Varovania. Voľba Detekcia Wi-Fi spojení je aktivovaná štandardne. Ak nechcete, aby sa zobrazovali vyskakovacie okná pri každom pokuse o spojenie s vašim počítačom v bezdrôtovej sieti, deaktivujte túto voľbu.

Ako dodatočné bezpečnostné opatrenie odporúčame zašifrovať vaše bezdrôtové pripojenie. Viac informácií nájdete v dokumentácii hardware súčastí vašej WiFi siete.


Varovania – Aktivovaná anti-spam ochrana

Vo vašom PC bola detekovaná nevyžiadaná pošta. Varovanie vám pripomína, že antispam ochrana je aktivovaná a ďalej sa už nebude zobrazovať.


Varovania – Auto-diagnostika

Toto varovanie vás bude informovať o aktuálnej úrovni ochrany . Môže byť vysoká, stredná alebo nízka.

Príčina: Ak program nie je správne aktualizovaný (stredná alebo nízka úroveň) alebo jeden z typov automatickej ochrany nie je aktivovaný alebo nepracuje správne. Varovanie navrhne, akú akciu vykonať v danom prípade (napríklad, kontrolovať automatickú ochranu, aktualizovať program atď..).

Poznámka: Pamätajte, že je veľmi ľahké zistiť aktuálnu úroveň ochrany . Stačí kliknúť pravým tlačidlom na ikonu programu na lište (vedľa systémových hodín) a zvoliť Spustiť auto-diagnostiku.


Varovanie: Záchranné disky

zistila, že ste stále nevytvorili záchranný disk. Je dôležité vytvoriť záchranné CD, pretože v núdzovom prípade vám umožní spustiť váš počítač v prostredí bez vírusov. Vyberte si požadovanú voľbu:

  • Vytvoriť záchranný disk: Kliknite na túto voľbu, ak chcete vytvoriť záchranný disk. Sprievodca vám umožní vytvoriť záchranné CD. Pred štartom sa uistite, že máte poruke čisté CD.

  • Pripomenúť neskôr: Kliknite na túto voľbu, ak chcete varovanie zavrieť. V tomto prípade sa bude okno pravidelne zobrazovať, kým disk nevytvoríte.

  • Nepripomínať neskôr: Ak kliknite na túto voľbu, okno sa zavrie a už sa znova nezobrazí.

  • Viac informácií o záchranných diskoch: Ak chcete podrobnejšie informácie o disku, kliknite na túto voľbu.


Varovania – Eliminovaná slabina!

Varovanie: Informuje vás o tom, že vo vačom počítači bola detekovaná a zafixovaná slabina. Slabiny sú bezpečnostné diery v programoch, ktoré môžu jednoducho spôsobiť zraniteľnosť počítača voči vírusom a hackerom.

Príčina: úspešne detekoval a zafixoval bezpečnostnú dieru v aplikácii, nainštalovanej vo vašom počítači.


Ako pridať nového používateľa v kontrole obsahu webu

Ak chcete pridať nového používateľa do kontroly obsahu webu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu a zvoľte Nový...

Objaví sa okno, kde môžete uviesť údaje:

  • Meno: Uveďte meno používateľa, ktorý bude mať prístup do Internetu cez kontrolu obsahu webu.

  • Heslo: Uveďte heslo používateľa.

  • Potvrdiť heslo: Zopakujte heslo. Musí sa zhodovať s heslom, ktoré ste uviedli vyššie.

  • Použiť filter: Otvorte zoznam a zvoľte filter, ktorý sa má použiť pre používateľa.

Poznámka: Ak chcete povoliť prístup do Internetu bez obmedzení pre ktoréhokoľvek používateľa, v roletovom menu zvoľte Bez filtra.

  • Rozšírená konfigurácia...: Toto tlačidlo zobrazí ďalšiu obrazovku, v ktorej môžete uviesť zoznam webstránok, ku ktorým budú (alebo nebudú) mať používatelia prístup bez ohľadu na použitý filter. Viac informácií nájdete v sekcii Ako nastaviť zoznam zakázaných a povolených webstránok (biely a čierny zoznam)


Ako nastaviť zoznam zakázaných a povolených webstránok (biely zoznam a čierny zoznam)

Ako nastaviť zoznam zakázaných a povolených webstránok?

Vlastnosti kontroly obsahu webu umožňujú nastaviť zoznam povolených alebo zakázaných webstránok bez ohľadu na typ filtra použitého pre každého používateľa. Ak chcete konfigurovať túto vlastnosť kontroly obsahu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu, zo zoznamu zvoľte používateľa a kliknite na Ďalšie nastavenia, kde určíte zoznam webstránok, ku ktorým bude mať prístup.

Okno obsahuje dve sekcie: Čierny zoznam webstránok a Biely zoznam webstránok. Ak chcete uviesť jednu alebo viac webstránok, na ktoré bude prístup zakázaný bez ohľadu na použitý filter, pridajte adresy do Čierny zoznam webstárnok . Ak chcete uviesť jednu alebo viac webstránok, na ktoré bude prístup povolený bez ohľadu na použitý filter, pridajte adresy do Biely zoznam webstránok.

Na výber sú dve voľby:

  • Pridať webstránku do zoznamu: Ak chcete pridať novú stránku do niektorého zoznamu, stačí kliknúť na tlačidlo Nový... pri zozname, ktorý chcete zmeniť a uviesť adresu webstránky.

  • Odstrániť webstránku zo zoznamu: Ak chcete odstrániť webstránku zo zoznamu, označte ju a kliknite na Odstrániť.

  • Zmeniť adresu webstránky v zozname: Ak to chcete urobiť, zvoľte stránku, ktorej adresu chcete zmeniť a kliknite na Upraviť.

Po nastavení konfigurácie sa v prípade, že sa používatelia pokúsia navštíviť stránky, ktoré sú na ich čiernom zozname, zobrazí správa, ktorá ich bude informovať, že nemajú povolenie na prístup k stránke.


Ako určiť vlastnosti filtra

Kontrola obsahu webu vám umožňuje určiť vlastnosti každého filtra použitého pre používateľov. Ak chcete uviesť vlastnosti filtrov, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu a zvoľte Filtre...

  4. Zvoľte, ktorý filter má byť upravený a kliknite na Upraviť....

  5. Objaví sa okno, ktoré vám umožní uviesť kategórie obsahu, ktorým chcete povoliť alebo zamietnuť prístup. Roletový zoznam vám umožňuje konfigurovať filtre dvomi spôsobmi:

  • Nemôže mať prístup k vybraným kategóriám. Ak označíte túto voľbu, používatelia, ktorý sa budú pripájať do Internetu cez filter, budú mať prístup k všetkým typom obsahu s výnimkou uvedených kategórií.

  • Môže mať prístup len k vybraným kategóriám. Ak označíte túto voľbu, používatelia, ktorý sa budú pripájať do Internetu cez filter, budú mať prístup len uvedeným kategóriám a nebudú môcť prezerať stránky s iným typom obsahu.


Ako vytvoriť nový filter obsahu webu

Kontrola obsahu webu obsahuje niekoľko štandardných filtrov. Môžete však použiť filter na špecifický účel pre niektorého používateľa. Vytvorenie nového filtra obsahu a uvedenie jeho parametrov je veľmi ľahké. Postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu, a kliknite na Filtre....

  4. Kliknite na Nový....

  5. Objaví sa okno, v ktorom môžete uviesť meno filtra a zvoliť kategórie obsahu, ktorým chcete povoliť alebo zamietnuť prístup. Roletový zoznam vám umožňuje konfigurovať filtre dvomi spôsobmi:

  • Nemôže mať prístup k zvoleným kategóriám. Ak označíte túto voľbu, používatelia, ktorý sa budú pripájať do Internetu cez filter, budú mať prístup k všetkým typom obsahu s výnimkou uvedených kategórií.

  • Môže mať prístup len k zvoleným kategóriám. Ak označíte túto voľbu, používatelia, ktorý sa budú pripájať do Internetu cez filter, budú mať prístup len uvedeným kategóriám a nebudú môcť prezerať stránky s iným typom obsahu.

Ak chcete obnoviť štandardné filtre, kliknite na Obnoviť filter.


Ako exportovať, importovať a vymazať filtre

vám umožňuje exportovať filtre obsahu webu na iné miesta, ako aj importovať filtre obsahu z iných miest. Ak chcete importovať, exportovať alebo vymazať filtre, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavej časti zvoľte Kontrola obsahu webu, a kliknite na Filtre....

  • Exportovať filter: Vyberte filter, ktorý chcete exportovať a kliknite na Exportovať filter.... Objaví sa políčko, v ktorom môžete vybrať miesto, kam chcete filter exportovať.

  • Importovať filter: Kliknite na Importovať filter... a vyhľadajte filter, ktorý chcete importovať.

  • Vymazať: Ak chcete vymazať jeden z filtrov, vyberte ho a kliknite na Vymazať.


Čo sú škodlivé cookies?

Cookies sú textové súbory, ktoré sa uložia do vášho počítača, keď navštívite web stránku. Uchovávajú informácie, ktoré zvyčajne nenarušujú vaše súkromie. Okrem iného sa cookies dajú využívať na prispôsobovanie web stránok, ktoré navštevujete alebo aj na zapamätanie mena používateľa a hesla, ktoré vyžadujú niektoré stránky.

Na Internete však výrazne narastá používanie škodlivých cookies. Tento druh cookies sa dá využiť na sledovanie vašej činnosti online alebo na účely cielenej reklamy.

chráni vaše súkromie tak, že odstraňuje cookies, ktoré by mohli byť hrozbou.


Kontrolovanie cez menu pomocou kliknutia na pravé tlačidlo

Kontroly môžete vykonať aj použitím pop-up menu cez Windows Explorer. Riaďte sa nasledujúcimi krokmi:

  1. Zvoľte skupinu prvkov (súbory, adresáre, disketové mechaniky, atď.), ktoré chcete kontrolovať.

  2. Kliknite na ne pravým tlačidlom myši.

  3. Zvoľte voľbu Kontrolovať s .

  4. Zvolené prvky budú kontrolované. Keď sa kontrola ukončí, zobrazia sa jej výsledky. Cez toto dialógové políčko sa môžete informovať o Hlásení, alebo ho zavrieť kliknutím na OK.


Detekcia neznámych vírusov

obsahuje revolučné technológie TruPrevent®, ktoré spájajú tradičné heuristické techniky, čím poskytujú väčšiu ochranu pred neznámymi vírusmi a hrozbami.

Technológie TruPrevent® predstavujú veľký krok vpred v boji proti vírusom a hrozbám, pretože predvídajú problém analýzou správania procesov v počítači, aby detekovali a neutralizovali neznáme hrozby.

Vďaka technológiám TruPrevent® nielen detekuje neznáme vírusy, ale tiež neutralizuje neznáme hrozby, ktoré sa pokúšajú preniknúť do počítača.

Aktivácia analýzy správania:

Ak chcete aktivovať ochranu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby.

  4. Uistite sa, že voľba Aktivovať ochranu pred neznámymi hrozbami je aktivovaná.

  5. Ak chcete aktivovať túto voľbu, uistite sa, že je označená voľba Aktivovať analýzu správania (je zvolená štandardne).

Ak chcete, aby pri každej detekcii sieťového vírusu alebo inej neznámej hrozby zobrazila varovanie, kliknite na Konfigurácia a označte políčko Zobraziť varovanie v prípade detekcie vírusov a iných hrozieb.

Po aktivácii tejto ochrany bude sledovať neznáme hrozby, ktoré by mohli ohroziť vašu bezpečnosť.

Poznámka: Technológie sa špecializujú na detekciu škodlivých kódov pomocou analýzy procesov správania procesov a dokážu zablokovať niektoré aplikácie, ktoré sa správajú podozrivo. Ak to považujete za potrebné, kedykoľvek ich môžete deaktivovať.

Aktivácia heuristickej kontroly:

Heuristická kontrola dokáže detekovať vírusy a ďalšie hrozby v súboroch vo vašom PC hĺbkovou analýzou kódu. Ak chcete aktivovať tento typ kontroly:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby.

  4. Uistite sa, že voľba Aktivovať ochranu pred neznámymi hrozbami je aktivovaná.

  5. Ak chcete aktivovať genetickú heuristickú kontrolu súborov, e-mailov, okamžitých správ a Internetu, uistite sa, že sú označené príslušné políčka.


Aktivácia blokovania potenciálne nebezpečných príloh

Aktivovať blokovanie potenciálne nebezpečných príloh

Keď deteguje prílohu, ktorá má potenciálne nebezpečné vlastnosti, odošle ju do karantény, aby zabezpečila bezpečnosť vášho počítača.

Ak chcete aktivovať túto voľbu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby a zvoľte Presunúť potenciálne nebezpečné prílohy do karantény.

Ak chcete určiť, ktoré typy súborov sú podozrivé, kliknite na Konfigurácia a zvoľte požadovanú voľbu: Súbory s nesprávnym typom MIME, Súbory s dvojitými príponami, alebo Súbory s nasledujúcimi príponami.

Ak nechcete, aby boli niektoré typy súborov označené ako podozrivé, môžete odstrániť prípony zo zoznamu kontrolovaných prípon. Stačí aktivovať voľbu Súbory s nasledujúcimi príponami a kliknúť na Konfigurácia. V okne, ktoré sa objaví môžete odstrániť prípony a pridať nové.

Poznámka: Niektoré prípony nie je možné odstrániť zo zoznamu.

V Karanténe uvidíte prílohy, ktoré boli zablokované. Môžete zvoliť akciu, ktorá sa má vykonať: po dezinfekcii obnoviť súbor do pôvodného umiestnenia, vymazať ho, poslať ho našim expertom, atď.


Aktivácia blokovania skriptov

JScript a VBScript súbory majú mnohostranné využitie, zvyčajne sa používajú pri dynamických vlastnostiach webstránok (interaktivita používateľa, interaktívne ovládanie, atď.).

Ak blokujete skripty, môžete zabrániť spúšťaniu súborov napísaných v Scripte (VBScript, alebo JScript) v prípade, že predstavujú riziko pre bezpečnosť vášho počítača.

Ak chcete aktivovať túto ochranu, riaďte sa nasledujúcimi krokmi:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Neznáme hrozby a označte políčko Blokovať vykonanie script súborov.


Konfigurácia proxy servera

Proxy server je počítač, ktorý spracováva tok údajov medzi lokálnou sieťou a Internetom. Ak sa váš počítač pripája do Internetu cez proxy, mali by ste nakonfigurovať program tak, aby ste mali zabezpečený prístup do Internetu cez proxy, aby sa mohol aktualizovať.

Ak sa do Internetu pripájate cez proxy server, budete musieť určiť IP adresy proxy servera a porty, ktoré používa.

Tiež ak proxy server požaduje autentifikáciu (ak od vás pýta používateľské meno a heslo), musíte určiť aj tieto detaily.

Ak tieto detaily nie sú zadané správne, nemôže pristúpiť do Internetu, aby sa automaticky zaktualizoval.

Pre konfigurovanie prístupu do Internetu, riaďte sa nasledujúcim postupom (ak sa pripájate cez proxy server):

  1. V hlavnom okne kliknite na Predvoľby.

  2. Zvoľte panel Internet.

  3. Zadajte IP adresu a port proxy servera.

  4. V prípade, že proxy server požaduje autentifikáciu (ak od vás žiada meno používateľa a heslo), musíte zadať aj tieto údaje v príslušnej sekcii.

  5. Kliknite na OK.

Ako môžem zistiť, či sa do Internetu pripájam cez proxy server?


Varovanie – Bol detekovaný, eliminovaný a neutralizovaný adware

Varovanie - Bol detekovaný, eliminovaný a neutralizovaný adware

Vo vašom počítači bol detekovaný, eliminovaný alebo neutralizovaný adware.

Zvoľte jednu z možností vo varovaní. Ak z nejakého dôvodu nechcete, aby bol adware eliminovaný, môžete ho vyňať z kontroly zvolením príslušnej možnosti v hlásení (ak sa v ňom nachádza).

Voľby v tomto varovaní sa budú líšiť podľa toho, aké budú okolnosti detekcie:

  • Ak nechcete vykonať žiadnu akciu na detekovanom adware, zvoľte Blokovať prístup k súboru, ak varovanie umožňuje túto voľbu.

  • Ak sa toto varovanie zobrazilo počas inštalácie aplikácie, inštalovaná aplikácia pravdepodobne obsahuje reklamný software. V takom prípade vám varovanie poskytne možnosť pokračovať v inštalácii alebo ju zrušiť.

  • Ak chcete, môžete si zvoliť, ktoré varovania chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.

Podrobné informácie o detekcii adware nájdete vo Vírusovej encyklopédii..


Varovanie: Karanténa je plná

Varovanie: Plná karanténa

V karanténe už nie je voľné miesto a nie je možné pridať nové položky. Odporúčame skontrolovať súbory, ktoré sú v súčasnosti v karanténe a vymazať tie, ktoré nie sú potrebné.


Predvoľby: E-mail profil

Predvoľby: Profil pošty

Zvoľte Outlook a Outlook Express profily, ktoré chcete kontrolovať.

Máte na výber z: profilov Microsoft Outlook a Outlook Express.

  • Štandardný profil. Táto voľba umožňuje otvoriť štandardný e-mail profil v súlade s konfiguráciou poštových klientov Outlook alebo Outlook Express.

  • Spýtať sa pri prístupe. Keď vyberiete túto voľbu, vás požiada o otvorenie profilu a zobrazí zoznam všetkých profilov definovaných v Outlook a Outlook Express.

  • Špecifikované profily: Môžete určiť profil , s ktorým budete vždy pracovať.

Roletové menu, ktoré sa objavuje v každej sekcii (profily Microsoft Outlook a Outlook Express) umožňuje určiť profil na kontrolu (v prípade, že ste vybrali voľbu Špecifikovaný profil).

Ak chcete zmeny uložiť, kliknite na OK. Ak chcete obnoviť štandardnú konfiguráciu, kliknite na Obnoviť.


Predvoľby: Všeobecný panel

Tento panel umožňuje konfigurovať niekoľko všeobecných vlastností. Môžete si vybrať z týchto volieb:

Autodiagnostika

Ak je označené políčko Aktivovať autodiagnostiku, skontroluje úroveň ochrany v súlade s uvedenou konfiguráciou.

Ak chcete určiť vlastnosti autodiagnostiky, kliknite na Konfigurovať. Zobrazí sa okno s nasledujúcimi voľbami:

  • Aktivovať autodiagnostiku pri štarte Windows. Keď aktivujete túto voľbu, autodiagnostika sa spustí pri každom zapnutí počítača. Ak bude úroveň ochrany nevhodná, program navrhne akcie na vykonanie, aby sa dosiahla optimálna úroveň ochrany.

  • Aktivovať periodickú autodiagnostiku. Ak je aktivovaná táto voľba, bude spúšťať autodiagnostiku periodicky a zabezpečí, aby ste mali aktuálne informácie o stave ochrany vášho počítača.

  • Vždy ukázať výsledok. Tú to voľbu aktivujte, ak chcete, aby sa výsledok autodiagnostiky zobrazoval periodicky cez vyskakovacie okno.

Periodické varovania autodiagnostiky sa zobrazia len v prípade, že hrozí riziko infekcie a úroveň ochrany vášho PC si vyžaduje pozornosť.

Riadenie CPU záťaže

Ak zvolíte Aktivovať riadenie CPU záťaže, úplné kontroly sa prerušia, ak sa presiahne 90 % záťaže CPU, aby nedošlo k narušeniu výkonu iných úloh.

Kontrola vymeniteľných diskov pri reštarte (USB jednotky, atď.)

Ak zvolíte Kontrolovať boot sektor vymeniteľných diskov pri reštarte, program pri štarte alebo vypínaní počítača skontroluje boot sektor vymeniteľných diskov.

V spodnej časti tohto panela sa nachádza viacero tlačidiel. Ak kliknete na OK, uložia sa zmeny konfigurácie. Kliknutím na Obnoviť sa obnoví štandardná konfigurácia. Ak kliknete na Storno, zmeny konfigurácie sa neuložia.

Odosielanie informácií

A ho v priebehu inštalácie potvrdíte, bude odosielať informácie o škodlivých kódoch detekovaných vo vašom počítači.

Informácie sa budú odosielať úplne anonymne, aby sa aktualizovali údaje o tom, aké dôsledky spôsobujú rozličné vírusy v rôznych častiach sveta.

Ak nechcete, aby odoslala tieto údaje, odškrtnite políčko Povoliť odosielanie informácií.


Predvoľby: Obmedzenia

Táto sekcia umožňuje supervízorovi počítača (zvyčajne ide o osobu, ktorá program inštalovala) obmedziť prístup k istým častiam programu.

Týmto sa zabezpečuje, aby nikto nemohol modifikovať tieto časti bez jeho povolenia. Ak chcete nastaviť heslá pre niektoré časti programu (plánované kontroly, filter obsahu webu, aktualizácie, atď.), postupujte nasledovne:

  1. Kliknite na Predvoľby.

  2. Choďte do sekcie Obmedzenia.

Sekcie na obmedzenie. Obsahuje sekcie rozličných programov, ktoré môže byť chránené heslom. Každá z nich sa dá vybrať označením políčka v ľavej časti položky.

Po obmedzení prístupu v týchto oblastiach , bude mať prístup k nastaveniam uvedeným vyššie len supervízor počítača po uvedení platného hesla.

Heslo supervízora. Umožňuje supervízorovi počítača uviesť heslo, aby obmedzil iným používateľom počítača prístup k nastaveniam obmedzených oblastí.

  • Heslo: Uveďte heslo, ktoré chcete nastaviť, alebo ste už nastavili.

  • Potvrďte heslo: Zopakujte heslo uvedené v políčku Heslo.

Poznámka: Je dôležité nezabudnúť heslo supervízora, pretože v prípade, že ho zabudnete, nebudete mať prístup k obmedzeným sekciám. V prípade, že ho zabudnete je jediným riešením odinštalovanie programu a nová inštalácia s možnosťou nastaviť nové heslo.

Ak chcete nastaviť nové heslo, kliknite na Zmeniť heslo. Zobrazia sa nasledujúce voľby:

  • Uveďte staré heslo: Ak ste heslo už nastavili, môžete ho zmeniť, ale musíte tu uviesť staré heslo.

  • Nové heslo: Uveďte heslo, ktoré má chrániť v prístupe k niektorým častiam programov (tým, ktoré ste zvolili v predošlom zozname).

  • Potvrdenie nového hesla: Znova uveďte nové heslo, aby ste potvrdili, že ste ho napísali správne.

V spodnej časti tohto panela sa nachádza viacero tlačidiel. Ak kliknete na OK, uložia sa zmeny konfigurácie. Kliknutím na Obnoviť sa obnoví štandardná konfigurácia. Ak kliknete na Storno, zmeny konfigurácie sa neuložia.


Koniec platnosti a umiestnenie záložných kópií

Zvoľte umiestnenie záložných kópií

Odporúčame vytvárať záložné kópie na iný pevný disk (ak váš počítač obsahuje viac než jeden pevný disk) alebo na externé USB zariadenie. Takto máte záruku, že vaše dokumenty sú sú chránené pred prípadnými nehodami.

V prípade, že nemáte iný pevný disk, môžete uložiť kópie do ľubovoľného adresára.

Ak chcete určiť umiestnenie na ukladanie záložných kópií, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Kliknite na Prehliadať a zvoľte miesto, kam sa uložia záložné kópie. Ako sme spomínali, odporúčame uložiť záložné kópie na samostatný pevný disk, nie na ten, ktorý obsahuje ukladané údaje. V prípade, že nemáte iný pevný disk, môžete uložiť kópie do ľubovoľného adresára.

  4. Kliknite na OK.

Skončenie platnosti záložných kópií

Záložné kópie sa na pevnom disku ukladajú na dobu niekoľkých dní. Potom ich program vymaže, aby vyčistil miesto na pevnom disku. Odporúčame uložiť kópie na CD alebo DVD predtým, ako skončí ich platnosť.

Obdobie uloženia si môžete zvoliť sami, odporúčame však, aby to nebolo viac ako 30 dní.

Postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Údržba kliknite na Konfigurácia.

  3. Uveďte maximálny počet dní, po ktorých uplynutí sa záložné kópie vymažú.

  4. Kliknite na OK.


Varovanie: Bol detekovaný potenciálne nežiadúcí program

Bola detekovaná aplikácia, ktorá by mohla predstavovať hrozbu pre bezpečnosť vášho PC. Zvoľte jednu z volieb vo varovaní:

  • Ak je aplikácia podozrivá a chcete ju eliminovať, zvoľte príslušnú voľbu vo varovaní.

  • Ak ste si istí, že príslušná aplikácia je neškodná a chcete ju naďalej používať, zvoľte voľbu Vyňať tento program z kontroly.

  • Ak chcete viac informácií o aplikácii, kliknite na Viac informácií.

  • Ak chcete blokovať prístup k aplikácii a zabrániť, aby bola použitá, zvoľte Blokovať prístup k súboru.

Poznámka: Voľbu vo varovaní je možné zmeniť podľa situácie, v ktorej bol vírus detekovaný.


Varovania - Prebieha dezinfekcia vírusu

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor a aby mohol byť dezinfikovaný, musíte reštartovať počítač.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade nebude súbor dezinfikovaný skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.


Varovania- Vírus sa neutralizuje

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor a aby mohol byť dezinfikovaný, musíte reštartovať počítač.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade nebude súbor dezinfikovaný skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.


Varovania - Súbor sa odosiela do karantény

Toto varovanie vám oznamuje, že bol detekovaný infikovaný súbor, s ktorým práve systém pracuje a preto nemôže byť odoslaný do karantény.

Príčina: Môže byť detekovaný infikovaný súbor, s ktorým práve systém pracuje. V takomto prípade súbor nemôže byť presunutý skôr, ako bude napadnutý počítač reštartovaný. vás bude o takejto situácii informovať a ponúkne vám možnosť reštartovať počítač hneď alebo ho reštartovať neskôr.


Ako aktualizovať z CD/DVD alebo z cesty v lokálnej sieti

Napriek tomu, že sa bežne aktualizuje automaticky z Internetu, v niektorých situáciách môžete vykonať aktualizáciu z CD alebo DVD, alebo z miesta v lokálnej sieti.

Ak chcete konfigurovať tieto aktualizácie, riaďte sa nasledujúcimi krokmi:

  1. Na paneli Aktualizácie kliknite na Konfigurácia.

  2. Zvoľte CD ROM / DVD alebo lokálna sieť.

  3. Kliknite [image] nájdite jednotku alebo cestu, odkiaľ chcete aktualizovať.

  4. Po dokončení aktualizácií kliknite OK.


Plánované kontroly

Ak chcete, kontroly môžete plánovať a určiť ich frekvenciu. Ak vytvoríte plánovanú kontrolu, môžete ju konfigurovať podľa svojho želania alebo špecifikovať, kedy sa má uskutočniť. Riaďte sa týmito krokmi:

  1. Kliknite na Úplná kontrola.

  2. Kliknite na Naplánovať vykonanie kontroly.

  3. Zvoľte kontrolu, ktorú chcete konfigurovať.

  4. Kliknite na Konfigurácia kontroly.

  5. Kliknite na Plánovať.

V okne sa zobrazia tieto voľby:

Frekvencia

Prostredníctvom tohto rolovacieho zoznamu môžete špecifikovať, kedy má byť plánovaná kontrola vykonaná. Plánované kontroly môžu byť spustené raz, alebo pravidelne po určitom počte hodín, dní, týždňov, alebo dokonca konkrétne dni mesiaca. Voľby dostupné v zozname Frekvencia sú: Raz, Raz za hodinu, Denne, Týždenne, Mesačne a Ročne. Podľa frekvencie kontroly zvolenej v tomto rolovacom zozname budete požiadaní, aby ste zadali určité údaje v centrálnej časti obrazovky:

  • Deň spustenia kontroly: Ak zvolíte Raz v zozname Frekvencia, môžete špecifikovať dátum, použitím kalendára.

  • Hodinové intervaly: Ak v zozname Frekvencia zvolíte Raz za hodinu, môžete naplánovať, aby sa kontrola vykonala každý určitý počet hodín.

  • Denné intervaly: Ak v zozname Frekvencia zvolíte Denne, môžete naplánovať, aby sa kontrola vykonala po uplynutí určitého počtu dní.

  • Týždenné plánovanie: Ak v zozname Frekvencia zvolíte Týždenne, môžete naplánovať, aby sa kontrola vykonala každý určitý počet týždňov a môžete špecifikovať aj deň, v ktorý má kontrola začať (Pondelok, Utorok, atď.).

  • Mesačné plánovanie: Ak v zozname Frekvencia zvolíte Mesačne, môžete zvoliť deň mesiaca, kedy má byť vykonaná kontrola (napríklad: 17. každý mesiac), alebo môžete špecifikovať, že má byť vykonaná prvý, druhý, tretí, štvrtý, alebo piaty deň, každý mesiac (napríklad: štvrtý Štvrtok každého mesiaca).

  • Deň, kedy bude kontrola spustená: Ak v zozname Frekvencia zvolíte Ročne, môžete zadať deň a mesiac, kedy má byť kontrola vykonaná.

Časová tabuľka

Existujú ešte ďalšie údaje, ktoré je potrebné zadať pri konfigurovaní plánovania kontroly vytvorenej používateľmi. Sú to tieto údaje:

  • Čas začatia kontroly: Špecifikuje čas, kedy kontrola začne.

  • Časový limit: Toto vám umožňuje konfigurovať, dokedy má byť pozdržaná kontrola. V prípade, že kontrola nebola vykonaná z dôvodu vypnutého počítača alebo iného dôvodu, sa pokúsi vykonať ju do uvedeného termínu.

Úlohu dočasne deaktivovať. Ak je aktivované toto políčko, plánovaná kontrola nemôže byť vykonaná, kým nebude toto políčko deaktivované.


Varovanie – Možný pokus o podvod

Varovanie - Možný pokus o podvod

Táto správa vám oznamuje, že sa vyskytol pokus o podvod (phishing). útok zablokoval a vaše údaje sú v bezpečí.

Príčina: Pravdepodobne ste sa pokúsili o prístup na podvodnú web stránku z falošného odkazu (technika, ktorú bežne používajú cyber-podvodníci).


Varovania - Úspešná aktualizácia

Program bol aktualizovaný správne. V závislosti od druhu aktualizácie je možné, že bude potrebné reštartovať počítač. Môžete ho reštartovať teraz alebo neskôr.


Varovania - Aktualizácia nebola vykonaná (Proxy autentifikácia)

Toto varovanie vás informuje, že program nemohol byť aktualizovaný.

Príčina: nastavenia proxy servera neumožnili pripojenie. To sa môže stať, keď neboli zadané údaje proxy servera, alebo boli nesprávne. Viac informácií nájdete v rubrike Konfigurácia aktualizácií).Okrem toho môže byť server dočasne nefunkčný. Na vyriešenie tohto problému označte Proxy nastavenia, v rubrike konfigurácií aktualizácií.

Ako môžem zistiť, či sa do Internetu pripájam cez proxy server?


Varovanie: Aktualizácia nebola vykonaná (pripojenie)

Toto varovanie informuje o tom, že sa nepodarilo spojiť s aktualizačným serverom.

Príčina: Je možné, že nemáte spustené internetové pripojenie. Uistite sa, že ste pripojení do Internetu a že pripojenie správne funguje.


Varovania - Aktualizácia prerušená

Toto varovanie vás informuje, že sa program nemohol aktualizovať úspešne, pretože proces bol z nejakej príčiny prerušený.

Príčina: Dôvodom tohto varovanie môže byť nedostatok voľného priestoru na disku. Na vyriešenie tohto problému skontrolujte, či máte dostatok voľného priestoru na disku. Ak nemáte, vytvorte ho, aby mohla byť vykonaná aktualizácie.


Varovania - Pomocník bol aktualizovaný

Táto správa vám oznamuje, že súbor Pomocník bol aktualizovaný.

Príčina: zistil aktualizovanú verziu Pomocníka a automaticky ju stiahol.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

Zavrieť: Kliknutím na túto voľbu uzavriete varovanie.


Varovanie: Program bol zablokovaný pri pokuse o prístup do siete.

Jeden z programov nainštalovaných v PC sa pokúsil o prístup do siete/Internetu pred úplným sfunkčnením firewall ochrany. Program bol preventívne zablokovaný. Pozrite sa na meno programu vo varovaní. Ak programu dôverujete, môžete uviesť, že pri ďalšom štarte alebo reštarte PC chcete povoliť jeho pripojenie do Internetu.

Toto varovanie sa nezobrazí pri ďalšom pokuse o pripojenie programu. Ak chcete zmeniť oprávnenia, ktoré ste zvolili pomocou správy zobrazenej firewallom, môžete tak urobiť v konfigurácii firewallu.


Varovania - Dezinfikovateľné súbory v Karanténe

Varovanie: Toto varovanie vás informuje, že po aktualizácii programu je možné dezinfikovať

súbory v Karanténa.

Príčina: Súbory v oblasti Karantény (súbory, izolované programom alebo vami) nemohli byť dezinfikované. Hneď po aktualizácii programu bude možné ich dezinfikovať.


Varovania - Bol nájdený vírus

Toto varovanie vás informuje, že program detekoval vírus vo vašom počítači. Okrem toho zobrazí meno vírusu, ktorý detekoval, rovnako ako umiestnenie vírusu (cesta a zložka, kde bol vírus detekovaný).

Príčin a: Aby ste tento problém vyriešili, dezinfikujte tento súbor ak je to možné. V každom prípade akciu určenú v pop-up okne.


Varovania - Vírus bol dezinfikovaný

Vo vašom počítači bol nájdený virus, ktorý bol následne neutralizovaný. Váš počítač je chránený. Podrobné informácie o detekcii vírusov nájdete vo Vírusovej encyklopédii.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.

Poznámka: vlastnosti tohto varovania sa môžu meniť meniť podľa okolností detekovania.


Varovania - Potencionálne nebezpečný súbor

V správe elektronickej pošty bol nájdený nebezpečný súbor.

Príčina: Je to spôsobené skutočnosťou, že nie len deteguje vírusy a iné hrozby, ale tiež chráni váš počítač voči podozrivej aktivite a potenciálne nebezpečným súborom, prijatým prostredníctvom elektronickej pošty (vykonateľné súbory obsahujúce makrá, súbory s dvojitou príponou alebo s nesprávnym MIME typom).


Varovania - Ochrana pošty a firewall sú deaktivované

Operačný systém, inštalovaný vo vašom počítači môže požadovať aktualizáciu, aby mohol pracovať s týmto druhom automatickej ochrany. Ak chcete vyriešiť problém, je potrebné aktualizovať váš operačný systém cez Windows Update.


Varovania - Pokus o prístup zablokovaný (firewall)

Niekto sa na diaľku pokúsil o prístup do vášho počítača a firewall tento pokus o prístup blokoval.

Druh útoku: Firewall určí druh prieniku, ktorý blokoval (napríklad, útok, pozostávajúci z vyhľadávania nechránených portov vo vašom počítači: Port kontroly).


Varovania - Blokovaný pokus o prienik

Toto varovanie vás informuje, že blokoval pokus o prienik, spôsobený vírusom, umiestneným na inom počítači. Váš počítač je už v bezpečí.

V spodnej rubrike sú k dispozícii nasledujúce možnosti:

  • Viac informácií o prieniku. Kliknite na túto možnosť pre ďalšie informácie o víruse, ktorý sa pokúsil o prienik.

  • Zavrieť: Kliknutím na túto voľbu sa okno varovania zavrie.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovania - Blokovaný pokus o prienik (pretečenie vyrovnávacej pamäte)

Toto varovanie vás informuje, že blokoval pokus o prienik, spôsobený pretečením vyrovnávacej pamäte. Pre zabezpečenie vášho počítača ukončil napadnutý program. Teraz už môžete program pokojne otvoriť.

zozbieral časť údajov, súvisiacich s pokusom o prienik. Odporúčame vám poslať tieto údaje našim odborníkom na analýzu. Kliknite na možnosť Odoslať v spodnej rubrike varovania a postupujte podľa inštrukcií na obrazovke.


Varovania - Nebezpečná akcia bola zablokovaná

Toto varovanie vás informuje, že program blokoval nebezpečné akcie, vykonávané nejakým programom. Za určitých okolností môže program dokonca detekovaný podozrivý program ukončiť, v rámci bezpečnostného opatrenia.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovania - Program bol odblokovaný!

Toto varovanie naznačuje, že program, ktorý bol blokovaný je možné opäť normálne používať po aktualizácii .

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovania - Nepovolené telefonické pripojenie

Toto varovanie vás informuje, že váš počítač sa pokúša pripojiť na Internet, vytáčaním nedovoleného čísla.

Príčina: Kým ste surfovali na Internete, dialer program sa pokúsil o prístup na Internet, vytáčaním nedovoleného čísla. Toto spojenie bolo zablokované.

Telefónne číslo: Zobrazí sa nedovolené telefónne číslo, ktoré bolo vytáčané.

Meno programu: Zobrazí sa meno programu, ktorý sa pokúša vytočiť nedovolené číslo.

V spodnej rubrike sú k dispozícii nasledujúce voľby:

  • Uzavrieť. Ak zvolíte túto možnosť, nebudú uskutočnené žiadne volania na nedovolené čísla.

  • Vždy odmietnuť spojenie: Kliknutím na túto voľbu natrvalo zabránite spojeniu.

  • Dovoliť toto číslo. Kliknutím na túto voľbu budú umožnené volania, kedykoľvek bude vytočené toto číslo a odvtedy bude považované za dovolené číslo.


Varovania - Detekované odoslanie nebezpečnej správy

Toto varovanie vás informuje, že našiel potenciálne nebezpečné súbory, priložený k správe elektronickej pošty.

Príčina: Je to spôsobené tým, že nie len deteguje vírusy, ale aj mnohé iné druhy škodlivých kódov, podozrivé aktivity a potenciálne nebezpečné súbory, obsiahnuté v správach elektronickej pošty.

Voľby, ktoré sú k dispozícii v tomto varovaní sa môžu líšiť v závislosti od okolností. Zvoľte želanú voľbu:

  • Vymazať nebezpečné prílohy.: Po zvolení tejto voľby bude správa odoslaná bez priložených súborov.

  • Presunúť prílohy do karantény. Kliknutím na túto voľbu presuniete potenciálne nebezpečné prílohy do Karantény (budú izolované).

  • Ignorovať túto správu. Kliknite na túto voľbu, ak nechcete, aby antivírus vykonal akékoľvek akcie so správou alebo priloženými súbormi.


Detekované alebo blokované sieťové vírusy

zablokovala virus, ktorý sa snažil preniknúť do vášho počítača cez sieť. Váš počítač je teraz bezpečný.

Ak vám varovanie odporúča reštartovať počítač, uložte všetky súbory, s ktorými pracujete a reštartujte čo najskôr počítač.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovania - Skript zablokovaný

Toto varovanie vás informuje, že našiel súbor, napísaný v programovacom skript jazyku (súbory s príponami VBS alebo JS). Vykonávanie skriptov v bolo zablokované v rámci preventívnych opatrení.

Príčina: štandardne blokuje vykonávanie skript súborov. Ak nebudete chcieť blokovať tento typ súborov, túto funkciu môžete kedykoľvek deaktivovať.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovanie: Produkt ste ešte stále neaktivovali

Aktivačný kód vám umožňuje aktivovať služby produktu. Ak ste si produkt kúpili v obchode, nájdete ho v boxe k produktu alebo na obálke k CD. Ak ste si ho kúpili na Internete, obdržíte ho e-mailom po vyplnení objednávky.

Varovanie: Ešte stále ste nevykonali aktiváciu

Pripomíname, že produkt musíte mať aktivovaný , ak chcete využiť výhody automatickej aktualizácie a technickej podpory.

Aktivácia je veľmi jednoduchá vďaka sprievodcovi, ktorý vás bude sprevádzať celým procesom. V sprievodcovi budete musieť uviesť vašu e-mail adresu a aktivačný kód, ktorý ste obdržali pri kúpe produktu.

Zvoľte Aktivovať produkt a postupujte podľa sprievodcu.

Súvisiace témy


Varovania - Zablokované neznáme vírusy

detekoval neznámy vírus a tento vírus bol zablokovaný, aby bola zaručená bezpečnosť vášho počítača. Váš počítač je teraz bezpečný.

Detekovaný súbor je možné poslať na analýzu našim expertom. Stačí kliknúť na príslušnú voľbu, ktorá sa objaví v hlásení. Potom postupujte podľa návodu na obrazovke.


Varovania – Detekovaný, neutralizovaný alebo eliminovaný spyware

Keď program detekuje, neutralizuje alebo eliminuje spyware, varuje vás pomocou pop-up správy. Okrem toho varovanie zobrazí meno spyware a jeho umiestnenie.

Zvoľte jednu z možností vo varovaní. Ak z nejakého dôvodu nechcete, aby bol spyware eliminovaný, môžete ho vyňať z kontroly zvolením príslušnej možnosti v hlásení (ak sa v ňom nachádza).

Viac informácií o detekovanom spyware nájdete vo Vírusovej encyklopédii.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.

Príčina: Spyware bol detekovaný, neutralizovaný alebo eliminovaný vo vašom počítači.

Poznámka:

  • Voľby v tomto varovaní sa môžu meniť v závislosti na okolnostiach detekovania.

  • V niektorých prípadoch môže odstránenie spyware z vášho počítača ovplyvniť výkon aplikácií, ktoré tento spyware komponent nainštalovali. Ak chcete, môžete vyňať spyware z kontroly alebo deaktivovať detekovanie spyware. Avšak ak tak urobíte, váš počítač nebude chránený a vaše súkromie môže byť narušené.


Detekovaný, neutralizovaný alebo eliminovaný dialer

Varovanie: Dialer bol detekovaný, neutralizovaný alebo vymazaný

Program detekoval a neutralizoval softvér, ktorý dokáže presmerovať dial-up pripojenia na čísla s vysokou tarifikáciou. Váš počítač je chránený.

Vírusová encyklopédia ponúka informácie o detekovanom dialeri. Ak z nejakého dôvodu nechcete, aby bol detekovaný dialer eliminovaný, môžete ho vyňať z kontroly zvolením príslušnej možnosti v hlásení (ak sa v ňom nachádza).


Varovanie: Bola detekovaná podvodná webstránka

detekovala, že sa pokúšate o prístup na webstránku, ktorá bola vytvorená za účelom získavania dôverných informácií podvodným spôsobom. zablokovala prístup na stránku a vaše údaje sú v bezpečí.

Súvisiace témy

Konfigurácia detekcie podvodných webstránok


Warning: Detected suspected fraudulent Web page

Varovanie: Boli detekované potenciálne podvodné webstránky

detekovala, že sa pokúšate o prístup na webstránky, ktoré pravdepodobne boli za účelom podvodne získať dôverné informácie.

Podvodníci niekedy používajú webstránky alebo e-maily, ktoré sa javia ako by boli poslané z dôveryhodného zdroja, aby používateľov oklamali a získali od nich dôverné údaje (heslá, čísla kreditných kariet, atď.). Vlastnosti stránky, ktorú sa chcete navštíviť naznačujú, že môže byť jednou z takých stránok.

Ako preventívne opatrenie vám odporúčame blokovať prístup k webstránkam tak, že zvolíte príslušnú voľbu vo vyskakovacom varovaní.

Ak nechcete, aby sa nabudúce pri prístupe na túto stránku pýtala, môžete stránku pridať do zoznamu zablokovaných stránok. Môžete to urobiť zvolením voľby vo varovaní.

Súvisiace témy

Konfigurácia detekcie podvodných webstránok


Varovanie: Žart bol detekovaný alebo neutralizovaný

Bol detekovaný a neutralizovaný program, ktorý simuluje škodlivé účinky vírusov. Nejde o vírus a nemá škodlivé účinky, iba ich predstiera. Jedná sa o žart, ktorý môže spôsobiť zmätok a ovplyvniť váš počítač alebo vás.

Príčina: Je aktivovaný detektor žartov. Ak nechcete, aby program detekoval tento typ škodlivého kódu, môžete ho deaktivovať v Konfigurácii kontroly výnimiek.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.

Zvoľte jednu z možností v hlásení.


Detekované a neutralizované bezpečnostné riziko

Varovania – Detekované a neutralizované bezpečnostné riziko

Bola detekovaná a neutralizovaná aplikácia, ktorá by mohla predstavovať hrozbu pre bezpečnosť vášho PC. Váš počítač je chránený.

Viac informácií o detekovanom bezpečnostnom riziku nájdete vo Vírusovej encyklopédii.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovanie: Varovanie - Boli detekované alebo neutralizované nástroje hackerov

Bol detekovaný program, ktorý by mohli použiť hackeri na získanie vzdialeného prístupu k počítačom. Váš počítač je chránený.

  • Ak nechcete vymazať nástroj hackerov, môžete ho vyňať z kontroly. To znamená, že v budúcnosti už nebude detekovaný.

  • Môžete tiež zabrániť prístupu k detekovaného súboru, aby ste zabránili nežiadúcim akciám.

  • Ak chcete, môžete tiež získať viac informácií o detekovanom nástroji vo Vírusovej encyklopédii.

Ak chcete, môžete uviesť, ktoré vyskakovacie varovanie sa má zobrazovať. Môžete tak urobiť kliknutím na Konfigurácia nezávažných správ (ak je vo varovaní dostupná). Viac informácií nájdete v sekcii Ako konfigurovať vyskakovacie varovania.

Poznámka: Ak nechcete, aby neutralizovala nástroje hackerov, môžete ich vyňať z kontroly alebo deaktivovať ich detekciu.


Varovania – Detekovaná poplašná správa

Program detekoval správu elektronickej pošty so zavádzajúcim obsahom (poplašná správa). Tieto druhy správ sa pokúšajú rozšíriť neoverené správy o neexistujúcich vírusoch. Dokonca dokážu prinútiť používateľa, aby vymazal určité systémové súbory. Presvedčia ho, ťe sú to vírusy. Toto varovanie odporúča používateľom vymazať správu a nevenovať jej pozornosť.

Príčina: detektor poplašných správ je aktivovaný. Túto funkciu môžete deaktivovať v Konfigurácii kontroly.


Varovania – Podozrivý súbor

Varovanie: Toto varovanie sa zobrazí, keď detekuje podozrivý súbor, ktorý sa pokúša nakopírovať cez sieť. súbor pozastavil a poslal ho do karantény.


Varovania – Bol vymazaný malware

Varovanie: Za určitých okolností môže byť potrebné reštartovať počítač, aby boli odstránené niektoré druhy škodlivých kódov z vášho počítača (dialery, hackerské programy, bezpečnostné riziká, žarty, spyware, atď...). To sa môže stať, keď sú súbory na odstránenie práve používané systémom. vás informuje o tejto situácii a poskytne vám možnosť reštartovať počítača okamžite alebo neskôr.


Varovanie – Pokus o modifikáciu

Varovanie - Pokus o modifikáciu

Bol detekovaný pokus o zmenu jedného zo súborov alebo vstupných miest do registra. Systém sebaobrany programu mu v tom zabránil a váš počítač je chránený.


Čo je to spyware?

Spyware je obyčajne zbalený ako skrytý komponent shareware alebo freeware aplikácií, ktoré sú stiahnuté z Internetu. To znamená, že kým vy inštalujete tieto aplikácie, môžete súčasne nevedomky nainštalovať spyware. Spyware sa tiež môže nachádzať na web stránkach. Môže sa nainštalovať do počítačov používateľov, ktorí navštívia takéto stránky.

Spyware (špicľovací softvér) je akýkoľvek druh softvéru, ktorý sa pokúša získať informácie z vášho počítača bez vášho povolenia, najskôr na reklamné účely. Po tom ako je spyware nainštalovaný do vášho počítača, monitoruje vašu aktivitu na Internete a potom hlási informácie späť svojmu autorovi. Zozbierané informácie môžu byť dôverné: heslá, čísla kreditných kariet adresy elektronickej pošty, atď.

Keď spyware posiela získané údaje cez Internet, spotrebuje na to veľké množstvo prostriedkov a šírky pásma, čo znamená ďalšie škodlivé účinky.

Poznámka: V niektorých prípadoch môže odstránenie spyware z vášho počítača ovplyvniť výkon aplikácií, ktoré tento spyware komponent nainštalovali. Ak chcete, môžete ich vyňať z kontroly alebo deaktivovať detekovanie spyware. Avšak ak tak urobíte, váš počítač nebude chránený a vaše súkromie môže byť narušené.

  • Konfigurovať ochranu proti neznámym hrozbám

  • Aktivovať detekovanie spyware v úplných kontrolách

  • Záložná kópia nastavení Internet Explorera. Ako môžem obnoviť pôvodné nastavenia?


Čo je to spam?

Spam je nevyžiadaná reklamná elektronická pošta, obyčajne posielaná veľkému počtu používateľov. Ide o elektronickú verziu reklamných letákov, ktoré niekedy zaplnia naše schránky.

Tieto druhy správ tiež môžu spôsobiť straty času a prostriedkov, ale aj spotrebovať veľa sieťového pásma. To môže predstavovať vážny problém ako pre domácich používateľov, tak i pre poskytovateľov internetových služieb.

  • Ako aktivovať / konfigurovať anti-spam ochranu?

  • Ako pracuje anti-spam ochrana?


Čo sú to žarty ?

Žarty nie sú vírusy a ani nemajú škodlivé účinky. Predstierajú, že sú deštruktívne vírusy, ale v skutočnosti sú to iba otravné žarty, ktoré môžu spôsobiť chaos, a teda v konečnom dôsledku mať škodlivý účinok.

Ako aktivovať alebo deaktivovať detekovanie žartov?


Čo sú dialery?

Dialery sú programy, ktoré sa používajú na prerušenie telefónnych spojení (používaných na pripojenie do Internetu) a vytočenie nového spojenia na čísla s vysokou tarifikáciou. Tieto programy spôsobujú vážne problémy, podstatne zvyšujú telefónne účty. Dialery majú vplyv na počítače s bežným modem dial-up Internet pripojením. Neovplyvňujú počítače so širokopásmovým prístupom do Internetu (xDSL, kábel, atď.)

Niekedy sa tieto programy používajú za účelom prístupu na platené služby v Internete bez použitia kreditnej karty. Je preto možné, že niektorí používatelia môžu kdekoľvek na svete nainštalovať tento typ programu. Dialery však dokážu zmeniť konfiguráciu systému tak, aby boli používatelia, ktorí sa pripájajú do Internetu cez modem, presmerovaní na čísla s vysokou tarifikáciou. Je preto dôležité chrániť sa pred týmto typom podvodu.

poskytuje dvojitú ochranu pred dialermi. Detekuje a eliminuje tieto typy škodlivého softvéru a umožňuje vám uviesť zoznam povolených čísel. Ak si vyberiete aktiváciu druhej voľby, budete varovaní vždy, keď dôjde k pokusu o volanie na nepovolené číslo.


Čo sú to hackerské programy?

Hackerské programy sú programy, ktoré môžu byť zákerne použité hackermi na diaľkový prístup do ostatných počítačov. Tieto programy vždy znamenajú hrozbu a odporúča sa, aby ste proti nim chránili počítač.

Ako aktivovať alebo deaktivovať detekovanie hackerských programov?

Poznámka: Ak nechcete, aby neutralizoval nástroje hackerov môžete ich vyňať z kontroly alebo deaktivovať ich detekciu.


Úplná kontrola PC – Špecifikujte, ktoré druhy súborov chcete kontrolovať

Štandardne program pri vyhľadávaní škodlivého softvéru kontroluje všetky súbory v počítači. Ak chcete špecifikovať, ktoré druhy súborov chcete kontrolovať, riaďte sa týmito krokmi:

  1. V hlavnej obrazovke programu kliknite na voľbu Kontrola.

  2. Kliknite na Konfigurácia.

  3. Uvidíte, že štandardne je označená voľba Všetky prípony. Ak chcete špecifikovať, aby boli kontrolované len súbory s konkrétnymi koncovkami, označte voľbu Súbory s nasledujúcimi príponami a kliknite na tlačidlo Prípony.

  4. Objaví sa zoznam všetkých prípon, ktoré budú kontrolované. Ak chcete, zo zoznamu môžete odstrániť alebo pridať prípony. Ak chcete odstrániť príponu, zvoľte ju a kliknite na Odstrániť. Ak chcete pridať novú príponu, napíšte ju do rámčeka a kliknite na Pridať. Tlačidlom Vyčistiť zoznam odstránite všetky prípony v zozname a tlačidlom Obnoviť zoznam obnovíte pôvodné prípony. Z rovnakého okna môžete určiť, či chcete kontrolovať súbory bez prípon alebo všetky súbory Office (bez ohľadu na prípony v zozname).

  5. Kliknite na OK.

Štandardne program kontroluje všetky komprimované súbory a všetky súbory elektronickej pošty (.pst) vo vašom počítači. Odporúčame nechať tieto voľby aktivované.

Ďalšie nastavenia:

Zaznamenať do správy: Ak si zvolíte túto voľbu, údaje o kontrolách budú zahrnuté do správy.

Minimalizovať počas kontroly: Ak označíte túto voľbu, obrazovka programu sa pri spustení kontrol automaticky minimalizuje.

  • Špecifikujte, ktoré druhy hrozieb chcete detekovať

  • Heuristická kontrola


Úplná kontrola PC: Uveďte, aké hrozby chcete detekovať

Štandardne program počas kontroly detekuje všetky typy hrozieb. Výber detekcie typov hrozieb však môžete urobiť aj vy nasledujúcim spôsobom:

  1. Prejdite na hlavnú obrazovku programu a kliknite na Kontrolovať.

  2. Kliknite na Konfigurácia.

  3. Kliknite na Konfigurácia.

  4. Sekcia Typy hrozieb na detekciu obsahuje všetky typy hrozieb, ktoré program detekuje. Všetky zaškrtávacie políčka sú zvolené štandardne. Ak nechcete, aby program detekoval niektorú z hrozieb, odškrtnite príslušné políčko. Odporúčame nechať všetky políčka zaškrtnuté.

  5. Kliknite na OK.


Úplná kontrola PC: Heuristická kontrola

Heuristická kontrola detekuje možné neznáme vírusy alebo podozrivé súbory. Ak chcete aktivovať heuristickú kontrolu a zvoliť úroveň citlivosti, riaďte sa nasledujúcimi pokynmi:

  1. Prejdite do hlavného okna programu a kliknite na Kontrolovať.
  2. Kliknite na Konfigurácia.
  3. V sekcii Heuristická kontrola skontrolujte okienko Aktivovať. Kliknite OK.
  4. Kliknite OK.


Úplná kontrola PC: Uveďte akcie, ktorý by mal program vykonať v prípade detekcie hrozby

Štandardne pri spustení úplnej kontroly PC a detekcii škodlivého softvéru ho dezinfikuje automaticky. Ak však chcete, môžete konfigurovať tak, aby pri detekcii škodlivý softvér vymazala alebo aby zobrazila varovanie s viacerými možnosťami, aby ste si mohli vybrať najvhodnejšiu akciu. Ak chcete konfigurovať akcie úplnej kontroly, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Kontrolovať.

  2. Kliknite na Konfigurácia.

  3. Prejdite do panelu Akcie a zvoľte jednu z volieb z roletového zoznamu: Automaticky dezinfikovať (štandardne), Vymazať infikovaný súbor, Opýtať sa, akú akciu vykonať alebo Ignorovať a pokračovať v kontrole.

Ak si vyberiete voľbu Opýtať sa, akú akciu vykonať, budete môcť vybrať voľbu zobrazovaného varovania v prípade detekcie hrozby (Dezinfikovať, vymazať alebo ignorovať). Odporúčame nechať všetky voľby aktivované.


Úplná kontrola PC: Vyňatie súborov, adresárov alebo typov súborov z kontroly

štandardne kontroluje všetky súbory vo vašom počítači. Môžete ju však nakonfigurovať tak, aby nekontrolovala isté súbory alebo adresáre. Je to užitočné, napríklad, ak chcete použiť na vlastné riziko aplikácie, ktoré sú považované za škodlivé. Ak to chcete urobiť, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Kontrolovať.

  2. Kliknite na Konfigurácia.

  3. V sekcii Kontrola kliknite na Konfigurovať.

  4. Kliknite na Adresáre alebo Súbory v závislosti na type prvku, ktorý chcete vyňať z kontroly.

Postup pre vyňatie zložiek a súborov je rovnaký:

  1. Kliknite na Pridať.

  2. Choďte do zložky alebo súboru, ktorý chcete vyňať z kontroly a šípkou kliknite na tlačidlo so šípkou napravo.

  3. Kliknite na OK.

Keď vylúčite súbor, ho skontroluje a ak ho zonačí za hrozbu, požiada vás o potvrdenie predtým, ako ho vyjme z kontrol.

Ak chcete vymazať jeden zo súborov alebo zložiek zo zoznamu výluk, zvoľte ho a kliknite na Vymazať.


Úplná kontrola PC – Rozoslať varovania emailom alebo cez sieť, ak je detekovaný škodlivý softvér

vám umožňuje odoslať varovania emailom alebo cez sieť pri každej detekcii škodlivého softvéru vo vašom počítači. Navyše, varovania vám a ďalším používateľom umožnia byť informovaní o detekovaných škodlivých kódoch. Varovania môžete rozoslať emailom alebo cez sieť:

Rozoslať varovania emailom

  1. V hlavnej obrazovke programu kliknite na voľbu Kontrola.

  2. Kliknite na Konfigurácia.

  3. Choďte do tabuľky Varovania.

  4. Označte rámček Odoslať varovanie na email adresu a kliknite na Konfigurácia.

  5. Uveďte email adresu v rámčeku, na ktorú by mali byť odoslané varovania pri každej detekcii škodlivého softvéru vo vašom počítači.

  6. Špecifikujte, ktorý server má aplikácia použiť na odoslanie správy.

  7. Kliknite na OK, aby sa uložili zmeny a vráťte sa do tabuľky Varovania.

  8. Kliknite na OK.

Rozoslať varovania cez sieť

  1. V hlavnej obrazovke programu kliknite na voľbu Kontrola.

  2. Kliknite na Konfigurácia.

  3. Choďte do tabuľky Varovania.

  4. Označte rámček Odoslať varovania sieťovým pracovným staniciam a kliknite na Konfigurácia.

  5. Správy môžete rozoslať do pracovných staníc alebo do celej domény a v príslušnom rámčeku môžete určiť meno pracovnej stanice alebo domény.

  6. V rámčeku Varovná správa uveďte text, ktorý chcete odoslať do pracovných staníc alebo domény.

  7. Kliknite na OK, aby sa uložili zmeny a vráťte sa do tabuľky Varovania.


Uveďte typy súborov, ktoré musí skontrolovať automatická ochrana

Program skontroluje všetky súbory vo vašom počítači na škodlivý softvér štandardne. Môžete však vybrať, ktoré typy súborov sa majú kontrolovať nasledujúcim spôsobom:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Uistite sa, že je označená voľba Známe hrozby.

  4. Kliknite na voľbu Konfigurovať podľa želanej ochrany: Kontrolovať súbory na disku alebo Kontrolovať okamžité správy.

  5. Prejdite do panelu Kontrola.

  6. Ak chcete kontrolovať len súbory s konkrétnymi príponami, zvoľte Súbory s nasledujúcimi príponami a kliknite na Prípony....

  7. Objaví sa zoznam prípon, ktoré budú kontrolované. Prípony môžete v zozname pridať alebo odobrať. Ak chcete odstrániť príponu, označte ju a kliknite na Odstrániť. Ak chcete pridať novú príponu, napíšte ju do textového políčka a kliknite na Pridať. Tlačidlo Vymazať zoznam umožňuje vymazať všetky prípony v zozname a tlačidlo Obnoviť zoznam umožňuje obnoviť pôvodný zoznam prípon. V okne môžete uviesť, či chcete kontrolu súborov bez prípony alebo všetky súbory Office (bez ohľadu na prípony v zozname).

  8. Kliknite na OK.

Ak chcete uviesť typ sietí na kontrolu, kliknite na Rozšírená konfigurácia.

Voľba Zaznamenať do správy (aktivovaná štandardne) vám umožňuje uviesť, či tento typ incidentu má byť zaznamenaný do správy.


Automatická ochrana súborov, e-mailov a okamžitých správ: aké akcie by mal program vykonať

Automatická ochrana súborov, pošty a okamžitých správ: aké akcie by mal program vykonať

Štandardne pri spustení úplnej kontroly PC a detekcii škodlivého softvéru ho dezinfikuje automaticky. Ak však chcete, môžete konfigurovať, aby pri detekcii škodlivý softvér vymazala alebo, aby zobrazila varovanie s viacerými možnosťami, aby ste si mohli vybrať najvhodnejšiu akciu. Ak chcete konfigurovať akcie úplnej kontroly, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Uistite sa, že je označená voľba Známe hrozby.

  4. Kliknite na voľbu Konfigurovať podľa želanej ochrany: Kontrolovať súbory na disku, Kontrolovať e-mail alebo Kontrolovať okamžité správy.

  5. Prejdite do Akcie a vyberte jednu z volieb z roletového menu: Dezinfikovať automaticky (štandardná voľba), Vymazať indikovaný súbor, Ignorovať a pokračovať v kontrole (možná pri kontrole okamžitých správ) alebo Blokovať prístup k súboru (táto voľba je možná v konfigurácii e-mail alebo okamžitých správ).


Automatická ochrana súborov: Vyňať súbory alebo zložky z kontroly

štandardne kontroluje všetky súbory a súbory vo vašom počítači. Môžete ju však nakonfigurovať tak, aby nekontrolovala isté súbory alebo adresáre. Je to užitočné, napríklad, ak chcete použiť na vlastné riziko aplikácie, ktoré považujete za škodlivé. Ak to chcete urobiť, postupujte nasledovne:

  1. Otvorte hlavné okno a v sekcii Ochrana kliknite na Konfigurovať.

  2. V ľavom paneli kliknite na Známe hrozby.

  3. V sekcii Hrozby na detekciu a vylúčenie kliknite na voľbu Konfigurovať.

  4. Kliknite na Adresáre alebo Súbory v závislosti na type prvku, ktorý chcete vyňať z kontroly.

Postup pre vyňatie zložiek a súborov je rovnaký:

  1. Kliknite na Pridať.

  2. Choďte do zložky alebo súboru, ktorý chcete vyňať z kontroly a šípkou kliknite na tlačidlo so šípkou napravo.

  3. Kliknite na OK.

Keď vylúčite súbor, ho skontroluje a ak ho označí za hrozbu, požiada vás o potvrdenie predtým, ako ho vyjme z kontrol.

Ak chcete vymazať jeden zo súborov alebo zložiek zo zoznamu výluk, zvoľte ho a kliknite na Vymazať.


Automatická ochrana súborov, e-mailov a okamžitých správ: Varovania cez e-mail alebo sieť

Automatická ochrana súborov, pošty a okamžitých správ: Varovania cez e-mail alebo sieť alebo v PC

vám umožňuje posielať varovania e-mailom alebo cez sieť pri každej detekcii škodlivého softvéru v počítači.

Varovania v PC

  1. V hlavnom okne programu kliknite na Stav.
  2. V sekcii Ochrana kliknite na Konfigurácia.
  3. V ľavom paneli kliknite na Známe hrozby.
  4. Kliknite na voľbu Konfigurovať podľa želanej ochrany: Kontrolovať súbory na disku, Kontrolovať e-mail alebo Kontrolovať okamžité správy.
  5. Prejdite do panelu Varovania, aby ste uviedli želanú konfiguráciu:

  • Ak chcete, aby program zobrazoval vyskakovacie varovania pri detekcii škodlivého softvéru, zvoľte Zobraziť varovanie pri detekcii vírusov a iných hrozieb alebo Zobraziť lokálne varovanie (aktivované štandardne).

  • Ak nechcete, aby sa varovanie zobrazovalo pri každej detekcii škodlivých cookies, kliknite na Nezobrazovať varovanie pri detekcii škodlivých cookies. (nenachádza sa v nastaveniach ochrany e-mailu a okamžitých správ).

Posielanie varovaní cez e-mail

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavom paneli kliknite na Známe hrozby.

  4. Kliknite na voľbu Konfigurovať podľa želanej ochrany: Kontrolovať súbory na disku, Kontrolovať e-mail alebo Kontrolovať okamžité správy.

  5. Prejdite do panelu Varovania.

  6. Označte políčko Odoslať varovanie na e-mail adresu a kliknite na Konfigurovať.

  7. V políčku uveďte e-mail adresu, na ktorú sa majú posielať varovania pri každej detekcii škodlivého softvéru vo vašom počítači.

  8. Ak chcete, aby poslala správu odosielateľovi e-mail správy, ktorá obsahuje vírus, označte políčko Odoslať varovnú správu odosielateľovi. Správu môžete poslať aj ostatným adresátom správy, ktorá obsahuje vírus označením Poslať správu ostatným adresátom (možné len v ochrane e-mailu).

  9. V textovom políčku nižšie uveďte text, ktorý sa má zobraziť vo varovaní posielanom e-mailom.

  10. Uveďte, aký server má program použiť pri odosielaní správy.

  11. Ak chcete uložiť zmeny, kliknite na OK a vráťte sa do panelu Varovania.

  12. Kliknite na OK.

Poslať varovania cez sieť

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. V ľavom paneli kliknite na Známe hrozby.

  4. Kliknite na voľbu Konfigurovať podľa želanej ochrany: Kontrolovať súbory na disku, Kontrolovať e-mail alebo Kontrolovať okamžité správy.

  5. Prejdite do panelu Varovania.

  6. Označte políčko Poslať varovania pracovným staniciam v sieti a kliknite na Konfigurovať.

  7. Môžete odoslať správy pracovným staniciam alebo celej doméne. V príslušnom políčku uveďte meno pracovnej stanice alebo meno domény.

  8. V políčku Varovná správa uveďte text, ktorý chcete poslať pracovnej stanici alebo doméne.

  9. Ak chcete uložiť zmeny, kliknite na OK a vráťte sa do panelu Varovania.

  10. Kliknite na OK.


Automatická ochrana e-mailov: Určenie typov súborov a správ na kontrolu

Určenie typov súborov a správ na kontrolu

Program kontroluje všetky typy súborov v počítači a všetky odoslané a prijaté správy štandardne. Môžete však uviesť, aké typy súborov alebo správ nechcete kontrolovať. Ak chcete zvoliť želanú konfiguráciu, postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Známe hrozby.

  4. Kliknite na voľbu Konfigurovať pri ochrane e-mailu (Kontrolovať e-mail).

  5. Prejdite do panelu Pošta-správy a uveďte, ktoré správy nemá kontrolovať automatická ochrana e-mailu. Na výber máte: Kontrolovať prichádzajúce správy a Kontrolovať odchádzajúce správy. Odporúčame nechať obe možnosti zonačené.

  6. Ak chcete, aby program kontroloval komprimované súbory prijímané cez e-mail, označte políčko Kontrolovať komprimované prílohy.

  7. Uvidíte, že voľba Všetky prípony, je označená štandardne. Ak chcete kontrolovať len súbory s istými príponami zvoľte Súbory s nasledujúcimi príponami a kliknite na Prípony....

  8. Objaví sa zoznam prípon, ktoré budú kontrolované. Môžete odobrať alebo pridať prípony v zozname. Ak chcete odobrať príponu, zvoľte ju a kliknite na Odstrániť. Ak chcete pridať novú príponu, napíšte ju do textového políčka a kliknite na Pridať. Tlačidlom Vyčistiť zoznam odstránite všetky prípony zo zoznamu a tlačidlom Obnoviť obnovíte pôvodné prípony. V tomto okne tiež môžete uviesť, či chcete kontrolovať súbory bez prípon alebo všetky súbory Office (bez ohľadu na to, či sú v zozname). Kliknite na OK.

  9. Kliknite na OK.

Detekcia hoaxov

Hoaxy sú e-mail správy s varovaním o fiktívnych vírusoch. Ak chcete, aby detekovala tieto typy súborov kliknite na Rozšírená konfigurácia a uistite sa, že Detekcia hoaxov je aktivovaná.


Automatická ochrana súborov, e-mailov a okamžitých správ: aké typy hrozieb sa majú detekovať

Automatická ochrana súborov, pošty a okamžitých správ: aké typy hrozieb sa majú detekovať

Konfigurácia programu umožňuje určiť, aké typy škodlivého softvéru bude detekovať automatická ochrana. Je to užitočné najmä v prípade, že nechcete, aby program detekoval istý typ hrozby. Postupujte nasledovne:

  1. V hlavnom okne programu kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Známe hrozby.

  4. V sekcii Hrozby na detekciu a vylúčenie kliknite na voľbu Konfigurovať.

  5. V paneli Hrozby je okno, ktoré uvádza typy hrozieb, ktoré budú detekované automatickou ochranou . Všetky políčka sú označené štandardne. Ak nechcete, aby program detekoval tieto typy hrozieb, odznačte príslušné políčka.

  6. Kliknite na OK.

Ak chcete dosiahnuť najvyššiu úroveň ochrany, odporúčame nechať všetky voľby aktivované.


Ako blokovať alebo povoliť prístup k nekatalogizovaným stránkam

Kontrola obsahu webu v vám ako supervízorovi počítača umožňuje obmedziť prístup k webstránkam s istým obsahom.

Je však možné, že používatelia počítača navštívia webstránky, ktorých obsah nie je možné určiť (nekatalogizované stránky). V tomto prípade štandardne zabráni v prístupe na tieto stránky. Program však môžete konfigurovať tak, aby bol povolený prístup na tieto stránky.

Postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Kliknite na Kontrola obsahu webu.

  4. Deaktivujte voľbu Blokovanie prístup.


Typy inštalácie

Zvoľte typ inštalácie: minimálnu, typickú alebo voliteľnú.

  • Minimálna inštalácia: Túto voľbu odporúčame len v prípade, že vaše PC nespĺňa požiadavky na pamäť RAM. Keď ju vyberiete (za účelom zabezpečenia optimálneho výkonu počítačov s malou RAM), niektoré voľby ochrany sa nenainštalujú.

  • Typická inštalácia: Ak si vyberiete túto voľbu, program štandardne nainštaluje ochranu, ktorá sa najlepšie prispôsobí veľkosti RAM vo vašom počítači.

  • Voliteľná inštalácia: Táto voľba vám umožňuje zvoliť si, akú ochranu chcete inštalovať. Odporúčame ju len pokročilým používateľom.

V tomto okne môžete zvoliť štandardný inštalačný súbor. Neodporúčame však meniť ho. Kliknite na Prehliadať... a zvoľte súbor. Ak chcete pokračovať, kliknite na Ďalej.


Ako môžem zistiť, či sa pripájam do Internetu cez proxy server?

Proxy servery umožňujú počítačom v organizácii prístup do Internetu. Proxy servery sa bežne používajú v spoločnostiach, zvyčajne kvôli bezpečnosti, výkonu, anonymnosti atď.

Ak sa pripájate do Internetu z domu, pravdepodobne nepoužívate proxy server.


Inštalácia: Výber ochrany

Zvoľte, ktorú ochranu chcete inštalovať. Na výber sú:

  • Antivírusová ochrana: Chráni pred všetkými hrozbami vrátane spyware.

Poznámka: Táto ochrana sa inštaluje štandardne a nedá sa vyňať z inštalácie.

  • Firewall ochrana: Neutralizuje sieťové vírusy a chráni pred potenciálnymi prienikmi alebo útokmi hackerov, ktorí sa pokúšajú získať prístup do vášho počítača cez Internet.

  • Ochrana identity: Chráni vaše dôverné údaje (heslá, čísla kreditných kariet, atď.) pred rastúcim potom podvodov, ku ktorým dochádza v Internete.

  • Antispam filter: Chráni vás pred nevyžiadanými správami, šetrí čas a zdroje.

  • Kontrola obsahu: Ak váš počítač používajú aj iní ľudia, môžete nastaviť obmedzenia pre prístup k istému obsahu v Internete. Ak váš počítač nepoužívajú ďalší ľudia alebo nechcete obmedziť prístup na niektoré stránky, nie je nutné inštalovať túto ochranu.

  • Záložné kópie: Umožňuje vám jednoduchým spôsobom vytvárať záložné kópie vašich dokumentov a súborov.

Poznámka: Štandardne predvolená ochrana závisí na RAM vášho počítača. Ak však váš počítač spĺňa minimálne požiadavky na RAM pamäť, môžete inštalovať ľubovoľnú ochranu.


Aktivácia a konfigurácia kontroly surfovania po Internete

Kontrola surfovania po Internete chráni váš počítač od úplného začiatku pre všetkými hrozbami, ktoré by sa mohli nachádzať na webstránkach, ktoré navštevujete alebo v súboroch, ktoré sťahujete. Táto ochrana je aktivovaná štandardne. Ak ju chcete aktivovať manuálne, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav.

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Objaví sa okno, v ktorom môžete konfigurovať všetky ochrany. Voľba Známe hrozby je aktivovaná štandardne.

  4. Uistite, že je označená voľba Kontrola surfovania po Internete.

Konfigurácia tejto ochrany vám umožňuje úplnú kontrolu nad incidentmi, ku ktorým došlo počas tohto typu kontroly. Kliknite na voľbu Konfigurovať pri tomto type ochrany a uvidíte voľbu Zapísať do hlásenia (aktivovaná štandardne), ktorá vám umožňuje aktivovať alebo deaktivovať zaznamenávanie tohto typu incidentu do hlásení programu.

Kontrola surfovania po internete vám tiež umožňuje odosielanie varovaní e-mailom alebo cez sieť pri každej detekcii hrozby. Viac informácií nájdete v sekcii Odosielanie varovaní.


Varovanie - Prichádzajúce spojenie nebolo povolené

Jeden z programov nainštalovaných vo vašom počítači si pre správne fungovanie vyžaduje prijatie predchádzajúcich spojení. Ak danému programu dôverujete, môžete povoliť spojenie kliknutím na príslušnú voľbu roletového menu.

Pamätajte, že môžete kedykoľvek modifikovať oprávnenia nainštalovaných programov pre pripojenie do Internetu v sekcii firewall - konfigurovať parametre.


Varovanie: Stále ste nenakonfigurovali údaje proxy!

Ak chcete, aby sa program aktualizoval automaticky, je potrebné nakonfigurovať údaje proxy servera, ktorý používate pre pripojenie do Internetu. Viac informácií nájdete v sekcii Konfigurácia proxy.


Varovanie: Aktualizácia nebola dokončená!

Ak chcete mať istotu, že váš počítač je správne chránený, aktualizácia musí byť dokončená. Ak sa vo varovaní nachádza voľba reštartovať počítač, vyberte voľbu, ktorú chcete. Môžete reštartovať teraz alebo neskôr.


Varovanie: Stále ste sa neregistrovali ako zákazník

Toto hlásenie vám pripomína, že ste sa ešte neregistrovali ako zákazník . Odporúčame sa registrovať, pretože vám to umožní využiť ďalšie výhody:

  • Prístup k osobnej sekcii pre klientov, kde nájdete vaše zákaznícke údaje.

  • Sťahovanie najnovších verzií produktu.

  • Praktické tipy a príručky.

  • Špeciálne zľavy pri obnove licencie vášho produktu.

Môžete sa registrovať teraz alebo neskôr. Vyberte želanú voľbu z vyskakovacieho hlásenia.

Súvisiace témy

Ako aktivovať produkt


Varovania: Varovanie o obnove

Ak chcete naďalej využívať aktualizácie a ďalšie služby, musíte si obnoviť licenciu. Kliknite na voľbu vo varovaní, ktorá umožňuje obnoviť licenciu. Otvorí sa webová stránka, kde budete môcť v jednoduchých krokoch dokončiť proces obnovenia.

Toto varovanie sa môže niekedy zobraziť aj v prípade, že obnova už bola uskutočnená. Môže sa to stať v prípade, že k obnoveniu došlo istý čas po vypršaní platnosti licencie. Ak sa vám to stalo, kliknite na Stav aktualizácie licencie. Produkt sa potom začne aktualizovať normálne.


Varovanie: Aktualizácia bola prerušená

Ak ste si neobnovili vašu licenciu, kliknite na voľbu varovania, ktorá to umožňuje. Po kliknutí na OK sa otvorí webová stránka, ktorá umožní obnoviť produkt.

Toto varovanie sa môže niekedy zobraziť aj v prípade, že obnovenie už bolo uskutočnené. Môže sa to stať v prípade, že k obnoveniu došlo istý čas po vypršaní platnosti licencie. Ak sa vám to stalo, kliknite na Stav aktualizácie licencie. Produkt sa potom začne aktualizovať normálne.


Varovanie: Bol neutralizovaný neželaný program

Potenciálne neželaný program bol neutralizovaný, aby bola zaistená bezpečnosť vášho PC. Váš počítač je chránený.


Varovanie: Bol detekovaný neznámy vírus

Detekovaný súbor nebolo možné odoslať do karantény. Je možné, že súbor sa práve používa alebo je chránený proti zápisu. Varovanie bude obsahovať meno detekovaného súboru a adresár, v ktorom sa nachádza.


Varovanie: Program bol modifikovaný!

Došlo k pokusu o spojenie programom, ktorý bol nedávno modifikovaný. Vyberte voľbu podľa toho, ako veľmi dôverujete programu.

Spojenie môžete odmietnuť, povoliť alebo aktivovať automatické prideľovanie oprávnení.


Varovanie: Pokus o prichádzajúce spojenie!

Firewall detekoval pokus o spojenie pomocou niektorého z programov nainštalovaných vo vašom počítači. Vyberte voľbu podľa toho, ako veľmi dôverujete programu.

V prípade, že je program dôveryhodný, spojenie môžete povoliť, pretože je pravdepodobné, že budete musieť akceptovať prichádzajúce spojenia, aby program fungoval správne.

Ak je program neznámy alebo mu nedôverujete, odporúčame ako preventívne opatrenie zamietnuť spojenie.


Varovanie: Pokus o odchádzajúce spojenie!

Štandardne povoľuje firewall prístup do Internetu najbežnejšie používaným programom. Ak je však detekovaný ďalší program pokúšajúci sa o externé spojenie (do Internetu alebo na iný počítač v sieti atď.), budete požiadaní potvrdiť, či chcete povoliť alebo zamietnuť spojenie a objaví sa niekoľko možností:

Ktorú voľbu mám zvoliť?

Môže dôjsť k nasledujúcim situáciám:

  • Ak plne dôverujte programu, povoľte spojenie nastálo. Varovanie sa už viac nezobrazí a program môže kedykoľvek komunikovať externe.

  • Ak je program podozrivý, nepovoľte spojenie do Internetu. Môžete odmietnuť pripojenie nastálo.

  • Ak si nie ste istí, nepovoľte spojenie.

  • Môžete tiež aktivovať automatické prideľovanie povolení. Firewall sa vás potom nebude pýtať, či chcete povoliť pripojenia a pridelí povolenia automaticky.

Ak chcete Modifikovať povolenia cez vyskakovacie varovanie, je to možné v konfigurácii firewall ochrany.


Varovanie: Odpoveď na pokus o prienik

Bol detekovaný pokus o prienik a firewall ochrana ho neutralizovala. Váš počítač je chránený.

Môžete si zvoliť varovania, ktoré chcete prijímať. Kliknite na voľbu Konfigurácia nekritických správ (ak sa nachádza o varovaní). Viac informácií nájdete v sekcii Ako konfigurovať varovné správy.


Varovanie: Firewall konlikt

Varovanie: Firewall konflikt

Je aktivovaný Windows firewall. Neodporúčame súbežne používať dva firewally, pretože to môže spôsobiť konflikty. Ak chcete využiť všetky pokročilé funkcie firewallu , odporúčame deaktivovať Windows firewall. Zvoľte požadovanú voľbu z varovania.


Varovanie: Boli detekované zraniteľnosti

Boli detekované zraniteľnosti, ktoré by mohli mať vplyv na bezpečnosť vášho počítača. Riešením je aktualizácia vášho operačného systému. Ak chcete získať prístup k Windows update, zvoľte príslušnú voľbu vo varovaní.


Varovanie: Bolo detekované pretečenie zásobníka

Došlo k pretečeniu zásobníka, čo by mohlo predstavovať hrozbu pre vaše PC. Program, ktorý to spôsobil bol v rámci preventívnych opatrení zablokovaný. Odporúčame poslať správu našim expertom. Môžete tak urobiť vybraním voľby vo varovaní.


Varovanie: Infikovaný e-mail bol zablokovaný

E-mail správa, ktorú odosielate obsahuje infikovanú prílohu a správu nebolo možné odoslať. Uistite sa, že správa neobsahuje infikované prílohy a skúste ju odoslať znova.


Varovanie: Potenciálne neželaný program nemohol byť vymazaný

Automatická ochrana nemohla eliminovať potenciálne bezpečný súbor. Spustite pre viac informácií o incidente. Ak obsahuje informáciu o umiestnení súboru, odporúčame opätovne skontrolovať danú položku.

Ak potrebujete viac informácií o tom, ako kontrolovať špecifické súbory alebo adresáre, nájdete ich v časti ako kontrolovať súbor alebo adresár.


Varovanie: neaktuálna záložná kópia IE

Došlo k zmene nastavení Internet Explorer. Skontrolujte záložnú kópiu Internet Explorer, aby ste sa uistili, že uloženú údaje sú správne. Ak budete mať aktuálnu bezpečnostnú kópiu, budete môcť obnoviť nastavenia Internet Explorer v prípade, že ich bez vášho povolenia modifikoval spyware.

Viac informácii nájdete v sekcii Konfigurácia záložných kópií Internet Explorer.


Ako aktivovať a deaktivovať služby operačného systému

Niektoré služby Windows vyžadujú, aby boli otvorené komunikačné porty, aby mohli správne fungovať. Jednou z týchto služieb je Windows Remote Desktop, ktorý umožňuje správu počítačov na diaľku alebo služba synchronizácie PC hodín (NTP). Firewall ochrana vám umožňuje uviesť, či chcete aktivovať tieto typy služieb vo verejnej sieti (Internet), lokálnej sieti alebo v oboch.

Poznámka: Viac informácií o službách Windows nájdete v dokumentácii vášho operačného systému.

Ak chcete zmeniť štandardnú konfiguráciu, postupujte nasledovne:

  1. V hlavnom okne kliknite na Stav..

  2. V sekcii Ochrana kliknite na Konfigurácia.

  3. Vyberte voľbu Firewall.

  4. V sekcii Pravidlá kliknite na Konfigurovať, aby ste mohli aktivovať alebo deaktivovať služby Windows.

  5. V okne, ktoré sa objaví, uvidíte zoznam služieb Windows. Môžete tieto služby aktivovať alebo deaktivovať. Ak to chcete urobiť, vyberte príslušnú voľbu z roletového menu pri každej službe.

  6. Po výbere volieb kliknite na OK a zmeny sa uložia.


Ako konfigurovať vyskakovacie varovania

Štandardne zobrazuje vyskakovacie varovania, ktoré vás informujú o všetkých udalostiach, ktoré súvisia s krokmi, ktoré počítač vykonáva: detekciou hrozieb, autodiagnostikou, prienikmi, atď. Program však môžete nakonfigurovať tak, aby zobrazoval len niektoré varovania. Zvoliť ich môžete nasledujúcim postupom:

  1. V hlavnom okne programu kliknite na Predvoľby.
  2. Prejdite na okienko Varovania.
  3. Uvidíte zoznam vyskakovacích okien, ktoré program zobrazuje. Väčšina je aktivovaná štandardne. Ak nechcete, aby program zobrazoval niektoré varovanie, odškrtnite príslušné zaškrtávacie políčko.

Môžete zvoliť aj dĺžku trvania zobrazovania a priehľadnosť kliknutím na Konfigurácia, a posúvaním kolieska myši. Ak chcete zmeny uložiť, kliknite na OK.